Introduction

Nous vous remercions d'utiliser le logiciel Hard Disk Sentinel. Hard Disk Sentinel est conçu pour surveiller, analyser, signaler, révéler et résoudre les problèmes éventuels liés au système de stockage : détecter et surveiller les disques durs, les disques SSD, les SSHD (disques hybrides), les lecteurs pendulaires, les cartes mémoire, les périphériques SATADOM ® et même les lecteurs de bandes. L'objectif principal est de détecter à la fois l'état de santé, la température et les informations statistiques, les dégradations de performance et de prédire une éventuelle défaillance du disque - et de donner le temps de se préparer au remplacement planifié des dispositifs de stockage. L'utilisation de ce logiciel permet d'éviter la corruption ou la perte de données.

Veuillez lire attentivement cette documentation. Les chapitres suivants décrivent toutes les fonctions et caractéristiques de Hard Disk Sentinel.

Site Internet de "Hard Disk Sentinel"

Le site internet de l'éditeur est disponible en hongrois et en anglais, il n'intègre pas la langue française, mais vous pouvez utiliser la fonction de traduction de votre navigateur internet pour avoir accès aux dernières mises à jour du site et de son contenu.

Prise en charge des périphériques

Hard Disk Sentinel prend en charge non seulement les disques durs, mais aussi de nombreux autres périphériques, notamment les disques SSD et les supports flash en général, et propose également une méthode de surveillance des périphériques NAS (Network Attached Storage). L'objectif était (au lieu de créer des outils distincts pour différents périphériques) de fournir une solution unique avec un environnement standard, afin de permettre aux utilisateurs de diagnostiquer, de surveiller, de signaler et de réparer les problèmes liés à tous les types de périphériques de stockage. L'utilisation d'outils différents pour les disques durs, les disques SSD et de nombreux autres périphériques peut nécessiter plus de ressources et être source de confusion. C'est pourquoi il est préférable de disposer d'une solution unique et d'un moyen standard de garder un œil sur les disques durs qui stockent des données précieuses.

Hard Disk Sentinel prend en charge plus de 10.000 modèles de périphériques différents, disques durs, disques SSD, disques hybrides, contrôleurs RAID, boîtiers internes/externes, etc...


Hard disks

Disques durs

Les disques durs des ordinateurs comportent un ou plusieurs disques physiques. La tête de lecture/écriture qui se trouve au-dessus de ce disque effectue toutes les opérations de lecture, d'écriture et de suppression.

Au fur et à mesure que la capacité du disque dur augmente, les données sont stockées sur des zones de plus en plus petites de la surface du disque. Tout petit dommage (même microscopique) ou toute saleté sur la surface réduirait fortement les chances d'accéder aux données importantes. Les composants internes des disques sont protégés afin de maintenir la saleté à l'extérieur du châssis du disque.

L'accès aux secteurs de données ne se fait pas toujours sans problème. Il est possible que certaines zones de la surface du disque ne soient pas lisibles ou inscriptibles à cause d'un petit dommage, de rayures ou de saletés (même causées par un choc/endommagement mécanique, résultant de petites particules à l'intérieur du lecteur de disque). Dans ce cas, le disque dur marque cette zone comme mauvaise et n'utilisera plus jamais ces secteurs pour une quelconque opération (de lecture ou d'écriture). Si cette zone contenait auparavant des données, le disque dur essaie d'abord de lire et de copier les données dans une zone de réserve spéciale. Cette procédure s'appelle la réaffectation. Une fois la réaffectation terminée, tous les accès à l'ancienne zone sont redirigés vers la zone de réserve. Il est impossible d'accéder à la zone d'origine (problématique) du disque, même après un reformatage complet.

Cela semble bien, car le problème est automatiquement résolu, mais l'utilisateur ne remarquera rien de la diminution constante de l'état du disque dur jusqu'à ce qu'il doive faire face à un disque dur inutilisable et à une perte partielle ou totale de données.

D'autres problèmes peuvent dégrader l'état du disque dur. Une température élevée, une alimentation incorrecte ou des chocs mécaniques, des vibrations peuvent sérieusement endommager le disque dur. Bon nombre de ces problèmes peuvent être détectés à l'aide de Hard Disk Sentinel et la perte de données causée par ces problèmes peut être évitée.

S.M.A.R.T.

S.M.A.R.T. (Self-Monitoring Analysis and Reporting Technology) introduit par IBM. Il a été créé pour surveiller l'état des disques à l'aide de diverses méthodes et dispositifs. Un seul disque dur ATA peut avoir jusqu'à 30 valeurs mesurées (attributs). Certaines d'entre elles affectent directement ou indirectement l'état de santé du disque dur, tandis que d'autres contiennent des informations statistiques telles que le temps de mise sous tension, le nombre de démarrages et d'arrêts, la température, etc.

Aujourd'hui, tous les disques durs IDE/Serial ATA/SCSI/SAS/USB modernes (et les disques SSD également) sont dotés de la fonction S.M.A.R.T. Il ne s'agit pas vraiment d'une norme, de sorte que la signification des attributs peut varier d'un fabricant à l'autre. Pour cette raison, une méthode d'analyse de l'état des disques indépendante du fabricant est nécessaire pour déterminer l'état réel d'un disque dur. Hard Disk Sentinel a été conçu de cette manière, veuillez consulter la section relative aux méthodes de calcul des conditions.

De nombreux attributs sont utilisés par tous les fabricants et ils sont utilisés de la même manière (ou presque). C'est pourquoi, par exemple, il est possible de détecter la température et le temps de mise sous tension de nombreux disques durs. Ces valeurs (et bien d'autres) sont surveillées et rapportées par le logiciel Hard Disk Sentinel.

Selon les spécifications S.M.A.R.T., lorsque le nombre d'erreurs est suffisamment élevé pour atteindre le seuil de niveau d'erreur, le disque dur doit fonctionner pendant au moins 24 heures pour effectuer la sauvegarde des données. Mais dans de nombreux cas, ce délai n'est pas suffisant. Il est donc important de reconnaître les problèmes et de s'y préparer avant qu'il ne soit trop tard. Hard Disk Sentinel indique un état de santé de 0 (zéro) % et suggère le remplacement immédiat du disque dur lorsque le seuil d'erreur est atteint. Le problème est que de nombreux disques tombent complètement en panne (ou qu'il y a "simplement" corruption de données/perte de données) bien avant cela. C'est pourquoi il est important de surveiller l'état du disque et de ne pas attendre ce moment, où le BIOS de l'ordinateur peut également signaler un problème de disque à la mise sous tension et où Windows peut également afficher des problèmes de disque. En général, il est trop tard pour effectuer une sauvegarde complète.

Remarque : certains contrôleurs ou pilotes de disques durs peuvent empêcher la lecture et l'affichage des valeurs S.M.A.R.T. Dans ce cas, il est impossible de déterminer l'état de santé, la température ou tout autre statut du ou des disques durs concernés. Dans ce cas, la page Support -> Driver Zone du site web peut s'avérer utile : elle est conçue pour fournir une mise à jour du pilote/firmware pour de nombreux dispositifs, contrôleurs de disque qui permettent de détecter les informations relatives à l'état du disque. L'utilisation de l'option Rapport -> Envoyer le rapport de test au développeur dans Hard Disk Sentinel peut s'avérer utile, car elle permet de vérifier les possibilités et de donner des conseils. Vous pouvez également contacter le fabricant du contrôleur pour obtenir une mise à jour du pilote ou du micrologiciel, en particulier si vous utilisez un boîtier de disque externe, un contrôleur RAID ou similaire. Hard Disk Sentinel a la plus grande compatibilité possible avec ces dispositifs (il prend en charge des dizaines de contrôleurs RAID de tous les principaux fabricants), mais il est parfois impossible de déterminer l'état S.M.A.R.T. lorsque de tels dispositifs sont utilisés.

Santé des disques SSD, température

Les disques SSD (et généralement le stockage à base de mémoire flash dans les cartes mémoire, les lecteurs pendulaires) fonctionnent différemment des disques durs : les cellules de mémoire de ces dispositifs subissent une usure lors de chaque opération d'écriture et chaque cellule ne tolère qu'un nombre limité de passes d'écrasement.

La fonction de "nivellement par l'usure" du disque SSD tente de masquer/minimiser cet effet, mais en général, la santé du disque SSD (même s'il n'a aucun problème) diminue lentement mais sûrement. La plupart des dispositifs SSD signalent l'état général des cellules de mémoire par divers attributs : si aucun (autre) problème n'est détecté, Hard Disk Sentinel lit ces attributs pour déterminer l'état de santé complet du dispositif à semi-conducteurs.

Ce processus est totalement indépendant des logiciels, de Windows, du redémarrage, du partitionnement, du formatage, etc.: au fur et à mesure que la quantité de données écrites augmente, l'état de santé diminue lentement et sûrement.

Certains SSD peuvent également être équipés de capteurs de température (pour indiquer la température), mais ce n'est pas toujours le cas pour tous les modèles. Ainsi, bien que l'état de santé puisse être affiché, la température peut être absente du logiciel si le SSD n'est pas équipé d'un capteur de température et ne prend pas en charge l'affichage de la température. Lorsque la page S.M.A.R.T. est sélectionnée dans Hard Disk Sentinel, affichant les informations d'état détectées, il se peut qu'aucun attribut "Température" ne soit répertorié.


Installation

Windows 11, 10, 8, 8.1, 7, Vista, 2016, 2012, 2008, XP, 2003, 2000, NT4 : aucune préparation n'est nécessaire avant l'installation de Hard Disk Sentinel, qui peut être installé immédiatement après le démarrage du système d'exploitation. Il n'est pas nécessaire d'installer un composant tiers (aucun Visual Basic, VC++, .NET, JAVA ou similaire n'est requis). Le programme d'installation du logiciel installe tout, il ne télécharge aucun autre composant.

Utilisateurs de Windows 98/98SE/ME : Le système d'exploitation n'a pas de pilote S.M.A.R.T. chargé par défaut. Avant l'installation, vous devez copier le fichier Smartvsd.vxd du dossier Windows\System vers le dossier Windows\System\IoSubsys et redémarrer votre ordinateur. N'installez Hard Disk Sentinel qu'après cette procédure. (Le problème décrit à l'origine sur http://support.microsoft.com/kb/265854 - mais il n'est plus accessible).

Une fois téléchargé, Hard Disk Sentinel peut être installé sur n'importe quel disque dur physique non amovible. Par défaut, il s'installe dans le dossier Program files. Il est déconseillé et non supporté d'installer le logiciel sur un support amovible (par exemple, une clé USB) car Hard Disk Sentinel enregistre périodiquement les valeurs mesurées actuelles dans sa base de données (dans son dossier d'installation). Grâce à cette base de données, il est possible de récupérer et d'afficher graphiquement les valeurs mesurées précédemment.

Pendant l'installation, l'icône de l'application est créée sur le bureau et sur le pavé de lancement rapide. Hard Disk Sentinel est lancé automatiquement après l'installation - si l'utilisateur ne le désactive pas.

Après le redémarrage, Hard Disk Sentinel démarre automatiquement avec le système lorsque l'utilisateur se connecte. Il peut être désactivé à l'aide de l'option Configuration -> Préférences -> Lancer au démarrage de Windows (il doit alors être démarré manuellement) ou configuré pour démarrer mais sans afficher la fenêtre d'information principale en désactivant l'option Configuration -> Préférences -> Afficher la fenêtre principale au démarrage (dans la version enregistrée uniquement). Il est recommandé de laisser Hard Disk Sentinel fonctionner en permanence en arrière-plan pour permettre une surveillance constante, une alerte immédiate par les alertes configurées, le signalement de tout problème (même mineur) ou d'une surchauffe temporaire - qui pourrait autrement passer inaperçu.

Version portable

La version portable de Hard Disk Sentinel Professional (disponible en téléchargement séparé à partir de la page de téléchargement) peut être extraite vers un lecteur amovible (généralement une clé USB) et peut être lancée à partir de celui-ci sous les systèmes Windows pour diagnostiquer, surveiller, tester, réparer les lecteurs de disques sans installation. La version portable enregistre tous les états, statistiques, paramètres et licences sur ce disque amovible (clé USB).

En termes de licence, la version portable est également Hard Disk Sentinel Professional - ainsi, avec une seule licence Hard Disk Sentinel Professional, il est possible de choisir d'utiliser la version installée OU la version portable. Pour utiliser les deux, deux licences distinctes sont nécessaires (ou une licence Hard Disk Sentinel Professional Family). Le nombre de disques et de systèmes à diagnostiquer par la version portable n'est pas limité (à condition que la version portable ne soit utilisée que sur un seul système à la fois).

Remarque : une seule version (installée ou portable) peut être active à un moment donné. Par conséquent, si l'ordinateur dispose également d'une version installée, il convient de la fermer en cliquant sur Fichier -> Quitter avant de lancer la version portable. La boîte Aide -> À propos peut être utilisée pour vérifier la version actuelle, elle affiche le mot "PORTABLE" si cette version est utilisée.

Valeurs par défaut

Après le démarrage, la fenêtre principale s'affiche et présente la liste des disques détectés, leur état dans la partie gauche et des informations détaillées sur le disque dur ou le disque SSD sélectionné. Toutes les fonctions et caractéristiques de Hard Disk Sentinel sont accessibles à partir de cette fenêtre.

Par défaut, l'application n'émet aucune alarme/alerte, mais les nouveaux problèmes détectés sont consignés dans le journal du disque dur (Log).


Status window

Fenêtre de statut

En cliquant sur le bouton "Affichage" (3 ième bouton de la barre de boutons de la fenêtre principale), il est possible d'afficher une petite fenêtre de statut. Elle contient les modèles, la température et les valeurs d'état des disques durs installés. Par défaut, cette fenêtre de statut est toujours affichée en haut, au-dessus de toutes les autres fenêtres. Il est ainsi possible de surveiller l'état actuel des disques.

  • Lorsque le pointeur de la souris est déplacé sur la fenêtre de statut, une petite icône (X) s'affiche dans le coin supérieur droit de la fenêtre de statut. La fenêtre de statut sera masquée si l'utilisateur clique (avec le bouton gauche de la souris) sur cette icône.

  • Lorsque le bouton gauche de la souris est cliqué sur la fenêtre de statut, la liste des lecteurs logiques est affichée en bas de la fenêtre de statut afin d'offrir un aperçu rapide de l'espace libre disponible sur chaque disque. Si l'utilisateur clique sur un lecteur logique, celui-ci s'ouvre automatiquement dans l'explorateur Windows. Un nouveau clic gauche sur la fenêtre de statut permet de masquer ce panneau d'information sur les disques logiques.

    Status window with logical disk information

  • Il est possible de déplacer la fenêtre de statut à n'importe quelle position de l'écran en cliquant sur le bouton gauche de la souris et en le maintenant enfoncé, puis en déplaçant la souris. Par défaut, la fenêtre de statut ne peut pas être déplacée en dehors de l'écran (elle est alignée sur les bords de l'écran), mais cette fonction peut être désactivée. De cette manière, la fenêtre de statut peut être déplacée (partiellement ou totalement) en dehors de l'écran.

  • Après un double clic (gauche), les détails du disque dur sous le pointeur de la souris sont affichés dans la fenêtre principale de l'application.

  • En utilisant le bouton droit de la souris, le menu rapide s'affiche. (Il peut également être affiché par un clic droit sur l'icône de la barre des tâches).

Remarque : La disposition et les informations affichées dans la fenêtre de statut peuvent être configurées. L'application enregistre automatiquement les modifications et la position de la fenêtre de statut. La prochaine fois, la fenêtre s'affichera telle qu'elle a été configurée précédemment (ou ne s'affichera pas du tout - si la fenêtre de statut a été cachée auparavant).


Tray icon

Icône de la barre des tâches

    Tray icon showing information

Dans le coin inférieur droit, à côté de l'horloge, Hard Disk Sentinel peut afficher l'état des disques durs à l'aide des icônes de la barre d'état. Après une nouvelle installation, une icône contenant des informations sur la température est affichée pour chaque disque dur (si la température peut être détectée sur le disque dur). L'application affiche les températures élevées et supérieures en utilisant différentes couleurs : en dessous de 40 Celsius, le fond de l'icône est vert, entre 40 et 50 Celsius, l'icône de température est jaune et au-dessus de 50 Celsius, elle est rouge. Bien entendu, ces seuils et ces couleurs peuvent être configurés en fonction des préférences de l'utilisateur.

Lorsque deux disques ou plus ont des icônes de plateau, il peut être difficile de savoir quelle icône appartient à quel disque. Les icônes sont affichées dans l'ordre des disques durs (de gauche à droite), mais dans certains cas, ces icônes peuvent être réorganisées en raison du système d'exploitation ou d'une autre application utilisant des icônes de la barre des tâches. Si le pointeur de la souris est déplacé au-dessus d'une icône de la barre d'état de Hard Disk Sentinel, le numéro, le modèle, la température et l'état ainsi que d'autres informations (tout ce qui est affiché dans la fenêtre d'état du disque) s'affichent sous forme d'indices.

Si l'utilisateur double-clique (avec le bouton gauche) sur une icône de la barre d'état des disques, la fenêtre principale s'affiche avec des informations détaillées sur tous les disques durs installés.

Un clic droit sur l'icône de la barre d'état affiche le menu rapide avec les fonctions les plus fréquemment utilisées.


Disk icon

Icônes de disque

Sur les icônes des disques logiques, Hard Disk Sentinel affiche en permanence l'état de ces disques (état de santé qui peut être bon, acceptable et mauvais) et la quantité d'espace utilisé. Ainsi, dans n'importe quelle application (par exemple, l'Explorateur Windows), l'état actuel peut être facilement lu.

Hard disk health and used space displayed on hard disk icons

Cette option est particulièrement utile si deux disques durs ou plus sont installés ou si la fenêtre d'état ne peut pas être affichée. L'espace utilisé est affiché en 16 étapes différentes. Au fur et à mesure que l'espace utilisé sur le lecteur logique augmente, la bande devient jaune puis rouge.

Remarque : l'affichage de l'espace utilisé dépend du réglage du seuil d'espace disque libre. Il est possible de configurer les seuils d'espace libre différemment pour chaque disque logique. Si un seuil d'espace libre plus élevé est configuré, la bande atteindra les zones jaunes ou rouges plus tôt.

Un symbole indiquant l'état de santé du disque dur est affiché dans le coin inférieur droit des icônes. Par défaut, ce symbole peut être une coche verte si l'état de santé est supérieur à 50 %. Entre 25% et 50%, un point d'exclamation jaune est affiché et en dessous de 25%, un X rouge est affiché sur les icônes des disques logiques. Bien entendu, ces valeurs seuils peuvent être configurées.

Remarque : le symbole de santé n'est affiché que sur les unités de disque dont il est possible de détecter l'état de santé actuel. Sur les disques logiques associés à d'autres unités (par exemple, les unités pendantes sans information sur l'état) et sur les unités distantes, il est possible d'afficher uniquement des informations sur l'espace utilisé. (Cette option est désactivée par défaut, elle peut être activée dans le panneau de configuration du contrôle des disques). Les informations sur l'état des disques ne sont pas affichées sous Windows 98/98SE/ME.

Pour afficher l'état actuel des disques, il est nécessaire d'examiner périodiquement l'état (santé, espace utilisé) des disques. Les périphériques ou lecteurs plus lents (par exemple, certains types de lecteurs de cartes ou de lecteurs réseau) peuvent nécessiter plus de temps pour être détectés, ce qui peut augmenter le temps de réponse de l'application ou ralentir le système. Dans ces cas, cette option doit être partiellement ou totalement désactivée sur les disques concernés. Cette option peut être configurée dans le panneau de configuration du contrôle des disques.

Hard Disk Sentinel doit être actif (en cours d'exécution) pour afficher le symbole de santé et l'espace utilisé sur les icônes des disques logiques. S'il n'est pas en cours d'exécution, ces informations supplémentaires ne peuvent pas être affichées.


Quick menu

Menu rapide

Ce menu s'affiche si l'utilisateur clique avec le bouton droit de la souris sur la fenêtre d'état ou sur l'icône de la barre des tâches. À partir de ce menu, il est possible de :

  • Afficher ou masquer la fenêtre de statut (l'option appropriée est disponible).

  • Ouvrir la page de configuration et définir les préférences.

  • Afficher les statistiques de température d'un disque dur.

  • Afficher des informations détaillées sur un disque dur dans la fenêtre principale (le panneau d'information précédemment sélectionné sera affiché).

  • Afficher cette aide.

  • Afficher la fenêtre À propos de l'application qui contient la version actuelle installée, le nom de l'utilisateur enregistré, un lien rapide vers la page web de l'application et le nom et l'adresse électronique de la personne qui a réalisé la traduction de l'interface.

  • Activer ou désactiver les alertes sonores dans la session en cours. Si les alertes sonores ont été activées dans la page Alertes, lorsqu'un problème est détecté (par exemple, surchauffe, faible espace disque, etc.), l'application émet une alerte sonore. (Cette alerte peut être répétée tant que l'utilisateur ne confirme pas qu'il connaît le problème en cliquant sur cette option ou en utilisant la même option dans la fenêtre principale). Cette option permet de désactiver les alertes sonores pour la session en cours. Après le redémarrage de l'application, les alertes sonores sont automatiquement réactivées - il est préférable d'utiliser cette option plutôt que de désactiver les alertes sonores sur la page Alertes.

  • Fermez Hard Disk Sentinel. Cette option arrête l'exécution de l'application et, par la suite, elle ne surveillera plus l'état des disques durs.

Remarque : au prochain démarrage, les modifications de l'état de santé depuis la dernière exécution seront examinées et enregistrées dans le journal du disque. De cette manière, si Hard Disk Sentinel ne peut pas fonctionner en permanence mais peut être exécuté périodiquement, il peut être utilisé pour vérifier l'état des disques et les changements (dégradation de l'état).


Main window

Fenêtre principale

Depuis la fenêtre principale de Hard Disk Sentinel, il est possible d'accéder à toutes les caractéristiques et fonctions en utilisant le menu principal ou les boutons rapides.

Main window with hard disk information

La zone supérieure gauche contient la liste des disques physiques détectés avec une information rapide sur leur état (santé et température). La liste contient des disques durs, des disques SSD, des disques hybrides, etc., y compris des lecteurs pendulaires et des lecteurs de cartes mémoire. En général, l'ordre des lecteurs suit la liste des lecteurs de disques telle qu'elle apparaît dans la gestion des disques de Windows pour faciliter l'identification (sauf lorsque la configuration RAID trouvée par Hard Disk Sentinel et les membres du RAID sont affichés - alors que la gestion des disques de Windows n'affiche que le volume RAID), de sorte que les périphériques (même les lecteurs de cartes vides) sont affichés ici par défaut. Après un clic droit, il est possible de personnaliser la liste : spécifier si des boutons plus petits/plus grands doivent être affichés (avec différentes quantités d'informations) et il est également possible de décocher les périphériques pour les masquer de cette liste.

La zone inférieure gauche affiche la liste des lecteurs logiques et leur capacité totale/libre. Outre les lecteurs de disques physiques, cette liste peut contenir d'autres lecteurs (par exemple des lecteurs distants/de réseau). Un clic droit (comme pour les disques physiques) permet de personnaliser la liste.

Le séparateur horizontal entre les listes du haut et du bas peut être utilisé pour modifier la taille des différents panneaux. Si un disque physique ou logique est sélectionné à l'aide du bouton gauche de la souris, les détails du disque ou de l'unité sont affichés dans le panneau d'information de droite, plus grand.

Dans les panneaux de sélection, la liste des disques est mise à jour périodiquement. Ainsi, les informations rapides sur les disques (température, état ou espace libre) reflètent l'état actuel et le plus récent.

Le séparateur entre le sélecteur et les panneaux d'information peut être utilisé pour modifier la taille de ces deux zones.

Remarque : l'application enregistre automatiquement la position et la taille de cette fenêtre ainsi que la position des séparateurs. Ainsi, la prochaine fois, la fenêtre sera affichée telle qu'elle a été utilisée précédemment.

Le panneau d'information affiche les détails du disque physique ou de l'unité logique sélectionné(e).

Le menu principal propose les options suivantes :

  • Fichier : dans ce menu, vous avez la possibilité d'effectuer une mise à jour automatique vers la dernière version (si disponible), d'ouvrir l'état des disques hors ligne, d'examiner l'état du volume/RAID Windows par exemple pour vérifier l'état d'un lecteur logique ou d'un RAID logiciel), d'inspecter la liste des événements de connexion/suppression de lecteurs pour vérifier les connexions/suppressions de lecteurs, à la fois pendant les périodes actives de Hard Disk Sentinel et en mode inactif depuis le dernier démarrage du logiciel), de configurer la surveillance des disques NAS ou de fermer complètement (arrêter) Hard Disk Sentinel.

  • Disque : il est possible de régler les caractéristiques du disque : régler le niveau de la configuration de la gestion acoustique, de la gestion avancée de l'énergie ou de la sensibilité du contrôle de la chute libre. Les fonctions (si elles ne sont pas prises en charge par le disque) sont grisées (non sélectionnables). À partir du menu Disque, il est également possible de lancer des tests de disque, y compris les autotests matériels "intégrés", les tests de recherche aléatoire et les tests de surface. Hard Disk Sentinel Professional dispose d'une large gamme de tests, y compris des tests de lecture simple, d'écrasement (remplissage zéro, remplissage avec des données aléatoires ou tout autre motif spécifique), de réinitialisation de la surface du disque, de rafraîchissement du disque et de réparation du disque, avec des options hautement personnalisables. Il est également possible de lancer des tests sur plusieurs disques en quelques clics. Grâce à la vérification de la garantie en ligne, il est possible de vérifier l'état actuel de la garantie sur la page web du fabricant, en se basant sur le modèle et le numéro de série du disque, qui sont affichés sur la page d'information de Hard Disk Sentinel.

  • Vue : il est possible de sélectionner le panneau d'information à afficher pour le disque dur sélectionné.

  • Rapport : cette option permet de créer un rapport complet en texte ou en HTML. Il est possible de sauvegarder (et d'ouvrir immédiatement) le rapport ou de l'envoyer immédiatement par courrier électronique à n'importe quelle adresse. Par défaut, l'adresse du destinataire configurée est affichée et les options de courrier configurées sont utilisées pour transférer le rapport par courrier électronique. Il est possible de sauvegarder un rapport Authentic disk qui est un rapport certifié (format HTML) pour confirmer l'état d'un ou plusieurs disques durs. Conçu pour la vente et l'achat de disques d'occasion, car il est possible de sauvegarder (puis de vérifier) l'authenticité du rapport, de confirmer l'état complet (y compris les erreurs éventuelles et les statistiques de durée de vie : durée de mise sous tension, nombre de démarrages et d'arrêts, quantité de données écrites) du disque au moment de sa vente.

  • Configuration : cette fenêtre permet de configurer les caractéristiques et les fonctions de l'application. Les options sont classées en différentes catégories.

  • Aide : l'aide actuelle et complète ou la fenêtre "À propos" peuvent être affichées. Il est également possible de contacter et d'initier une commande sécurisée d'une clé d'enregistrement (un numéro à 15 chiffres, le code de licence) - et aussi de saisir cette clé d'enregistrement reçue.

Lorsque le pointeur de la souris est déplacé sur les boutons rapides du menu principal, la fonction de ces boutons est affichée dans une fenêtre d'aide. En utilisant les boutons, il est possible d'effectuer les tâches suivantes :

  • Refresh redétecter l'état complet de tous les disques durs, quelle que soit la fréquence de détection configurée, comme si le logiciel était redémarré.

  • Re-enable alerts effacer la liste des Alertes traitées, de sorte que les alertes seront à nouveau envoyées, les alertes sonores seront à nouveau diffusées, etc.

  • Show / hide status window masquer ou afficher Fenêtre de statut.

  • Modify acoustic level configurer le niveau acoustique du disque dur (si pris en charge). Un niveau acoustique plus élevé signifie plus de bruit et une recherche plus rapide, un niveau acoustique plus faible signifie moins de bruit mais une recherche plus lente.

  • Seek test tester les performances de recherche du disque, le bruit et le niveau de température. Le test peut être utilisé efficacement pour "stresser" le disque dur en augmentant sa température.

  • Surfece tests lancer différents types de tests de disques durs pour confirmer l'état ou détecter et réparer les problèmes.

  • Drive tests exécuter des autotests internes du disque dur pour vérifier les composants critiques et révéler tout problème caché.

  • Warranty check vérifier la garantie du disque dur actuellement sélectionné sur le site web du fabricant.

  • Create and save report enregistrer le rapport complet. Le type de rapport (texte ou HTML) peut être sélectionné.

  • Send report in e-mail envoyer le rapport complet par courrier électronique. Le type de rapport (texte ou HTML) peut être sélectionné.

  • Send test report to developer envoyer un rapport de test au développeur pour l'aider à poursuivre le développement. Utile pour vérifier les problèmes ou les problèmes de détection, signaler les éventuels problèmes de compatibilité (le cas échéant) et demander de l'aide sur la manière d'améliorer la situation actuelle.

  • Configuration ouvrir la fenêtre Configuration.

  • Enable / disable sound alerts désactiver ou activer les alertes sonores pour la session en cours. Si l'option "Répéter l'alerte sonore" est activée, ce bouton peut être utilisé pour confirmer les alertes sonores et en désactiver d'autres.

  • Help ouvrir l'aide en cours.

  • About afficher la fenêtre À propos.


Physical disk information

Informations sur le disque physique

Il existe de nombreuses pages d'information différentes pour un disque physique. Il est possible de passer d'une page à l'autre en utilisant les onglets ou en sélectionnant la page dans le menu Affichage.

  • Vue d'ensemble

  • Statistiques de température

  • S.M.A.R.T.

  • Informations

  • Journal du disque dur (Log)

  • Performances en temps réel du disque

  • Alertes


Overview

Vue d'ensemble

Les performances actuelles et les valeurs de santé du disque dur sélectionné sont affichées.

Sous les valeurs, une description textuelle de l'état actuel est affichée. Hard Disk Sentinel analyse les attributs S.M.A.R.T. fournis par le disque et, en évaluant ces valeurs, il crée et affiche une évaluation textuelle qui peut contenir le nombre de problèmes rencontrés pendant la durée de vie du disque dur. Cela inclut, sans s'y limiter, le nombre de secteurs défectueux, de secteurs faibles (en attente), de problèmes de démarrage, d'erreurs de transfert de données (communication), etc. en fonction du type de périphérique (disque dur ou SSD), de la connexion (IDE/SATA/SCSI/SAS/USB/NVMe M.2, etc.). La couleur de fond de la zone de description textuelle (vert, jaune, rouge) indique l'état de santé du disque. La zone de texte peut contenir des conseils pour corriger les problèmes (et effectuer une sauvegarde si l'état de santé le suggère) ; il est donc recommandé de lire les détails.

Au milieu, des informations statistiques telles que la durée de mise sous tension et la durée de vie restante estimée sont affichées. Le processus de mesure et de calcul de ces valeurs est décrit dans l'annexe. En outre, le nombre total de démarrages et d'arrêts et/ou la quantité totale de données écrites peuvent être affichés à cet endroit, le cas échéant et si l'appareil fournit ces informations.

Certains dispositifs spéciaux, comme les cartes (micro) SD industrielles, nécessitent une attention particulière et doivent d'abord être configurés pour la surveillance. Cette procédure est totalement sûre pour les informations stockées et n'affecte en rien le fonctionnement ou la capacité du périphérique. Elle indique simplement à Hard Disk Sentinel comment procéder à la détection et à l'affichage des informations d'état. Vous pouvez l'activer en cliquant sur Contrôler la détection spécifique au périphérique sous la description du texte.

En bas du panneau, l'historique graphique des valeurs de santé du disque précédemment mesurées s'affiche. Hard Disk Sentinel enregistre et affiche chaque jour la valeur de santé la plus mauvaise (la plus basse) mesurée et ces valeurs sont affichées sur ce graphique. Si l'application est utilisée pendant une période prolongée, la barre de défilement située sous le graphique permet de revenir à une date antérieure. Le graphique peut être sauvegardé sous forme d'image (BMP ou JPG) à l'aide de l'icône représentant un petit disque.

Seuils de santé personnalisés

Custom health thresholds

Un double clic sur la barre Santé % ouvre la fenêtre Seuils de santé personnalisés, dans laquelle il est possible de spécifier des niveaux jaunes (avertissement) et rouges (alerte) personnalisés pour ce dispositif particulier, qui sont utilisés pour déterminer si le dispositif doit déclencher une alerte (au lieu des seuils globaux définis sur la page Configuration : Seuils / page icônes de la barre d'état. Ces valeurs sont utiles (par exemple) pour spécifier des seuils de santé différents et personnalisés pour les disques SSD (où la diminution du % de santé est normale) et conserver les seuils de santé par défaut pour les disques durs).


Temperature statistics

Statistiques des températures

Sur cette page, il est possible d'examiner les valeurs actuelles, la moyenne quotidienne, les températures minimales et maximales et de vérifier l'historique des valeurs enregistrées. Cela peut aider à repérer (par exemple) un ventilateur défaillant et les températures élevées qui en résultent.

En fonction des valeurs de température, une évaluation textuelle est affichée (comme l'évaluation basée sur l'état du disque). En cas de température élevée, l'application peut donner des conseils pour éviter les problèmes.

Dans certains cas, le capteur de température situé à l'intérieur du disque dur peut ne pas fournir des valeurs correctes. Il est recommandé de vérifier la précision du capteur de température et d'effectuer la procédure d'étalonnage de la température (cette indication s'affiche jusqu'à ce qu'un décalage de température (même 0) ne soit pas défini pour le disque dur). Cela peut s'avérer plus important pour les anciens disques durs, les disques plus récents ne nécessitant généralement pas d'étalonnage de la température.

Au bas de cette page, les valeurs les plus récentes (mesurées dans la session en cours) sont affichées. Il est également possible d'examiner la moyenne et les températures minimales/maximales mesurées les jours précédents. Si Hard Disk Sentinel a été utilisé pendant une longue période, la barre de défilement située sous le graphique peut être utilisée pour faire défiler les données jusqu'à une date antérieure. L'icône du petit disque permet d'enregistrer le graphique sous forme d'image (BMP ou JPG).

Seuils de température personnalisés

Dans le coin supérieur droit, à côté de la barre "Température actuelle", il y a une option : "Définir des seuils de température personnalisés". Cette option permet de spécifier des niveaux jaunes (avertissement) et rouges (alerte) personnalisés pour cet appareil particulier, qui sont utilisés pour déterminer si l'appareil doit déclencher une alerte (au lieu des seuils globaux définis sur la page Configuration : Seuils / page icônes de la barre d'état. Ces valeur s sont utiles (par exemple) pour spécifier des seuils personnalisés plus élevés pour les disques SSD NVMe (qui fonctionnent généralement à des températures plus élevées) tout en conservant les seuils par défaut pour les disques durs et empêcher l'émission d'une alerte de "surchauffe" pour le SSD.

Custom temperature thresholds

Vous pouvez accéder à cette boîte de dialogue "Seuils de température personnalisés" en double-cliquant sur la barre de température actuelle (affichant la température actuelle) en haut de la page Température également.


S.M.A.R.T.

La page S.M.A.R.T. (Self-Monitoring Analysis and Reporting Technology) affiche la liste des attributs S.M.A.R.T. pour le lecteur de disque sélectionné. En fonction du type de lecteur, de la connexion, différents types d'attributs et différentes sections/valeurs sont affichés. Ces attributs sont fournis par le disque dur (ou SSD) pour refléter l'état réel. La liste des attributs est définie par le fabricant - tous les disques durs ne contiennent donc pas tous les attributs. La liste est fixe, il n'est pas possible d'ajouter ou de supprimer des attributs après que le disque dur a quitté l'usine. L'ensemble des attributs peut varier sur différents disques durs du même fabricant, mais les disques durs de même type ont généralement les mêmes listes d'attributs (il peut y avoir des exceptions, car les mises à jour du micrologiciel peuvent ajouter/modifier des attributs).

S.M.A.R.T. attribute details, flags and trends for selected attribute

De gauche à droite, la liste commence par l'identifiant (numéro), qui peut être compris entre 0 et 255. Si l'attribut affecte directement l'état de santé du disque dur et qu'il peut atteindre un niveau critique, Hard Disk Sentinel affiche une coche verte (attribut OK) ou un X rouge (attribut incorrect) devant le numéro.

Le nom de l'attribut s'affiche ensuite - s'il n'est pas inconnu. La plupart des attributs sont largement utilisés par tous les fabricants (ou presque), mais la valeur et la signification de certains attributs sont inconnues car le fabricant ne divulgue pas ces informations.

La colonne Seuil contient la valeur seuil de l'attribut. Si la colonne Valeur contient un nombre inférieur au seuil, l'attribut n'est pas correct. Si l'attribut est critique, le X rouge s'affiche dans ce cas au début de cette ligne. Dans la colonne Pire, la pire valeur jamais mesurée est affichée.

Dans la colonne Statut, le statut actuel de l'attribut est affiché. Il peut s'agir de :

  • OK : la valeur est égale ou supérieure au seuil. Il n'y a pas de problème.

  • OK (passe toujours) : le seuil est égal à zéro, il n'est donc pas possible d'avoir une valeur inférieure. S'affiche généralement pour les attributs n'indiquant que des informations statistiques.

  • Fail : pour un attribut critique, la valeur a dépassé le seuil (la valeur est inférieure au seuil).

  • Limite d'utilisation dépassée : pour un attribut non critique, la valeur a dépassé le seuil (la valeur est inférieure au seuil).

Dans la colonne Données, les valeurs brutes mesurées sont affichées. Ces valeurs ne sont pas évaluées par le disque dur. En revanche, la colonne Valeur contient un nombre évalué qui dépend du fabricant et du disque dur. Ces valeurs sont affichées au format hexadécimal. Il est possible de sélectionner des valeurs décimales à partir du menu affiché après un clic droit sur le tableau S.M.A.R.T.

Lors de l'examen de l'état du disque et du calcul de la valeur de santé, il est recommandé de vérifier les valeurs brutes, car cela permet d'obtenir un état objectif et indépendant du fabricant des disques durs.

Dans la colonne Offset, il est possible de spécifier une valeur d'offset (positive ou négative). Hard Disk Sentinel ajoutera (soustraira) ce nombre à l'attribut lorsqu'il l'évaluera. Cela peut être utilisé, par exemple, lors de la procédure d'étalonnage de la température. Il existe de nombreuses options pour définir la valeur de décalage :

  • En utilisant les icônes - et + : le nombre diminue ou augmente d'une unité.

  • En cliquant sur le nombre entre les icônes : le nombre peut être spécifié directement dans une petite fenêtre.

  • Si l'attribut correct est sélectionné, les boutons + et - et la touche ENTRÉE permettent de spécifier la valeur du décalage.

Remarque : il est recommandé de spécifier le décalage directement en cliquant sur le chiffre ou en appuyant sur la touche ENTRÉE.

La case à cocher de la colonne Activer peut être utilisée pour activer/désactiver l'attribut. Si un attribut est désactivé, il n'est pas pris en compte dans les valeurs de santé et de performance. Les modifications (dégradations) des attributs désactivés ne sont pas enregistrées dans le journal du disque dur. Pour ces raisons, il n'est PAS recommandé de désactiver un attribut.

Attention : l'utilisation des décalages et des options Activer peut entraîner un affichage incorrect ou imprécis de l'état du disque dur. Seuls les utilisateurs avancés peuvent modifier ces options.

Remarque : les modifications apportées aux options Offsets et Enable ne seront sauvegardées que dans la version enregistrée. Si la version non enregistrée est utilisée, les modifications de ces options sont automatiquement supprimées lorsque l'application est redémarrée.

Une description textuelle (avec la signification et l'importance de l'attribut) est affichée sous forme d'indice lorsque la souris est déplacée sur un attribut. Après un clic droit sur le tableau, un menu contextuel s'affiche avec l'option de garder cette description visible pour chaque attribut. La liste complète des attributs S.M.A.R.T. connus est décrite en annexe. En utilisant le bouton droit de la souris, il est possible de copier les informations affichées dans le tableau dans le presse-papiers. Il est ensuite possible de coller ces informations dans un fichier texte, un e-mail ou un document.

Graphique d'attributs

Sous le tableau, l'historique graphique de l'attribut S.M.A.R.T. sélectionné est affiché. Ce graphique permet d'examiner l'évolution de l'attribut. Les deux extrémités du graphique reflètent la première valeur mesurée (jour de l'installation) et la valeur la plus récente (actuelle) de l'attribut. Tous les autres jours compris entre ces deux dates sont sélectionnés automatiquement.

À côté du graphique, les indicateurs d'état de l'attribut sont affichés. Tous les attributs peuvent avoir un ou plusieurs indicateurs d'état. Ils indiquent l'objectif principal de l'attribut. Ils peuvent être :

  • Critique : la valeur peut affecter de manière décisive l'état de santé du disque dur (par exemple, le nombre de secteurs déplacés vers la zone de réserve).

  • Statistique : la valeur n'affecte pas directement ou indirectement l'état (par exemple, le nombre de cycles d'alimentation).

  • Performance : la valeur peut affecter la performance ou la vitesse (par exemple, le temps de mise sous tension, le temps de recherche).

  • Taux d'erreur : attributs généralement corrigibles dont la valeur n'affecte pas directement la santé du disque dur (par exemple, taux d'erreur de recherche).

  • Compteur d'événements : valeur du compteur qui augmente lorsque certains événements ou problèmes se produisent (par exemple, un nouveau secteur défectueux est détecté).

  • Auto-préservation : la valeur de l'attribut fait l'objet d'une surveillance continue.

Vues du graphique d'attributs

Il est possible d'afficher deux types de chiffres différents. Par défaut, le champ Afficher les données est sélectionné, de sorte que les chiffres bruts, indépendants du fabricant, sont affichés. Le mode par défaut peut être sélectionné sur la page de configuration des options avancées. Les différences entre les méthodes sont décrites ici.

Champ d'affichage des données

Ces valeurs augmentent en cas de problème car elles contiennent en fait le nombre de problèmes (par exemple, le nombre de secteurs défectueux) ou d'événements. Le graphique est idéal si la tendance est stagnante.

De nombreux attributs (par exemple, le temps de mise sous tension, le nombre de cycles d'alimentation du lecteur, etc.) augmentent constamment. La tendance du graphique pour ces attributs augmentera également, mais c'est tout à fait normal. Pour certains attributs (notamment statistiques), le nombre peut être très élevé, puis diminuer, ce qui est également normal. Le graphique est important pour les attributs critiques (par exemple, le nombre de disques réalloués ou de secteurs défectueux), pour lesquels l'analyse des valeurs précédentes peut révéler des jours ou des périodes problématiques dans la durée de vie du disque.

Affichage des valeurs spécifiques au fournisseur

En examinant le nombre de chiffres dans la colonne "Valeur", il est possible de vérifier la tendance des valeurs dépendantes du fabricant. Ces valeurs diminuent en cas de problème jusqu'à ce qu'elles atteignent la valeur seuil de l'attribut. Si l'attribut est critique et que le seuil est atteint, le disque présente un problème S.M.A.R.T., et le disque dur doit alors être immédiatement remplacé. À ce stade, le fabricant doit remplacer le disque selon les termes de la garantie.

Attribute trend: estimated reach of threshold

A Une ligne bleu foncé relie les valeurs réelles mesurées. En bas du graphique, le seuil est affiché par une ligne jaune.

Si la tendance est à la baisse, une ligne violette relie la dernière valeur mesurée au seuil. Cette ligne est tracée sur la base des valeurs précédentes (ligne bleue). Elle indique une dégradation estimée du disque dur dans le futur : si la valeur de l'attribut diminue comme précédemment, la date de dépassement du seuil (lorsque la valeur atteindra le niveau du seuil) peut être facilement lue.

Par exemple (voir l'image ci-dessus), il est possible de lire que le disque dur a été examiné pour la première fois le 28 octobre 2006.À cette date, la valeur des secteurs réalloués était de 100. Le 9 novembre 2006, cette valeur n'est plus que de 95 (à cause de nombreux secteurs réalloués, la valeur est passée de 100 à 95). Si cette tendance se poursuit, cet attribut atteindra son seuil (36) le 31 mars 2007 (il est également affiché à droite pour une meilleure lisibilité). Cela signifie qu'à cette date (ou plus tôt), le disque dur devra être remplacé en raison du nombre croissant d'erreurs.

Les différences entre les deux méthodes sont décrites ici.

Remarque : pour les disques durs SCSI, le panneau S.M.A.R.T. contient les informations statistiques fournies par le disque dur SCSI (par exemple : nombre total d'octets lus/écrits, nombre d'erreurs de lecture/écriture, etc.) Le graphique situé sous la liste peut être utilisé pour examiner la tendance de l'un de ces attributs.

Par défaut, le graphique montre les valeurs mesurées à différentes dates lorsque Hard Disk Sentinel était actif et pouvait enregistrer l'état réel. Les dates sont automatiquement sélectionnées et le graphique est ajusté pour montrer les changements d'attributs et les tendances.
Double-cliquez sur le graphique pour afficher toutes les dates possibles. Pour exporter toutes les valeurs affichées (au format CSV) avec les dates de mesure appropriées, cliquez avec le bouton droit de la souris sur le graphique et sélectionnez l'option Enregistrer.

Cliquez entre le tableau S.M.A.R.T. et le graphique et faites glisser la souris pour redimensionner les panneaux.

Attributs sur différents périphériques

Les disques durs et SSD SCSI, SAS, les SSD NVMe et d'autres périphériques spéciaux (comme les cartes mémoire industrielles, les lecteurs de bandes) fournissent généralement un ensemble d'attributs complètement différent et dans un format différent. Il n'y a pas de champs Valeur/Seuil/Pire (présents sur les périphériques IDE et Serial ATA), mais uniquement des attributs et leurs valeurs. Hard Disk Sentinel identifie l'état, les compteurs d'erreurs et les informations statistiques pour ces périphériques également.


Information

Informations

La page d'information affiche de nombreux détails sur le disque dur. Il s'agit notamment du fabricant et du type de modèle, de la révision (version interne) et du numéro de série du disque dur. Ces informations peuvent être utilisées pour vérifier et identifier le disque dur.

Les lecteurs logiques et les points de montage NTFS (s'ils sont configurés) associés au disque sont affichés. Cela peut être utile lorsque de nombreux disques durs sont installés et qu'il existe de nombreux lecteurs logiques dans le système.

En utilisant le bouton droit de la souris, il est possible de copier les informations affichées dans le tableau dans le presse-papiers. Il est ensuite possible de coller ces informations dans un fichier texte, un e-mail ou un document.

Disque dur IDE, Serial ATA

Les disques durs IDE et Serial ATA sont contrôlés et identifiés via l'interface ATA. Hard Disk Sentinel détecte et affiche les caractéristiques physiques (par exemple, le nombre total de secteurs, les octets de correction d'erreur, etc.) La taille de la mémoire tampon peut être importante : il s'agit de la taille du cache interne du disque. Lorsque les performances sont importantes, il est recommandé d'utiliser des disques durs dont la taille de la mémoire tampon est plus importante.

Les modes Ultra DMA maximum et actuellement sélectionné sont affichés. Ces derniers déterminent le taux de transfert de données maximal théorique actuel entre le disque et l'hôte. Il va de soi qu'une valeur plus élevée est préférable.

Si le mode Ultra DMA actuel est (0), le système n'utilise pas le mode de transfert Ultra DMA et fonctionne uniquement en mode PIO (Programmed I/O). Cela réduit considérablement les performances du disque et de l'ensemble du système, car le processeur doit attendre la fin de chaque opération de lecture/écriture. Il est recommandé d'examiner la configuration et de résoudre ce problème (par exemple en réorganisant les disques durs et les périphériques optiques ou en utilisant de nouveaux câbles). Le mode Ultra DMA 33 (2) signifie qu'un ancien câble IDE est utilisé avec seulement 40 fils au lieu de câbles IDE plus récents avec 80 fils. Il n'est pas recommandé d'utiliser des câbles ronds ou trop longs.

Remarque : sur certains contrôleurs ou systèmes, il est possible que le lecteur fonctionne en mode PIO mais que le mode Ultra DMA ait été sélectionné précédemment et que cela s'affiche dans cette fenêtre.
Si vous n'êtes pas sûr de vous mais que vous constatez un ralentissement des performances, vérifiez le réglage actuel dans le gestionnaire de périphériques en sélectionnant les propriétés du contrôleur (IDE).

Pour les disques durs SATA, Hard Disk Sentinel vérifie et signale également (si le disque est compatible) la vitesse de transfert maximale théorique et la vitesse de transfert actuelle négociée. Cela peut être utile pour vérifier si les performances d'un lecteur de disque (généralement un SSD) sont limitées par le contrôleur de disque actuel.

Remarque : Hard Disk Sentinel vérifie que la table d'informations ATA est complète et que la somme de contrôle de la table est correcte. Cette dernière garantit que les informations détectées et affichées sont correctes. Si ce n'est pas le cas, il est possible que certaines valeurs ne soient pas correctement signalées par le disque dur (par exemple, la valeur de performance, le mode de transfert UDMA et les propriétés ATA série). Un avertissement s'affiche dans ce cas :

ATA control bytes

Un octet de contrôle ATA ou une valeur de somme de contrôle ATA invalide n'affecte pas la détection et l'affichage des valeurs de santé et de température.

Gestion acoustique

Acoustic management of disks

Il est possible de visualiser et de modifier les paramètres acoustiques, si cette fonction est prise en charge par le disque dur. Des niveaux acoustiques plus élevés permettent un fonctionnement plus rapide (mais plus bruyant). Un niveau plus bas rendra le disque plus lent et plus silencieux (le positionnement de la tête de lecture/écriture sera plus lent et plus silencieux). Le réglage acoustique n'a aucun effet sur la vitesse de rotation du lecteur. Si le lecteur prend en charge la gestion acoustique, il est possible de modifier le niveau en cliquant sur Ajuster.

Les principales caractéristiques ATA sont affichées, ce qui permet de vérifier les fonctions supplémentaires (par exemple, le mode de sécurité, la gestion de l'alimentation, etc.).

Détails S.M.A.R.T.

S.M.A.R.T. self tests (hardware tests)

Les résultats et les détails des autotests matériels du disque dur sont affichés dans cette section. Les autotests pris en charge peuvent être exécutés ici en cliquant sur Cliquer pour démarrer. La durée estimée des autotests est affichée (le fabricant a fourni ces estimations), mais les autotests peuvent prendre beaucoup plus de temps que ce qui est affiché. L'autotest court teste le fonctionnement des principaux composants du disque dur (tête, servo, électronique). Les options d'autotest étendu et d'autotest de transport (si elles sont prises en charge) exécutent des étapes de test spécifiques au fabricant. L'autotest étendu vérifie la surface complète du disque dur. Au cours de cette opération, les zones problématiques (s'il y en a) sont vérifiées, il est donc recommandé d'exécuter ce test périodiquement.

Pendant le test, une fenêtre s'affiche avec l'état actuel du disque. Lorsque le test est terminé, le succès ou l'échec (et l'élément défaillant, qui peut être un servo, un élément électronique, une tête, etc. Pendant l'autotest, le disque dur peut être utilisé. En général, le voyant HDD est éteint pendant les tests, mais il peut être audible que le disque dur fonctionne. Les opérations de lecture/écriture pendant le test peuvent ralentir le test - et vice versa : à cause du test, les opérations de lecture/écriture peuvent être plus lentes, il est donc recommandé d'exécuter le test pendant les périodes d'inactivité.

Remarque : les autotests "Extended" et "Conveyance" (s'ils sont pris en charge) ne peuvent être utilisés que dans la version enregistrée.

Disque dur SCSI

Pour un disque dur SCSI, les informations nécessaires à l'identification du disque dur sont affichées. La chaîne fournie par le fournisseur et l'état de la fonction de prédiction des défaillances sont également affichés avec les valeurs brutes ASC et ASCQ détectées.

Sur la page Informations, d'autres détails spécifiques au périphérique sont affichés pour les disques durs SCSI, SAS et SSD, y compris les caractéristiques, les fonctionnalités, les caractéristiques optionnelles, etc...


Log

Journal du disque dur (Log)

Pour chaque disque dur installé dans le système, Hard Disk Sentinel tient un journal. Les dégradations du champ de données des attributs S.M.A.R.T. les plus importants sont enregistrées dans ce journal. Ces attributs sont les suivants

  • 5 : Nombre de secteurs réalloués.

  • 10 : Nombre de tentatives de rotation.

  • 196 : Nombre d'événements de réallocation.

  • 197 : Nombre de secteurs en attente.

  • 198 : Nombre de secteurs non corrigés hors ligne.

  • 199 : Nombre d'erreurs CRC Ultra ATA (erreurs de transfert de données).

Si un disque dur ne répond pas à la requête de Hard Disk Sentinel pendant une période prolongée, il est également enregistré (si cette fonction est activée dans la page des options avancées).

Toutes les entrées contiennent la date et l'heure exactes, l'identifiant de l'attribut et les valeurs brutes précédentes et nouvelles de l'attribut. Il est possible que deux attributs ou plus aient changé depuis la détection précédente (en particulier si Hard Disk Sentinel n'est démarré qu'occasionnellement), créant ainsi deux entrées de journal ou plus en même temps.

Il est possible de configurer l'application pour qu'elle envoie/émette une alerte lorsqu'une nouvelle entrée est ajoutée au journal des Logs. Ainsi, si un nouveau problème est détecté par Hard Disk Sentinel (qui peut modifier l'état du disque), il peut en avertir l'utilisateur. Cette fonction n'est disponible que dans la version enregistrée.

Il est possible de désactiver certains attributs sur la page S.M.A.R.T. du disque, en utilisant l'option sous la colonne "Enable". Les modifications des attributs désactivés ne sont pas enregistrées dans le journal (elles ne génèrent pas d'alertes) et n'affectent pas la valeur de l'état du disque.

Remarque : la version actuelle du journal enregistre uniquement les 50 problèmes les plus récents. Les problèmes les plus anciens sont ensuite supprimés.

Remarque : les informations ci-dessus reflètent la conception originale de Hard Disk Sentinel. En fonction du disque, de la connexion du périphérique et du modèle, différents attributs et leur changement/dégradation peuvent également être signalés sur la page du journal, car différents périphériques (disques durs et disques SSD) peuvent avoir d'autres attributs (ou des attributs complètement différents) qu'il est important de surveiller pour détecter les changements.


Real time performance

Performances en temps réel

Sur cette page, la quantité de données transférées (lecture et écriture) est affichée à la fois dans la session en cours et depuis l'installation. En utilisant cette fonction, les valeurs moyennes quotidiennes de lecture et d'écriture sont également affichées.

Double-cliquez sur la date d'installation affichée pour configurer la date d'installation du disque dur actuel, ce qui permet de calculer les statistiques quotidiennes de lecture et d'écriture à partir de la date d'installation spécifique.

Hard Disk Sentinel surveille en permanence les vitesses d'écriture et de lecture actuelles et vérifie si l'utilisation actuelle est une source de stress pour le disque dur. Ces données sont affichées sous forme de pourcentage (%), tout comme l'utilisateur peut examiner l'utilisation du processeur dans le gestionnaire des tâches.

Lorsque Hard Disk Sentinel détecte une opération d'écriture, une "led" orange et la vitesse d'écriture actuelle s'affichent. Dans le cas d'une opération de lecture, la vitesse de lecture et une "led" bleu clair sont affichés. Bien entendu, ces couleurs sont indépendantes de l'état de santé du disque dur.

Sur la base du taux de transfert actuel et de l'utilisation actuelle du disque, l'application estime un taux de transfert maximal possible (théorique), qui peut être atteint en tant que taux de transfert maximal pendant une courte période. Cette valeur est calculée à l'aide de la formule suivante : (taux de transfert maximal estimé) = (taux de transfert actuel) / (% d'utilisation actuelle du disque). Par exemple, si le disque transfère des données à raison de 20 Mo/s et que l'utilisation actuelle du disque est de 50 %, le taux de transfert maximal estimé est de 40 Mo/s. Pour plus de précision, les valeurs calculées par une faible utilisation du disque sont automatiquement ignorées. Il s'agit d'une valeur maximale théorique, qui peut être affectée par certains périphériques, caches ou autres applications.

Les graphiques du bas montrent la valeur réelle de l'activité du disque / du taux de transfert avec une ligne bleu clair et une valeur moyenne avec une ligne rouge (moyenne des dernières valeurs réelles mesurées).

Par exemple, si vous lancez une opération de copie, vous pouvez constater que la ligne cyan saute immédiatement (reflétant que l'opération est active) et que la ligne rouge la suit plus lentement. Cette moyenne est utile en cas de nombre élevé d'opérations sur le disque en même temps (par exemple, si différents logiciels accèdent constamment au disque dur), car elle reflète mieux l'activité du disque / le taux de transfert - au lieu des valeurs réelles qui changent constamment.

Le taux de transfert actuel du disque et les graphiques d'utilisation du disque peuvent être utiles dans de nombreux cas. Par exemple :

  • Lors de l'utilisation de deux disques durs ou plus, il est possible d'examiner quels disques sont actifs et à quelle vitesse ils fonctionnent. Par exemple, si le système est installé sur le premier disque dur et que le(s) autre(s) disque(s) dur(s) contient(nt) une application qui génère un trafic important, l'utilisation du disque pour l'application peut être facilement vérifiée. Lors d'une charge constante, l'utilisation actuelle du disque dur du système peut également être examinée, révélant une utilisation excessive de la mémoire virtuelle.

  • Lors d'une copie entre deux disques durs différents. Le taux de transfert et la vitesse des deux disques peuvent être comparés, ce qui peut permettre de déterminer quel disque est plus lent que l'autre.

  • Lors de la gravure de données sur un support optique : pour vérifier le taux de transfert réel des données (vitesse de gravure) et l'importance de l'utilisation du disque. Une utilisation moindre du disque signifie qu'une vitesse de gravure plus élevée peut être sélectionnée.

  • Sur un serveur (serveur de fichiers ou de bases de données très sollicité), il est possible d'examiner l'utilisation et le taux de transfert du ou des disques. Cela aidera l'administrateur à décider si un nouveau disque dur (plus rapide) est nécessaire en cas d'ajout de nouveaux clients.

  • Si, au cours d'une opération à vitesse constante (par exemple, la gravure d'un DVD), l'utilisation du disque augmente et diminue constamment (il y a de nombreux pics dans le graphique), il se peut que les données du disque dur soient très fragmentées et qu'une défragmentation soit recommandée. (Une utilisation trop importante de la mémoire virtuelle peut également être à l'origine de ce problème).

Remarque : le contrôle des performances en temps réel dépend du système d'exploitation utilisé. Elle n'est pas disponible sous Windows 95/98/ME. Sur certains disques externes (par exemple, clé USB ou carte mémoire), cette fonction n'est pas prise en charge.

Remarque : la surveillance des performances en temps réel dépend de la fonction des objets du compteur de performances de Windows, elle est indépendante de l'état de santé réel du disque dur. Si cette fonction est désactivée dans Windows ou si les compteurs de performance sont corrompus ou manquants, la surveillance des performances en temps réel n'est pas disponible.

Pour plus d'informations, veuillez consulter la section Aucune information sur les performances affichée. No Performance information displayed. What is wrong ? dans la page Foire Aux Questions du site internet (Section en anglais).


Logical drive

Lecteur logique

Logical drive information

Le panneau d'information affiche les détails du lecteur logique sélectionné, y compris le(s) disque(s) dur(s) physique(s) associé(s) (dans le cas d'un volume en bandes ou en miroir, le lecteur logique peut être associé à plusieurs disques physiques), le type de volume, le nom, le numéro de série. Les informations relatives à l'espace total et à l'espace libre sont également affichées dans cette fenêtre.

Hard Disk Sentinel affiche également le style de partition (MBR ou GPT), le type de volume, l'alignement des partitions (pour aider en cas de problèmes de performances lors de l'utilisation d'un disque avec des secteurs de 4 KBytes (disques 4K)). Hard Disk Sentinel affiche également la taille de l'unité d'allocation (cluster) (qui est la plus petite section utilisée par un fichier si sa taille est inférieure à cette valeur) et les unités d'allocation totales, disponibles et libres.


Acoustic levels

Niveaux acoustiques

Acoustic level configuration

Il est possible d'afficher ou de modifier les paramètres acoustiques d'un disque dur IDE/Serial ATA si cette fonction est prise en charge par le disque. Des niveaux acoustiques plus élevés permettent un fonctionnement plus rapide (mais plus bruyant). Un niveau inférieur rendra le disque plus lent et plus silencieux (le positionnement de la tête de lecture/écriture sera plus lent et plus silencieux). Le réglage acoustique n'a aucun effet sur la vitesse de rotation du lecteur.

Si le disque le permet, il est possible de modifier le niveau acoustique dans cette fenêtre. En utilisant le curseur, l'utilisateur peut choisir ce qui est important pour lui (fonctionnement silencieux ou rapide, ou il peut choisir un équilibre entre les deux). Le niveau acoustique recommandé (déterminé par le fabricant) est affiché. Le réglage d'un niveau acoustique quelconque n'affectera pas la santé du disque dur.

Si deux disques durs ou plus sont testés et comparés (par exemple, dans un benchmark), tous les disques doivent avoir le même niveau acoustique configuré (par exemple, le plus rapide ou le plus lent) pour obtenir des résultats précis.

Remarque : la configuration du niveau acoustique dépend fortement des capacités de l'hôte (contrôleur, carte mère) et des pilotes installés. Si le contrôleur ou le pilote ne prend pas en charge cette fonction, un message d'erreur s'affiche et le niveau acoustique reste inchangé. L'utilisation d'un contrôleur différent ou le changement du pilote du contrôleur de disque peut aider dans ce cas. Certains disques durs n'offrent que deux valeurs aux deux extrémités du curseur (le réglage d'un niveau intermédiaire peut donc faire basculer vers l'extrémité), tandis que d'autres disques durs peuvent permettre un réglage équilibré.

En règle générale, les disques durs doivent préserver (conserver) le réglage configuré entre les cycles d'alimentation, de sorte que la valeur configurée doit être utilisée après un cycle de mise hors tension/remise sous tension. Cependant, la plupart des disques durs réinitialisent la valeur lors d'un cycle d'alimentation. Hard Disk Sentinel dispose d'une option appelée "Ajuster automatiquement le paramètre au redémarrage" lorsque vous configurez/ajustez le paramètre APM : ainsi, Hard Disk Sentinel réajuste automatiquement le paramètre lorsque cela est nécessaire (par exemple, au prochain démarrage si le périphérique semble avoir oublié la valeur ajustée).

La même configuration et les mêmes paramètres (et la remarque concernant l'option "Ajuster automatiquement les paramètres au redémarrage") s'appliquent à d'autres fonctions du disque, telles que les paramètres de gestion avancée de l'énergie et le contrôle de la chute libre.

En ajustant le paramètre de gestion avancée de l'alimentation, il est possible de contrôler si le disque doit préserver l'énergie (et se mettre en veille dans toutes les situations possibles) ou s'il doit continuer à tourner et empêcher la mise en veille même dans les situations d'inactivité. Il est donc préférable de configurer la valeur la plus à droite (FEh - consommation d'énergie la plus élevée) avec Hard Disk Sentinel pour empêcher la mise en veille et augmenter la durée de vie du disque (si le lecteur le permet et si c'est le cas, par exemple pour les lecteurs de disques utilisés dans les systèmes de bureau). Notez que ce réglage est totalement indépendant du réglage de la gestion de l'énergie de Windows (délai d'attente pour l'essorage du disque dur).

En réglant la sensibilité du contrôle de chute libre (si le lecteur de disque le prend en charge), il est possible d'ajuster la vitesse à laquelle le lecteur doit éloigner les têtes de la surface vers la zone de stationnement lorsqu'il détecte une accélération (généralement une chute du disque/système) afin d'éviter une défaillance du disque. Certains disques durs d'ordinateurs portables prennent en charge cette fonction et permettent de régler la sensibilité. Ils fournissent généralement un attribut "Free-fall event count" dans la liste des attributs S.M.A.R.T., afin de compter le nombre de fois où le lecteur a subi de tels événements.


Alerts

Alertes

Les alertes générées par le disque dur sont répertoriées sur cette page.

La liste contient à la fois le type d'événement (surchauffe, faible état de santé, défaillance prévue, etc.) et la date de l'événement.

Seuls les événements ayant au moins une alerte associée (alerte sonore, e-mail, etc.) sont enregistrés et affichés dans cette liste.


Configuration: Hard disk drives

Configuration : Disques durs

Hard disk configuration

Cette page affiche tous les disques durs détectés. En cochant la case précédant le numéro du disque dur, il est possible de définir quel(s) disque(s) doit(vent) être affiché(s) dans la fenêtre d'état. Un double clic sur n'importe quel disque dur ajoutera/supprimera une icône de la barre d'état pour le disque dur.

Il est possible de n'afficher qu'une seule icône avec la température la plus élevée. De cette façon, l'icône peut changer et refléter différents disques durs (car les valeurs de température peuvent varier). Si cette option est activée et que l'affichage du signe de condition est également activé, le symbole de la valeur de santé la plus basse trouvée est affiché (même si le disque dur avec la valeur de santé la plus basse n'est pas le même que le disque dur avec la température la plus élevée).

Remarque : si le pointeur de la souris est déplacé sur les icônes de la barre d'état, les détails du disque dur associé sont affichés dans une petite fenêtre.

En cliquant avec le bouton droit de la souris sur n'importe quel disque dur, le menu local du disque dur s'affiche (voir l'image ci-dessus). À partir de ce menu, il est possible d'afficher ou de masquer l'icône du disque dans la barre des tâches ou d'accéder aux détails (toute page d'information) du disque dur. De plus, la fenêtre de gestion acoustique peut être ouverte à partir de ce menu (si cette fonctionnalité est supportée par le disque dur).

Icônes d'activité du disque ("LEDs" d'activité)

La page Performances en temps réel indique la vitesse de transfert actuelle d'un lecteur et l'activité du disque en pourcentage (%). Ce pourcentage (comme le pourcentage d'utilisation du processeur affiché par le gestionnaire des tâches de Windows) peut indiquer combien de temps (en %) le lecteur est inactif ou utilisé pour une opération de lecture/écriture, ce qui peut suggérer que le lecteur est "pleinement" actif ou qu'il peut fonctionner plus rapidement. Cette information est indépendante de l'utilisation du disque (espace utilisé/libre).

Il est possible d'ajouter une icône dans la barre des tâches pour chaque disque dur, où des "diodes" indiquent l'activité du disque mentionnée ci-dessus : plus de diodes indiquent que le disque est plus actif - tandis qu'aucune (ou seulement 1 ou 2 diodes) indique que le disque est presque inactif, mais qu'il peut avoir plus d'activité. Cette fonction peut être particulièrement utile si la véritable LED d'activité du disque n'est pas visible ou ne fonctionne pas du tout (par exemple pour les contrôleurs de disque supplémentaires / les cartes de contrôleur RAID) et que nous voulons un retour visuel sur l'activité du disque, en particulier pour savoir quand un lecteur effectue des commandes de lecture ou d'écriture.

Dans Configuration : Disques durs, pour activer l'icône d'activité pour n'importe quel disque dur, activez la case à cocher "Icône d'activité" du disque approprié (si Hard Disk Sentinel reçoit des données de performance en temps réel du système, le mot "Supporté" s'affiche). Il est également possible d'ajouter une icône unique pour refléter l'activité totale du disque en activant l'option "Afficher l'activité totale du disque sur une icône unique de la barre d'état".


Configuration: Preferences

Configuration : Préférences

Il est possible de contrôler certaines options globales de Hard Disk Sentinel.

Afficher la fenêtre d'état au démarrage : la fenêtre d'état doit ou non s'afficher automatiquement au démarrage de l'application. Le fait de masquer ou d'afficher la fenêtre d'état modifie également cette option (si la fenêtre a été masquée et que l'application est redémarrée, la fenêtre d'état ne s'affichera pas automatiquement).

Charger avec Windows : Hard Disk Sentinel doit être démarré à chaque fois que Windows démarre et que l'utilisateur se connecte. Il est recommandé d'utiliser cette fonction car elle permet d'analyser en permanence l'état des disques durs. L'option Délai de pré-démarrage permet de configurer un délai avant le premier accès aux disques durs. Cette option est particulièrement utile si le système charge un grand nombre d'autres applications au démarrage, car elle laisse plus de temps au système pour charger et initialiser l'ensemble.

Afficher l'écran principal au lancement : affiche automatiquement la fenêtre principale au lancement de l'application.

Remarque : cette option ne peut être désactivée que dans la version enregistrée. Dans la version non enregistrée, la fenêtre principale s'affiche automatiquement à chaque démarrage.

Afficher également l'application dans la barre des tâches : si une fenêtre de Hard Disk Sentinel est ouverte (à l'exception de la fenêtre d'état), l'application est affichée dans la barre des tâches, à côté des autres applications en cours d'exécution. Si cette option est désactivée, seules les icônes de la barre des tâches sont affichées à côté de l'horloge, même si une ou plusieurs fenêtres de l'application sont ouvertes.

Il est possible de configurer la langue à utiliser dans l'interface et dans tous les rapports, courriers et messages. L'unité de température (Celsius ou Fahrenheit) peut être configurée et il est possible de sélectionner l'unité de données transférées (MB, GB ou TB, multipliée par 1024) à utiliser sur la page d'information des performances de tous les disques durs. En outre, les unités de taille du disque dur physique et de la partition peuvent être configurées.


Configuration: Status window

Configuration : Barre flottante

Status window configuration

La disposition de la fenêtre de statut peut être configurée sur cette page. L'utilisateur peut sélectionner n'importe quelle couleur ou image pour l'utiliser comme arrière-plan de la fenêtre de statut. La sélection peut être effectuée à l'aide du bouton "Sélectionner" approprié. En guise d'aperçu, la couleur ou l'image sélectionnée est affichée dans le coin supérieur droit.

Remarque : lorsqu'une image est utilisée comme arrière-plan, elle est automatiquement étirée pour s'adapter à la taille de la fenêtre de statut.

Si l'option d'alignement sur les bords de l'écran est activée, la fenêtre d'e statut ne peut pas être déplacée en dehors de l'écran. Au lieu de cela, la fenêtre sera alignée sur le bord de l'écran si elle est déplacée près d'un bord. Si l'option est désactivée, la fenêtre peut être déplacée (partiellement ou totalement) en dehors de l'écran.

Il est possible de configurer la transparence de la fenêtre d'e statut (si le système d'exploitation le permet) et l'utilisateur peut sélectionner le type de police, la taille et la couleur qu'il préfère. Il est recommandé d'utiliser des paramètres corrects qui sont facilement lisibles pour l'utilisateur (en fonction de ses préférences et de la lumière, du contraste de l'environnement), mais la taille de la fenêtre ne doit pas gêner l'utilisateur dans son travail.

Il est possible d'envoyer les clics de souris vers une fenêtre située sous la fenêtre de statut. De cette manière, la fenêtre de statut n'acceptera aucun clic de souris ni aucune opération de déplacement. Le mieux est de combiner cette option avec l'option de transparence - il est ainsi possible de cliquer sur une fenêtre située sous la fenêtre de statut.

Remarque : si cette option est activée, la fenêtre de statut ne peut pas être déplacée ou sélectionnée. L'icône de la barre des tâches peut être utilisée pour accéder aux fonctions de l'application.

Toutes les informations contenues dans la fenêtre de statut peuvent être affichées directement sur le bureau. Les données sont affichées "sous" toutes les autres fenêtres et les informations peuvent être examinées en cliquant sur l'icône d'affichage du bureau. En utilisant les coordonnées X et Y, il est possible de configurer l'emplacement de l'information.

Remarque : les informations sont affichées au-dessus des raccourcis et des icônes du bureau, il est donc recommandé de spécifier une zone vide pour les informations. Les options "bureau actif" et "afficher la page web" doivent être désactivées pour utiliser cette fonction.

Remarque : cette fonction peut utiliser le processeur de manière intensive ; il est donc déconseillé de l'utiliser sur des ordinateurs plus lents.

En utilisant l'option Arrière-plan entièrement transparent, l'arrière-plan de la fenêtre de statut peut être complètement transparent - de sorte que la fenêtre située sous la fenêtre de statut est visible entre les lettres et les icônes. Si cette option est activée, la fenêtre de statut ne peut pas être masquée en cliquant sur le X rouge, mais les touches de raccourci peuvent être utilisées pour afficher/masquer la fenêtre.

L'option Toujours en haut permet de contrôler si la fenêtre de statut est affichée au-dessus de toutes les autres fenêtres (rester en haut). Après avoir modifié cette option, un redémarrage complet du logiciel est nécessaire.

Il existe une liste d'éléments possibles à afficher pour chaque disque dur dans la fenêtre de statut.

Remarque : les éléments configurés seront également affichés dans la fenêtre d'aperçu si la souris est déplacée sur une icône de la barre d'état.

Sous Windows Vista/7, il est possible d'utiliser un gadget de la barre latérale pour afficher des informations sur le disque dur (par exemple, la température et l'état de santé). L'aspect visuel du gadget (couleur, police, disques durs à afficher) peut être ajusté par les paramètres de la fenêtre de statut.


Configuration: Thresholds / tray icon

Configuration : Seuil et Barre des tâches

Thresholds and tray icon settings

Cette page permet de définir l'aspect visuel des icônes de la barre d'état en fonction de la température de l'appareil. Chaque niveau a des couleurs correspondantes : vert, jaune, rouge - pour indiquer la relation de la température par rapport aux seuils.

Ces seuils globaux s'appliquent à tous les appareils, à moins qu'un (ou plusieurs) n'ait défini un seuil de température personnalisé sur la page Température. Les seuils personnalisés sont alors utilisés pour les appareils particuliers afin d'afficher l'icône et de déclencher une alerte (lorsque le seuil est atteint).

Par défaut, l'icône affiche la valeur de la température actuelle du disque dur (avec un "clignotement" alterné du symbole de santé) : Alerts si la valeur de santé est inférieure au seuil configuré).

Les couleurs peuvent être configurées en trois étapes différentes : il est possible de configurer la couleur d'avant-plan et d'arrière-plan pour les basses températures (niveau vert), les hautes températures (niveau rouge) et les températures entre les basses et les hautes températures (niveau jaune). Les valeurs seuils pour les températures basses et élevées peuvent être configurées sur cette page. Toute couleur d'arrière-plan ou de premier plan peut être transparente. Pour ce faire, veuillez spécifier ROUGE=254, VERT=254, BLEU=255 dans la boîte de dialogue "Définir des couleurs personnalisées". Cette couleur sera transparente à la fois dans la fenêtre d'état et dans l'icône de la barre des tâches.

Il est possible d'afficher un symbole concernant l'état du disque sur l'icône de la barre d'état. Il peut s'agir de Green (parfait, en cas de valeur sanitaire élevée), Red (mauvais, en cas de faible condition) ou Yellow (acceptable, entre les deux seuils). Il est possible de choisir quand le symbole de santé doit être affiché - par exemple, de ne l'afficher que si la santé est trop basse (réglage par défaut).

Si l'affichage de la température et du symbole de santé est activé, ces deux images s'affichent tour à tour (pendant une seconde, la valeur de la température est affichée et pendant une seconde, le symbole de la valeur actuelle de la santé est affiché). Ce "clignotement" peut attirer l'attention de l'utilisateur, mais il peut être dérangeant. Il est recommandé de conserver le réglage par défaut : faire clignoter l'icône de la barre des tâches uniquement en cas de problème.

Remarque : certains appareils peuvent avoir des seuils de santé personnalisés configurés également sur la page Vue d'ensemble. Ces seuils fonctionnent comme les seuils de température personnalisés et remplacent les seuils de santé par défaut lorsque l'état et les conditions d'alerte doivent être déterminés.


Configuration: Alerts

Configuration : Alertes

L'une des fonctions les plus importantes de Hard Disk Sentinel consiste à émettre des alertes ou à exécuter des tâches lorsqu'un problème est détecté. De cette manière, les problèmes peuvent être reconnus et évités et, grâce à des tâches automatiques, les fichiers peuvent être archivés pour éviter la perte de données. De nombreuses tâches différentes peuvent être liées à un problème.

Lorsqu'une défaillance est attendue : cet événement se produit sur un disque dur si un paramètre S.M.A.R.T. critique a dépassé le seuil défini par le fabricant. À ce moment, le disque dur doit être immédiatement remplacé.

Remarque : à ce moment-là, l'état de santé du disque dur est déjà réduit à 0 %.

Remarque : cette fonction n'est disponible que dans la version enregistrée.

Lorsque l'état du disque est faible : cet événement se produit sur un disque dur si la valeur de santé est inférieure au niveau jaune ou rouge configuré.

Remarque : cette fonction n'est entièrement disponible que dans la version enregistrée. Dans la version non enregistrée, seul le niveau jaune peut être sélectionné pour déclencher une alerte.

Lorsque la température est élevée : cet événement se produit sur un disque dur si la température est supérieure au niveau jaune ou rouge configuré.

Remarque : cette fonction n'est entièrement disponible que dans la version enregistrée. Dans la version non enregistrée, seul le niveau jaune peut être sélectionné pour déclencher une alerte.

Lorsqu'une nouvelle entrée de journal est ajoutée : cet événement se produit sur un disque dur lorsqu'un attribut S.M.A.R.T. critique se dégrade et ce problème est consigné dans le journal du disque dur.

Remarque : cette fonction n'est disponible que dans la version enregistrée.

Lorsque l'espace disque libre est faible : cet événement se produit sur un lecteur logique si l'espace libre est inférieur au seuil configuré. Remarque : cette fonction n'est disponible que dans la version enregistrée. Il est possible de configurer le seuil d'espace disque libre globalement (un seul réglage pour tous les lecteurs logiques) ou de définir des seuils d'espace disque libre différents pour chaque lecteur logique (en utilisant le % ou les mégaoctets (1024 x 1024 octets) comme unité) :

Free space thresholds

Il est possible de sélectionner l'alerte sonore à utiliser. Il peut s'agir de n'importe quel fichier sonore pris en charge par le système (par exemple, wav, mid, mp3, wma) et Hard Disk Sentinel l'utilisera comme alerte.

Si l'option Répéter l'alerte sonore est activée, l'application répétera l'alerte sonore en continu jusqu'à ce que l'utilisateur confirme l'alerte sonore en désactivant les alertes sonores (à partir du menu rapide ou de la fenêtre principale). De cette manière, la ou les raisons des alertes sonores sont affichées et l'utilisateur peut les examiner avant de désactiver d'autres alertes sonores. L'utilisation de cette fonction est recommandée sur les serveurs où il n'y a pas d'utilisateur local - mais les gens peuvent remarquer l'alerte sonore et l'alerte à distance n'est pas possible.

L'option Utiliser le haut-parleur du PC permet d'utiliser le haut-parleur interne du PC ("buzzer") au lieu de la carte son. De cette manière, il n'est pas nécessaire de connecter des haut-parleurs externes à l'ordinateur. L'utilisation de cette fonction est recommandée sur les serveurs (en combinaison avec l'option précédente). Remarque : si cette fonction est activée, l'alerte sonore sera un double "bip-bip" de 1000 Hz au lieu de la lecture d'un fichier sonore sur le haut-parleur de l'ordinateur. Remarque : certains ordinateurs (en particulier les ordinateurs portables) peuvent ne pas avoir de haut-parleur. Assurez-vous toujours que l'alerte sonore est audible sur votre système.

Le bouton Tester l'alerte sonore permet de tester l'alerte sonore configurée (lecture d'un fichier son ou utilisation du haut-parleur du PC). Si l'alerte n'est pas audible, il peut être nécessaire de vérifier les câbles et les haut-parleurs ou de modifier la configuration.

Il est possible d'envoyer un e-mail d'état programmé qui contient la configuration actuelle et l'état de tous les disques durs. Hard Disk Sentinel envoie automatiquement l'e-mail plus tard si l'e-mail ne peut pas être envoyé à l'heure configurée parce que l'ordinateur ne fonctionne pas ou en cas de problème de réseau. Remarque : cette fonction n'est disponible que dans la version enregistrée.

Si l'option Envoyer/afficher un message est utilisé pour un problème quelconque, le message sera affiché et/ou délivré selon les paramètres de message configurés.

Si l'option Sauvegarde panique est activée, les tâches configurées seront exécutées automatiquement lorsqu'un problème est détecté. Il est possible de définir différentes tâches en fonction du disque dur qui pose problème.

Remarque : cette fonction n'est disponible que dans la version PROFESSIONNELLE.

Si l'option Arrêter est activée, l'ordinateur sera automatiquement mis hors tension (arrêté) pour éviter d'autres problèmes. Bien entendu, l'application attend que toutes les autres tâches soient terminées avant d'éteindre l'ordinateur. Il y a un compte à rebours d'une minute avant l'arrêt et il est possible d'annuler l'arrêt pendant cette période.

Important : dans chaque session, chaque problème sur chaque disque dur ne peut déclencher une alerte qu'une seule fois. En d'autres termes, si la température d'un disque dur atteint le niveau jaune et qu'une alerte est activée pour ce niveau, l'alerte est exécutée (par exemple, une alerte sonore est émise ou un courrier électronique est envoyé, etc.) Si le disque dur se refroidit en dessous du seuil et se réchauffe ensuite pour atteindre à nouveau le niveau jaune, ce disque dur ne génère pas d'alerte à nouveau. De cette manière, il est possible d'éviter un trop grand nombre d'alertes (par exemple l'envoi d'un trop grand nombre de courriers électroniques) si le disque dur est proche des niveaux seuils. Bien entendu, si un autre disque dur atteint le niveau jaune, une nouvelle alerte est générée.

La liste des alertes précédemment traitées est effacée chaque jour à minuit. Cela signifie qu'un ordinateur (serveur) fonctionnant pendant une longue période (plusieurs semaines) peut générer une alerte par disque dur pour chaque problème chaque jour.

La liste des alertes précédemment traitées peut être effacée à tout moment à partir de la fenêtre principale et si l'on accède au logiciel en utilisant son raccourci sur le bureau ou le lancement rapide. Ces actions obligent Hard Disk Sentinel à réinitialiser ses données internes et à émettre à nouveau les alertes.


Configuration: Message settings

Configuration : Paramètres des messages

Lorsqu'un problème est détecté, Hard Disk Sentinel peut envoyer ou afficher une alerte. Sur cette page, il est possible de configurer les types d'alertes. Toutes les combinaisons d'options sont possibles. Remarque : au moins un type d'alerte doit être sélectionné.

Envoyer un courrier électronique : en cas de problème, Hard Disk Sentinel envoie un courrier électronique avec la description du problème. Le courrier électronique sera délivré de la manière configurée sur la page de configuration du courrier électronique. Il est possible d'activer la connexion Internet par défaut avant l'envoi (cela peut s'avérer nécessaire si vous utilisez un modem à accès commuté ou DSL) et il est possible de fermer (suspendre) la connexion après l'envoi du message.

Remarque : si l'option de fermeture de la connexion est activée mais que la connexion était déjà établie avant l'envoi du courrier (l'ordinateur était déjà connecté), la connexion ne sera PAS fermée.

L'utilisateur peut choisir le type de courrier électronique. Il peut s'agir d'un rapport HTML complet (comprenant des images mais restant inférieur à 50 koctets pour un disque dur), d'un rapport texte complet (texte brut uniquement) ou d'un rapport texte succinct. Ce dernier est très petit et rapide - utile si le message doit être délivré via une passerelle e-mail -> SMS.

Remarque : le type de rapport sélectionné sera envoyé sous la forme d'un courriel d'état quotidien. Le type de rapport sélectionné (HTML ou texte) sera également sauvegardé ou envoyé lorsque l'utilisateur cliquera sur le bouton rapide correspondant dans la fenêtre principale.

Il est possible de configurer les éléments à inclure dans le texte détaillé ou dans le rapport HTML (si vous utilisez la version enregistrée).

Remarque : quels que soient les éléments configurés, le rapport XML contient toutes les sections.

Envoyer un message à un ordinateur distant : L'alerte peut être envoyée à n'importe quel ordinateur du réseau (comme avec la commande NET SEND). Pour envoyer et recevoir de tels messages, le service de messagerie doit être exécuté sur les ordinateurs de l'expéditeur et du destinataire. En utilisant le bouton Sélectionner, il est possible de choisir l'ordinateur destinataire dans le réseau local. Cette opération peut être lente sur les grands réseaux et il peut être plus rapide de spécifier directement le nom de l'ordinateur (sans le préfixe). Il est possible d'envoyer un message de test à l'ordinateur distant pour vérifier la connexion.

Important : si l'ordinateur distant n'est pas accessible (il ne répond pas en raison d'une erreur de réseau ou d'une panne de courant), Hard Disk Sentinel renvoie automatiquement le(s) message(s) toutes les 5 minutes jusqu'à ce qu'il(s) soit(soient) livré(s) avec succès (dans la session en cours). Si l'utilisateur redémarre l'application, cette procédure de réexpédition sera annulée.

Important : si l'ordinateur distant n'est pas accessible (il ne répond pas en raison d'une erreur de réseau ou d'une panne de courant), Hard Disk Sentinel renvoie automatiquement le(s) message(s) toutes les 5 minutes jusqu'à ce qu'il(s) soit(soient) livré(s) avec succès (dans la session en cours). Si l'utilisateur redémarre l'application, cette procédure de réexpédition sera annulée.

Remarque : le service de messagerie ne prend en charge que les petits messages (jusqu'à 254 caractères). En général, à partir de ces informations, le destinataire (dans la plupart des cas, l'administrateur) ne peut lire que la description du problème et l'ordinateur de l'expéditeur. Dans ce cas, l'administrateur doit vérifier si l'ordinateur de l'expéditeur présente des problèmes. Il est recommandé de consulter d'abord le fichier HDS_problem_log.txt dans le dossier de Hard Disk Sentinel, car il contient des informations sur les alertes précédentes. Il est possible que certains caractères (ASCII non standard) s'affichent de manière incorrecte dans le message transmis.

Afficher le message à l'écran : cette option permet d'afficher le message à l'écran. En option, un message personnalisé peut être affiché avant la description du problème. Hard Disk Sentinel lit ce message personnalisé dans un fichier texte avant d'afficher l'alerte. Cette option est recommandée pour les ordinateurs qui ne sont pas connectés au réseau et pour lesquels les méthodes d'envoi à distance ne sont pas possibles. Par exemple, un message personnalisé peut être "Veuillez appeler l'administrateur au téléphone XX-XXXXX-XXX et lui communiquer les informations suivantes :".

Ajouter au journal des événements de Windows : l'alerte est ajoutée au journal des événements de Windows (application). Cela peut aider les administrateurs/outils à récupérer le journal des événements de Windows pour être informés des alertes et des problèmes (version enregistrée uniquement).

Exécuter une application externe ou un fichier batch : en cas d'alerte, une application externe configurée (ou un fichier BAT) est lancée. Il est possible de sélectionner (ou de spécifier manuellement la ligne de commande) et de choisir si l'application externe doit s'exécuter de manière "invisible", sans afficher sa fenêtre (version enregistrée uniquement).

Dans l'application externe (ou le fichier BAT), les variables d'environnement suivantes sont disponibles et prédéfinies par Hard Disk Sentinel :
HDS_TimeStamp : date et heure de l'alerte actuelle au format fixe aaaammjj hhmmss
HDS_TimeStampClean : date et heure de l'alerte dans un format convivial (paramètre régional actuel de Windows)
HDS_Host : nom de l'hôte (ordinateur) actuel
HDS_Alert : l'alerte (par exemple, surchauffe)
HDS_Disk : disque(s) affecté(s)
HDS_Threshold : seuil configuré (contient les symboles Celsius/Fahrenheit ou %)
HDS_ThresholdValue : seuil configuré (uniquement le nombre)
HDS_Health : informations génériques sur l'état de tous les lecteurs
HDS_Partition : informations génériques sur la partition de tous les lecteurs
HDS_LowestDiskHealth : valeur en % de l'état de santé le plus bas de tous les disques.

Remarque : l'e-mail d'état quotidien ne peut être qu'un e-mail, quel que soit le(s) type(s) de message(s) sélectionné(s) sur cette page.


Configuration: E-mail configuration

Configuration : Configuration de l'e-mail

Sur cette page, l'utilisateur peut configurer les paramètres nécessaires à l'envoi d'un message électronique. Les paramètres requis sont les suivants :

  • Nom de l'expéditeur : il sera affiché en tant qu'expéditeur (par exemple, le nom de l'utilisateur de l'ordinateur).

  • E-mail de l'expéditeur : adresse e-mail de l'expéditeur (par exemple, l'adresse e-mail de l'utilisateur de l'ordinateur).

  • Serveur SMTP : nom ou adresse IP du serveur SMTP à utiliser.

  • E-mail du destinataire : adresse e-mail du destinataire qui lira les e-mails de problème/état (par exemple, l'administrateur). Il est possible de saisir deux adresses ou plus, séparées par une virgule (,).

  • Port : si le serveur SMTP n'utilise pas le port standard (25), celui-ci peut être spécifié ici.

  • Nom d'utilisateur, mot de passe : si une authentification est requise lors de l'envoi d'un e-mail (c'est le cas pour de nombreux fournisseurs d'accès à Internet), ces informations peuvent être configurées ici. S'il n'est pas nécessaire de s'authentifier, laissez ces champs vides. Il est possible d'activer l'utilisation de SSL et TLS (STARTTLS) si la connexion l'exige. Pour la configuration de l'envoi de courrier électronique via le compte gmail, le port 465 ou 587 avec l'option Enable SSL est nécessaire.

Dans le champ Compte de messagerie, il est possible de choisir un compte de messagerie Outlook ou Outlook Express déjà configuré. Si un compte est sélectionné, les champs Nom de l'expéditeur, Adresse e-mail, Serveur SMTP et Nom d'utilisateur (si nécessaire) seront automatiquement remplis en fonction des paramètres du compte de messagerie. De cette manière, seule l'adresse électronique du destinataire est requise - ainsi que le mot de passe si l'authentification est nécessaire (pour des raisons de sécurité, le champ du mot de passe n'est pas rempli automatiquement).

Remarque : il est possible que tous les comptes de messagerie définis ne soient pas affichés.

Remarque : après avoir défini toutes les options, il est recommandé d'utiliser le bouton Test d'envoi pour tester la configuration ou révéler d'éventuels problèmes de distribution du courrier électronique.


Configuration: Registration

Configuration : Enregistrement

Après l'achat d'une version enregistrée, le code d'enregistrement est automatiquement fourni à l'utilisateur. Sur cette page, le code d'enregistrement peut être saisi pour enregistrer et activer Hard Disk Sentinel - débloquant ainsi toutes les fonctionnalités de l'application.

Remarque : une licence standard n'est disponible que pour la version standard de Hard Disk Sentinel ; elle ne permet pas d'activer la version PRO. De même, le code d'enregistrement PRO ne peut fonctionner qu'avec la version PRO (qui contient toutes les fonctions de la version standard et bien plus encore).

L'utilisateur doit choisir et saisir un nom d'utilisateur. Il peut s'agir de n'importe quoi, comme son vrai nom, son surnom, le nom de son entreprise, etc. Ce nom est affiché dans la boîte "A propos" en tant qu'utilisateur enregistré. Ce nom peut être modifié à tout moment en entrant à nouveau le code d'enregistrement et en appuyant sur n'importe quel bouton "Enregistrement". L'application étant déjà activée, il n'est pas nécessaire de procéder à une communication réseau ou à un transfert de fichiers.

Hard Disk Sentinel vérifie le code d'enregistrement lui-même, puis le code est vérifié sur le serveur d'enregistrement en ligne (cette procédure est appelée activation). L'application est enregistrée et activée si le code est accepté à la fois par l'application elle-même et par le serveur en ligne. Cette procédure est nécessaire pour empêcher l'utilisation pirate de Hard Disk Sentinel.

Si l'ordinateur est connecté à l'internet, il est recommandé d'utiliser la méthode d'activation en ligne. Pour ce faire, cliquez sur le bouton Enregistrement et activation en ligne après avoir saisi le nom d'utilisateur et le code d'enregistrement (valide). L'activation ne prend pas plus de quelques secondes, même si la bande passante disponible est plus petite.

Si la méthode d'activation en ligne n'est pas possible, l'option Enregistrement et activation par e-mail doit être sélectionnée (après la saisie du nom d'utilisateur et du code d'enregistrement (valide)). De cette manière, Hard Disk Sentinel crée un fichier et l'utilisateur doit envoyer ce fichier (à partir d'un autre ordinateur) par courrier électronique à l'adresse info@hdsentinel.com avec le code d'enregistrement à 15 chiffres. Nous vous renverrons le fichier clé activé qui peut être chargé par "Charger le fichier clé activé" (ou copié dans le dossier d'installation de Hard Disk Sentinel et redémarré) pour activer le logiciel et activer toutes les fonctions enregistrées.

En utilisant le bouton "Charger le fichier clé activé", il n'est pas possible de charger un fichier clé activé reçu précédemment (qui appartient à une installation antérieure) car cela ne fonctionne pas. Le fichier clé activé n'est qu'une partie de la licence, de sorte qu'il n'activera pas à lui seul le logiciel. Si vous préférez sauvegarder la licence actuelle (et les paramètres, statistiques, journaux, détails) en vue d'une réinstallation planifiée, veuillez utiliser Configuration -> Mise à jour -> Sauvegarde pour tout sauvegarder dans un seul fichier (qui peut être rechargé après une réinstallation complète).

Remarque : si votre code d'enregistrement n'est pas fourni par notre société (n'est pas valide) et que l'activation en ligne aboutit à une erreur, n'essayez pas la méthode d'activation par courrier électronique. Les demandes d'enregistrement avec un code d'enregistrement incorrect (ou sans code d'enregistrement du tout) seront automatiquement supprimées.

Remarque : si l'utilisateur doit réinstaller le système d'exploitation, Hard Disk Sentinel peut être réinstallé et réactivé autant de fois que l'utilisateur le souhaite si le premier disque dur installé est le même dans tous les cas. Si ce (premier) disque dur doit être remplacé, le nombre de réactivations légalement autorisées est réduit d'une unité. Ensuite, pour ce (nouveau) disque dur, l'utilisateur peut réinstaller et réactiver autant de fois qu'il le souhaite. Hard Disk Sentinel peut être connecté à 5 (cinq) disques durs primaires différents (si vous devez remplacer votre premier disque dur par un sixième, veuillez nous contacter pour étendre votre licence). Le deuxième, le troisième ou tout autre disque ou composant supplémentaire n'a aucun effet sur l'état d'enregistrement de l'application. L'utilisateur peut librement ajouter/supprimer/remplacer tout deuxième ou autre disque dur.

Si deux systèmes d'exploitation ou plus sont installés sur le même ordinateur, Hard Disk Sentinel peut être installé, enregistré et activé sous tous ces systèmes.

Remarque : l'utilisation de la version CORPORATE rendra cette page de configuration inutilisable. Il n'est pas possible de modifier le nom d'utilisateur ou de cliquer sur les boutons "Enregistrer et activer", car l'application est déjà enregistrée et activée dès la fin de l'installation.

Si la licence installée peut expirer, la date d'expiration est affichée dans cette fenêtre. Veuillez contacter le développeur pour prolonger votre licence si celle-ci a expiré.


Configuration: Update

Configuration : Mise à jour

Hard Disk Sentinel peut se mettre à jour à partir du serveur en ligne si une version actualisée est disponible pour le téléchargement. L'utilisateur peut choisir d'utiliser la mise à jour automatique (hebdomadaire) et il est possible d'utiliser le bouton Rechercher une nouvelle version et mettre à jour maintenant pour vérifier la présence d'une version mise à jour et la télécharger automatiquement. La date de la dernière vérification d'une nouvelle version par l'application est affichée.

Pendant la mise à jour (et la recherche de la nouvelle version), l'application est fermée. L'icône de la barre des tâches, la fenêtre d'état et toutes les autres fenêtres ouvertes sont fermées pendant que le module de mise à jour vérifie la dernière version et la télécharge si elle est plus récente que la version installée :

Updater is checking latest version

Remarque : lors de l'enregistrement et de l'activation de la version PROFESSIONNELLE, ce module est lancé pour télécharger le module d'archivage. Plus tard, ce module est également mis à jour car l'application est déjà enregistrée.

Remarque : une fois la mise à jour réussie, la nouvelle version est lancée. La liste des alertes précédemment traitées est effacée, de sorte que toutes les alertes configurées peuvent être envoyées à nouveau.

Remarque : le module de mise à jour ne télécharge que les dernières versions finales (pas les versions bêta). Les versions d'évaluation (bêta) doivent être téléchargées et installées manuellement.

Remarque : les utilisateurs enregistrés peuvent librement mettre à jour les versions les plus récentes, car l'application reste enregistrée (si un code d'enregistrement valide a été utilisé pour l'enregistrer) après le processus de mise à jour.

Il est possible de sauvegarder et de restaurer la configuration actuelle. La sauvegarde enregistre la configuration actuelle, y compris toutes les options et la configuration du projet, les statistiques précédentes, les journaux et les détails de l'enregistrement (utilisateur enregistré et fichier d'activation). Ainsi, après une réinstallation complète, l'utilisateur n'a qu'à restaurer la configuration précédente - le logiciel sera automatiquement enregistré et tous les paramètres et statistiques antérieurs fonctionneront comme avant. Il est recommandé de sauvegarder périodiquement la configuration et les statistiques sur un support amovible qui pourra être utilisé en cas de réinstallation complète.

Remarque : si la configuration matérielle est modifiée, il peut être nécessaire de réactiver le logiciel.

Remarque : l'option de sauvegarde de la configuration n'est disponible que dans la version enregistrée.


Configuration: Advanced options

Configuration : Options avancées

Ces options ne doivent être modifiées que par des utilisateurs avancés et expérimentés, car elles peuvent entraîner un fonctionnement incorrect ou inapproprié du système.

Fréquence de détection : temps écoulé entre deux détections consécutives d'informations sur le disque dur (détection des informations S.M.A.R.T. pour afficher la température, l'état de santé, etc.) Par défaut, Hard Disk Sentinel détecte ces informations une fois toutes les 5 minutes. Un trop grand nombre de disques durs ou de périphériques lents peut réduire les performances de l'application et augmenter les temps de réponse. Dans ce cas, il est recommandé de déplacer le curseur vers la droite, mais il est possible d'effectuer des détections plus fréquentes.

Remarque : des détections très fréquentes (une fois toutes les 1 ou 5 secondes) peuvent réduire les performances ou la réactivité du logiciel (qui devrait constamment accéder aux disques durs et attendre une réponse de leur part).

En règle générale, Hard Disk Sentinel vérifie si le disque est endormi au moment où la détection périodique doit avoir lieu et, si c'est le cas, il ne le réveille pas simplement pour mettre à jour son état. Certains lecteurs (et contrôleurs de disque, pilotes) peuvent fournir un état d'alimentation incorrect, ce qui signifie que le logiciel (même s'il fait de son mieux pour déterminer l'état d'alimentation) peut penser que le lecteur est actif (alors qu'il est endormi) et effectuer la détection - ce qui réveille le lecteur. Pour cela, il existe une option Détection automatique basée sur l'utilisation du disque qui peut être utile : si elle est activée, Hard Disk Sentinel vérifie également s'il y a eu une activité réelle sur le disque depuis la dernière détection et n'effectue l'accès au disque que dans ce cas (sinon, le disque est considéré comme inactif/endormi).

Méthode de calcul de l'état de santé : l'utilisateur peut sélectionner la méthode de calcul de l'état de santé et des performances des disques durs. Il est recommandé d'utiliser l'option "Analyse du champ de données" ou l'option d'analyse plus stricte pour améliorer la sécurité des données. La méthode stricte est recommandée pour les serveurs, les ordinateurs portables ou les ordinateurs qui utilisent beaucoup de disques ou qui contiennent des informations extrêmement importantes.

Activer l'alerte si le disque dur ne répond pas : si le disque dur ne répond pas aux détections de Hard Disk Sentinel, une entrée de journal est générée (qui peut conduire à une alerte si elle est activée). Sur la page d'information du disque, une étiquette jaune puis rouge s'affiche avec le problème. L'utilisation de cette option n'est pas recommandée dans tous les cas, mais seulement lorsqu'elle est vraiment nécessaire (par exemple, sous Windows 98/ME).

Désactiver le scandisk automatique : cette option permet de désactiver la procédure de vérification automatique du disque qui peut être lancée par Windows. Cela peut empêcher une tête endommagée d'accéder de manière incorrecte aux zones stables du disque et de les endommager.

Délai avant le scandisk : si le contrôle automatique du disque est activé, il est possible de contrôler le nombre de secondes que le système doit attendre avant de lancer cette procédure. Pendant ce temps, l'utilisateur peut annuler la vérification du disque en appuyant sur n'importe quelle touche.

Synchronisation de l'horloge de l'ordinateur avec l'horloge atomique : l'horloge de l'ordinateur sera synchronisée avec un serveur de temps distant en utilisant le protocole NTP (Network time protocol) pour afficher la date et l'heure correctes. Cette option est utile pour déterminer la date et l'heure exactes d'une alerte. L'option peut être utile sur les systèmes plus anciens (Windows XP et antérieurs), en particulier si la version PROFESSIONNELLE est installée et configurée pour lancer des projets de sauvegarde programmés.

Remarque : si la version non enregistrée est utilisée, cette option sera automatiquement désactivée après la première synchronisation de l'horloge.

Générer et mettre à jour le fichier XML : si cette option est activée, les détails du disque dur sont automatiquement exportés dans un fichier XML spécial qui peut être traité par d'autres logiciels. Par défaut, le fichier HDSentinel.xml est utilisé, mais il peut être modifié en appuyant sur le bouton Sélectionner. Le dernier fichier XML enregistré le jour précédent est sauvegardé en tant que copie de sauvegarde avec l'extension .BAK. Pour plus d'informations et un exemple de script, veuillez consulter la page suivante : How to: integrate Hard Disk Sentinel by automatic XML report export (site en anglais).

Remarque : cette fonction ne peut être utilisée que dans la version enregistrée.

Fournir l'état par WMI : si cette option est activée, l'état et les détails du lecteur de disque (détectés par Hard Disk Sentinel) peuvent être consultés par des applications/scripts tiers. Cela permet aux développeurs, aux administrateurs et aux intégrateurs de systèmes de créer des outils personnalisés pour consigner, afficher et produire tous les détails détectés. Pour plus d'informations et un exemple de script, veuillez consulter la page suivante : How to: query disk information by WMI from Hard Disk Sentinel (site en anglais).

Remarque : cette fonction ne peut être utilisée que dans la version enregistrée.

L'option Enregistrer automatiquement les résultats des tests de disque dans un dossier permet d'enregistrer automatiquement les résultats de tous les tests effectués (y compris le test court/étendu/convoyage et tous les tests de surface de disque à partir du menu Disque -> Test de surface). Lorsque les tests sont terminés, les résultats et les détails sont automatiquement enregistrés dans le dossier spécifié :
- un fichier journal rapide (selftestlog.txt) qui contient la date et l'heure du test, le type, la durée et les résultats de tous les autotests matériels (menu Disque -> Autotest court, Autotest étendu)
- un rapport complet sur le disque dur concerné à la fin du test court/étendu
- des détails complets (images de la surface du disque, exportations de la vitesse de transfert, journaux d'erreurs) lorsque l'un des tests de surface (menu Disque -> Test de surface) s'est achevé.

Surveille le journal des événements de Windows pour détecter les problèmes liés aux disques et au stockage : Grâce à cette fonction, Hard Disk Sentinel détecte, en cours d'exécution, tout problème lié au sous-système de stockage, signalé par le pilote du contrôleur de disque ou par Windows lui-même (indépendamment de l'état d'autosurveillance du disque).Cela inclut les problèmes liés directement au disque dur (par exemple, les secteurs défectueux), mais aussi les problèmes liés à d'autres éléments (câbles, connexions) qui peuvent entraîner une réinitialisation du bus, des tentatives, des problèmes de communication ou d'autres problèmes. Ces problèmes sont signalés dans l'état de santé et la description textuelle, par exemple :
Récemment, les entrées suivantes ont été ajoutées au journal des événements système :
56 avertissements, le plus récent : L'opération d'E/S à l'adresse de bloc logique 8fa0 pour le disque 9 (nom de l'AOP : \Device\0000009d) a été réessayée. (disque ; ID : 153) La fonction suivante peut être utilisée pour améliorer la situation : Disque -> Test de surface -> Réparation du disque

Changer de dossier pour stocker les statistiques et les paramètres : cette option permet de configurer Hard Disk Sentinel pour qu'il enregistre toutes les informations (statistiques, paramètres, journaux, détails, licence) dans un autre dossier (ou même un autre lecteur) au lieu d'utiliser son dossier local. Il est possible de configurer des lecteurs distants ou de réseau, mais attention : si le dossier (lecteur) approprié n'est pas accessible au démarrage, Hard Disk Sentinel risque de ne pas pouvoir charger la licence et les paramètres/configurations précédents, et donc de ne pas fonctionner comme prévu.


Configuration: Disk control

Configuration : Contrôle du disque

Hard Disk Sentinel examine en permanence l'espace utilisé et l'espace libre des lecteurs logiques (partitions). Grâce à ces informations, il est possible d'afficher la quantité d'espace utilisé sur les icônes des lecteurs. En outre, un signe indiquant l'état actuel du disque est affiché sur les icônes des lecteurs.

Modifier les icônes de disque dur par défaut : cette option permet d'activer/désactiver globalement l'utilisation des icônes de disque dur étendues. Si l'option est désactivée, les icônes de disque d'origine de Windows sont utilisées. Si elle est activée, les icônes étendues sont utilisées : la quantité d'espace utilisé et les icônes de santé sont affichées sur les icônes. Ces icônes sont affichées dans toutes les applications, y compris l'explorateur Windows.

Surveiller l'espace sur les disques réseau : il est possible d'examiner les informations relatives à l'espace libre sur les disques distants et de mettre à jour automatiquement ces informations dans le panneau des lecteurs logiques de la fenêtre principale.

Modifier l'icône système par défaut pour les disques réseau : après la détection, l'icône des disques réseau (distants) reflétera la quantité d'espace utilisé.

Surveiller l'espace sur les disques amovibles : il est possible d'examiner les informations relatives à l'espace libre sur les disques amovibles (par exemple, clés USB, disques durs externes, lecteurs de cartes) et de mettre automatiquement à jour ces informations dans le panneau des lecteurs logiques de la fenêtre principale.

Modifier l'icône système par défaut pour les disques amovibles : après la détection, l'icône des disques amovibles reflétera la quantité d'espace utilisé sur ces derniers.

Remarque : sur les disques distants et la plupart des disques amovibles, il n'est pas possible de détecter les informations S.M.A.R.T. Ainsi, l'icône ne représente que l'espace utilisé/libre, mais pas l'état de santé.

Remarque : la vérification de l'espace sur les lecteurs distants et amovibles peut être lente (en particulier si un lecteur réseau n'est pas accessible ou si aucune carte n'est insérée dans le lecteur de cartes). Il est recommandé de n'utiliser ces options que si elles ne réduisent pas les performances du système et de l'application.

Il est possible de spécifier quels lecteurs doivent être exclus de la vérification de l'espace disque et quels lecteurs doivent conserver l'icône de disque par défaut. Veuillez indiquer les lettres des lecteurs (sans : ni espace) dans le champ correspondant.

Remarque : Hard Disk Sentinel ne peut détecter et modifier les icônes que s'il est en cours d'exécution. Si l'application est fermée, les icônes de lecteur précédentes s'affichent (icônes système d'origine ou icônes modifiées si une application tierce les a modifiées).

Remarque : certains systèmes d'exploitation (par exemple Windows XP SP1) peuvent ne pas afficher les icônes correctes du disque dur. Si vous rencontrez ce problème, veuillez mettre à jour votre système avec le dernier Service Pack.

L'option Jeu d'icônes de disque permet de spécifier le style d'icônes de disque dur (style XP ou Vista/7) à utiliser dans l'explorateur Windows et dans d'autres logiciels affichant des icônes de disque. Ces icônes reflètent l'état de santé du disque dur et l'espace utilisé.
À partir de la version 4.10, il est possible de charger et d'utiliser des paquets d'images d'icônes externes (fichiers .HDZ) et d'obtenir des informations supplémentaires sur le paquet d'icônes (voir les informations fournies par l'éditeur du paquet d'icônes) ; d'afficher une image d'exemple, montrant les icônes possibles.

Désactiver la détection des lecteurs USB et SCSI : cette option n'est disponible que pour des questions de compatibilité, afin de désactiver la détection d'informations étendues sur des périphériques spéciaux. Il peut s'agir de disques durs/SSD connectés à des contrôleurs RAID, configurés dans des matrices RAID ou simplement de périphériques utilisés par certains contrôleurs de disques durs. Dans la plupart des cas, cette option n'est PAS nécessaire, car elle risque d'empêcher toute détection de l'état des disques durs. Elle peut être nécessaire uniquement lorsque certains lecteurs de cartes (en particulier les plus anciens) sont utilisés, car ils peuvent répondre très lentement au logiciel. Dans ce cas, utilisez l'option Rapport -> Envoyer le rapport de test au développeur.


Configuration: Hot keys

Configuration : Raccourcis clavier

Hot key configuration

Il est possible d'accéder à certaines fonctions de Hard Disk Sentinel en utilisant des raccourcis clavier. Il s'agit de touches de raccourci à l'échelle du système, qui fonctionnent même si une autre application est sélectionnée et activée (à l'exception de certaines applications, par exemple les jeux, qui peuvent empêcher l'utilisation des touches de raccourci).

Les fonctions les plus utiles sont l'affichage ou le masquage de la fenêtre d'état, l'affichage de la fenêtre principale ou de la fenêtre de configuration.

Les raccourcis clavier ne sont disponibles que dans la version enregistrée.

Remarque : certaines combinaisons de touches de raccourci peuvent ne pas fonctionner sous tous les systèmes d'exploitation. Par exemple, Vista peut bloquer les combinaisons de touches CTRL+ALT+Fx.


Configuration: Operations

Configuration : Opérations

Ces fonctions ne sont disponibles que dans la version PROFESSIONNELLE.

La version PRO de Hard Disk Sentinel permet de définir diverses tâches (projets) et de les programmer pour qu'elles soient exécutées régulièrement. Les projets définis peuvent être exécutés en cas d'événements, par exemple en cas de valeur faible de l'état du disque. Il est possible d'exécuter deux ou plusieurs projets différents en même temps ou de manière séquentielle (exécuter un projet après que l'autre projet soit terminé). Les projets sont généralement des opérations d'archivage de données, mais il est également possible de définir d'autres types de projets.

Tout d'abord, un nom court et bref est requis pour le projet de sauvegarde (il ne pourra pas être modifié ultérieurement). En cliquant sur le bouton Nouveau, l'utilisateur peut saisir ce nom et les détails du projet s'affichent - les champs sont alors vides.

En utilisant le bouton Supprimer, le projet actuellement affiché peut être supprimé de la liste des projets s'il n'est plus nécessaire.

Remarque : si le projet était associé à une ou plusieurs dates ou événements, l'utilisateur doit confirmer l'opération de suppression. Soyez prudent lorsque vous supprimez un projet qui a été associé à d'autres projets dans une séquence.

L'utilisateur peut saisir un texte descriptif de la fonction réelle du projet dans le champ Commentaire. Si le projet nécessite une question de confirmation avant d'être exécuté, le nom et ce commentaire seront affichés à l'utilisateur - qui pourra décider si le projet peut être exécuté ou s'il doit être annulé.

Le type de projet peut être :

  • Exécuter une application externe ou un fichier batch : le projet lancera l'application externe, la commande interne (par exemple COPY) ou le fichier batch (BAT) spécifié. Cette fonction peut être utilisée, par exemple, pour compresser certains dossiers à l'aide d'un logiciel de compression et/ou pour graver des fichiers sur un disque optique à l'aide d'une application de gravure de CD/DVD en ligne de commande. Il peut également être utilisé pour lancer une autre application, par exemple pour mettre à jour la base de données d'une application antivirus. L'application doit être spécifiée avec tous les paramètres de la ligne de commande. Il est possible de sélectionner l'application en utilisant le bouton Parcourir. Le nom et le chemin d'accès de l'application doivent être spécifiés entre guillemets (") si le nom de l'application ou son chemin d'accès contient un ou plusieurs espaces. Des paramètres supplémentaires peuvent être spécifiés après le dernier guillemet qui suit le nom de l'application. Par exemple : "C:\Program Files" :"C:\Program Files\MyProg Folder\MyProg.exe" parameter1 parameter2

    Si l'utilisateur sélectionne Démarrer invisible, sans afficher de fenêtre, l'application s'exécutera en mode silencieux (sans afficher sa fenêtre).

Si l'option Alerte en cas d'erreur est activée, une alerte sera générée (conformément aux paramètres du message) si l'application externe ou le fichier BAT renvoie un code de sortie différent de 0.

Remarque : lors de l'utilisation d'un fichier BAT, la mention EXIT xx peut être utilisée pour spécifier le code de sortie. Si le fichier BAT contient des instructions if .. then, celles-ci peuvent être utilisées pour spécifier les codes de sortie corrects à différents endroits du fichier BAT. Le code de sortie 0 signifie une terminaison correcte (sans problème), tout autre code déclenche une alerte avec le code de sortie renvoyé (si cette option est activée). Dans ce cas, aucun autre projet dépendant de ce projet problématique ne sera lancé.

  • Transfert de fichiers et de dossiers : dans ce cas, le module d'archivage interne est utilisé pour sauvegarder les fichiers. En utilisant ce module, il est possible de configurer différentes options d'archivage et de créer différentes tâches de sauvegarde spécifiques. En cliquant sur le bouton Configurer, l'utilisateur peut spécifier les options du projet de sauvegarde.

Remarque : cette fonction n'est disponible que dans la version enregistrée.

  • Graver un CD/DVD à l'aide de NERO : Hard Disk Sentinel utilise l'application NERO (TM) d'Ahead Software AG pour archiver le contenu d'un dossier spécifié sur un disque optique.

    Burn CD/DVD with Nero

    Il est nécessaire de spécifier l'emplacement du fichier NEROCMD.EXE (la version en ligne de commande de NERO) en utilisant le bouton Sélectionner l'application. Si cette application n'est pas spécifiée, mais qu'un projet est configuré, Hard Disk Sentinel demandera de configurer l'emplacement de l'application manquante.

La ligne de commande à exécuter peut être inspectée avec tous les paramètres. En appuyant sur CTRL+C, il est possible de copier le contenu de cette fenêtre dans le presse-papiers.

Il est nécessaire de spécifier un dossier source. Il peut contenir des variables (par exemple, %USER%, %LAST%, etc.), les détails des variables sont décrits dans les paramètres du dossier. Si %LAST% est utilisé, le dossier le plus récent (créé en utilisant la date et l'heure) du dossier spécifié (qui est L:\BACKUP dans notre cas) sera utilisé comme dossier source. Cette option doit être utilisée lorsqu'un autre projet a précédemment enregistré des données dans L:\BACKUP et que l'option Utiliser la date actuelle comme nom de dossier et conserver les XX dernières archives complètes a été activée pour ce projet.

Il est également nécessaire de sélectionner le lecteur du graveur (dans le cas où il y a deux ou plusieurs périphériques optiques installés dans l'ordinateur) et la vitesse d'écriture. La vitesse d'écriture sera automatiquement ajustée en fonction des propriétés du graveur et du support inséré. Le type de support (CD ou DVD) doit également être sélectionné. Les options de protection contre la sous-exécution de la mémoire tampon (BURN) et de vérification après écriture peuvent être activées ou désactivées.

Il est possible de spécifier d'autres paramètres de ligne de commande. Ils seront envoyés à NEROCMD.EXE. Un tel paramètre peut être --disable_eject qui désactivera l'éjection du disque. La liste complète des paramètres peut être affichée en utilisant la commande NEROCMD / ?

Il est possible de lancer le processus de gravure en silence (sans afficher de fenêtre) et d'activer la gestion des erreurs comme l'option pour les projets avec le type Exécuter une application externe ou un fichier batch. Veuillez consulter le manuel d'utilisation de NEROCMD pour obtenir la liste complète des codes de sortie possibles de NEROCMD.

Remarque : cette fonction n'est disponible que dans la version enregistrée.

  • Compression des fichiers à l'aide de RAR/7-Zip : Hard Disk Sentinel peut utiliser l'application WINRAR (TM) de RarSoft ou l'application gratuite 7-Zip comme compresseur. La liste des options disponibles est la même pour les deux compresseurs.

Remarque : Les anciennes versions de 7-Zip ne permettent pas de créer des archives multi-volumes.

Archive (compress) files

Il est nécessaire de spécifier l'emplacement du fichier RAR.EXE ou 7Z.EXE (l'application de compression de la ligne de commande) en utilisant le bouton Sélectionner l'application. Si cette application n'est pas spécifiée, mais qu'un projet est configuré, Hard Disk Sentinel demandera de configurer l'emplacement de l'application manquante.

La ligne de commande à exécuter peut être inspectée avec tous les paramètres. En appuyant sur CTRL+C, il est possible de copier le contenu de cette fenêtre dans le presse-papiers.

Pour compresser l'archive, il est nécessaire de spécifier le dossier source. Il peut contenir des variables (par exemple, %USER%, %LAST%, les détails des variables sont décrits dans les paramètres du dossier).

Il est également nécessaire de spécifier un fichier cible pour stocker l'archive compressée. Il est possible de créer des archives multi-volumes et de configurer la taille du volume en kbytes (1024 octets).

Il est possible de spécifier d'autres paramètres de ligne de commande à utiliser lorsque l'application RAR ou 7Z est lancée. Ces paramètres peuvent être les suivants -mXXX pour spécifier la méthode de compression, -pXXX pour spécifier un mot de passe ou -sfx pour créer une archive auto-extractible. La liste complète des paramètres peut être affichée en utilisant la commande WINRAR / ? ou 7Z (sans aucun paramètre).

Il est possible de lancer le processus de compression en silence (sans afficher de fenêtre) et d'activer la gestion des erreurs comme l'option pour les projets avec le type Exécuter une application externe ou un fichier batch. Veuillez consulter le manuel d'utilisation de WINRAR ou de 7-Zip pour obtenir la liste complète des codes de sortie possibles de l'application.

Remarque : cette fonction n'est disponible que dans la version enregistrée.

  • Exporter les éléments du registre : les clés de registre spécifiées seront exportées dans un fichier (le nom du fichier peut également contenir des variables).

    Export registry items

    Remarque : cette fonction n'est disponible que dans la version enregistrée.

  • Mise sous tension de l'ordinateur : Mettre sous tension (démarrer) un ordinateur distant sur le réseau local en envoyant un paquet de réveil à l'ordinateur cible. Il est nécessaire de spécifier l'adresse MAC de l'ordinateur cible (il est possible de la trouver par exemple à partir d'un rapport Hard Disk Sentinel sur l'ordinateur cible). En option, le logiciel peut attendre que l'ordinateur soit prêt (qu'il réponde à PING), mais il ne doit pas attendre plus longtemps qu'un délai maximum spécifié. Il est recommandé de vérifier la configuration du pare-feu, de l'ordinateur (le wake-on-lan doit être activé) et du réseau.

    Power on remote computers on network

    Remarque : cette fonction n'est disponible que dans la version enregistrée.

  • Mise hors tension de l'ordinateur : L'ordinateur local ou distant peut être arrêté (shut down) ou redémarré (reboot). L'ordinateur local peut également être mis en veille ou en hibernation.

    Power off remote computer on network

    Remarque : cette fonction n'est disponible que dans la version enregistrée.

  • Envoyer des fichiers par courrier électronique : Cette fonction permet de transférer des fichiers (ou des dossiers complets avec tous les fichiers et sous-dossiers) dans des courriels. Après avoir sélectionné le type approprié (fichiers ou dossiers), les fichiers/dossiers doivent être spécifiés et séparés par un point-virgule (;). Les options d'expéditeur, de serveur de messagerie et d'authentification de la page de configuration du courrier électronique sont utilisées pour envoyer des courriers électroniques.

    Send files in e-mail

    Il est possible d'envoyer tous les fichiers dans des courriels séparés (un fichier par courriel). Cette option est idéale pour envoyer des fichiers uniques (archives) qui ne sont pas trop volumineux pour être transférés par courrier électronique. Pour les lots de fichiers plus petits, il est possible de rassembler les fichiers jusqu'à ce qu'une limite minimale soit atteinte et d'envoyer les fichiers ensemble dans un courrier. De cette manière, tous les courriers électroniques contiendront par exemple 2000 kbytes de données, à l'exception du dernier qui contient les fichiers restants. Avant d'utiliser cette option, il est recommandé de vérifier la quantité de données et l'espace de courrier disponible sur le serveur de courrier (ou fourni par le fournisseur de services réseau).

    Remarque : cette fonction n'est disponible que dans la version enregistrée.

  • Transfert de fichiers FTP : Cette option permet de télécharger des fichiers ou des dossiers complets vers le serveur FTP. Après avoir sélectionné le type approprié (fichiers ou dossiers), les fichiers/dossiers doivent être spécifiés et séparés par un point-virgule (;).

    Upload files to FTP server

    Pour transférer les fichiers, le nom ou l'adresse IP du serveur FTP (distant), le nom d'utilisateur et le mot de passe de connexion sont nécessaires. Le port de transfert (par défaut = 21, port FTP standard), l'option de mode passif et le dossier distant peuvent également être spécifiés. Le bouton Configurer ouvre une fenêtre avec plus d'options pour contrôler le transfert, y compris les options d'archivage prises en charge, le délai d'attente FTP et le nombre maximum de tentatives.

    Remarque : l'option "conserver les XX dernières archives complètes" peut être utilisée avec le transfert FTP. L'option Continuer (REST) n'est pas prise en charge.

    Remarque : cette fonction n'est disponible que dans la version enregistrée.

  • Tester le(s) disque(s) dur(s) : Il est possible d'examiner et de tester les disques durs en utilisant les fonctions d'autotest du matériel (prises en charge par les disques durs IDE et S-ATA). Les disques à tester sont répertoriés et peuvent être sélectionnés. Il est également possible de tester simultanément tous les disques durs installés.

    Si la souris est déplacée sur un disque dur, les tests pris en charge s'affichent sous forme d'indices. Veuillez sélectionner le type de test parmi les tests pris en charge.

    Il est possible d'envoyer un rapport une fois le test terminé (toujours ou uniquement en cas d'erreur). Le rapport contient les détails du test, y compris les nouveaux problèmes détectés (nouveaux secteurs défectueux, par exemple).

    Remarque : cette fonction n'est disponible que dans la version enregistrée.

Remarque : les versions suivantes peuvent comporter davantage de types de projets différents.

Le bouton Démarrer maintenant peut être utilisé pour lancer le projet immédiatement. Utilisez toujours le bouton Enregistrer avant de cliquer sur ce bouton pour enregistrer toutes les options modifiées pour le projet.

En utilisant le bouton Create shortcut for project on the desktop Hard Disk Sentinel crée un raccourci sur le bureau pour le projet sélectionné. Le raccourci peut être utilisé pour lancer le projet associé (même si Hard Disk Sentinel n'est pas actif).

Remarque : si le projet contient des variables, celles-ci sont évaluées au moment de la création du raccourci. Il est donc recommandé de ne pas utiliser de variables dans les projets destinés à être exécutés manuellement ou de n'utiliser que des variables constantes (par exemple %COMPUTER%).

Remarque : cette fonction n'est disponible que dans la version enregistrée.

Le bouton Enregistrer doit être utilisé pour enregistrer la configuration modifiée. La liste actuelle des projets, la liste des horaires définis et la liste des événements définis seront sauvegardées. Il est recommandé d'utiliser ce bouton fréquemment car certaines options ne sont disponibles que si la configuration de sauvegarde a été enregistrée. En utilisant le bouton Restaurer les projets par défaut, il est possible de recharger la configuration de sauvegarde précédemment enregistrée. Cela peut s'avérer utile pour se remettre d'un effacement ou d'une modification accidentelle.

Une fois que les projets de sauvegarde sont définis, ils doivent être connectés à des heures différentes, à des jours différents sur la page de planification ou à des événements différents. Un tel événement peut être la sauvegarde d'urgence. Elle sera exécutée en cas de problème détecté sur un disque dur et si l'option de démarrage de la sauvegarde panique est activée pour ce problème sur la page des alertes.


Configuration: Send test report

Configuration : Envoi d'un rapport de test

À partir de cette page, il est possible de créer un rapport de test contenant des informations détaillées sur la détection et de l'envoyer au développeur. Ce rapport peut contenir plus d'informations (par rapport à un rapport HTML ou texte complet mais formaté) sur les disques durs détectés, leur type et leurs détails. Ces informations peuvent aider à examiner d'éventuels problèmes ou à améliorer l'application. Veuillez donc envoyer ces rapports à l'adresse reports@hdsentinel.hu.

Le rapport peut être envoyé immédiatement après sa création. De cette façon, Hard Disk Sentinel le téléchargera automatiquement sur www.hdsentinel.com. S'il n'y a pas de connexion internet active, le rapport peut être enregistré dans un fichier à l'aide du bouton Enregistrer et l'utilisateur peut l'envoyer plus tard (à partir d'un autre ordinateur).


Configuration: Operations, Schedule

Configuration : Planificateur

Ces fonctions ne sont disponibles que dans la version PROFESSIONNELLE.

Schedule of projects

Différentes listes de projets peuvent être définies pour chaque jour de la semaine. Dans le menu situé à côté de Lancer le, l'utilisateur peut choisir le jour de la semaine pour examiner les projets définis et ajouter/revoir la configuration.

En utilisant l'option Suspendre le jour suivant, il est possible de désactiver tous les projets le jour suivant. Par exemple, si le jour sélectionné et affiché est le mardi et que cette option est sélectionnée, les projets programmés pour le mardi ne seront pas exécutés le mardi suivant. De cette manière, il est possible de désactiver temporairement les projets pour un service planifié. Une fois le jour écoulé (par exemple, après le mardi suivant), l'application sera automatiquement restaurée en mode normal et tous les projets seront exécutés comme auparavant. Ainsi, l'administrateur n'aura pas à se préoccuper de désactiver manuellement les projets, puis de les réactiver une fois le service terminé.

Le X rouge sous le bouton Supprimer peut être utilisé pour supprimer le projet correspondant de la liste. Bien entendu, le projet lui-même ne sera pas supprimé, il pourra être sélectionné à nouveau ultérieurement pour être ajouté à une liste de projets. Ensuite (de gauche à droite), le numéro du projet est affiché. Cet élément n'est important que si l'utilisateur souhaite créer une chaîne de projets (exécuter les projets de manière séquentielle, l'un après l'autre).

Sous Projet, le nom du projet est affiché. L'utilisateur peut sélectionner le projet à exécuter dans la liste des projets créés précédemment.

Dans la colonne Début, il est possible de définir le moment où le projet doit être exécuté. Les options possibles sont les suivantes :

  • Heure fixe : le projet sera exécuté à l'heure spécifiée dans la colonne Temps (heure : minute). Si le projet n'a pas pu être exécuté à l'heure configurée (par exemple, le système n'est pas prêt en raison d'un problème d'alimentation), le projet peut être exécuté à une heure ultérieure (mais à la première heure disponible). Ceci peut être contrôlé par l'option Peut être exécuté plus tard. Cette option est recommandée pour l'exécution de projets fixes et programmés à plus long terme (par exemple, une sauvegarde complète pendant la nuit).

  • Après le chargement : démarre le projet après le démarrage de Hard Disk Sentinel et l'écoulement d'un délai prédéfini. Le délai peut être configuré dans la colonne Temps (heure : minute). Le projet sera exécuté après chaque redémarrage de Hard Disk Sentinel. Si le système doit être redémarré régulièrement, il peut être exécuté plusieurs fois par jour. Recommandé pour les sauvegardes rapides (par exemple, sauvegarde de documents nouveaux ou modifiés, d'images).

  • Après chargement 1/jour : démarre le projet après le démarrage de Hard Disk Sentinel et l'écoulement d'un délai prédéfini. Le délai peut être configuré dans la colonne Temps (heure : minute). Le projet ne sera exécuté qu'après le premier démarrage de Hard Disk Sentinel tous les jours, de sorte qu'il s'exécute au maximum une fois par jour. Recommandé pour les tâches à exécuter au maximum une fois par jour, par exemple la mise à jour d'une base de données antivirus.

  • Répétitif : répéter le projet après une période configurée. La période peut être configurée dans la colonne Temps (heure : minute). Recommandé pour l'enregistrement de données fréquemment modifiées, de fichiers qui arrivent fréquemment, d'images.

  • Après X : démarrer le projet lorsqu'un autre projet portant le numéro X est terminé. Disponible uniquement si la liste de projets avec le numéro de projet X est sauvegardée.

Remarque : si l'un des projets de la chaîne est annulé par l'utilisateur ou si l'utilisateur a refusé de démarrer un projet alors qu'il devait l'autoriser, tous les autres projets dépendant du projet annulé ne seront pas démarrés. Il est possible de connecter un ou plusieurs projets à un projet précédemment terminé (si les projets ont la même option "Après X" sélectionnée). De cette manière, ces projets seront exécutés simultanément, juste après que l'autre projet (avec le numéro X) soit terminé. Recommandé pour la compression de fichiers archivés, la gravure de fichiers sur support optique.

Si l'option Demander avant d'exécuter est sélectionnée, le projet ne sera pas exécuté automatiquement. Au lieu de cela, une fenêtre de confirmation s'affiche avec le nom et le commentaire du projet et l'utilisateur doit autoriser le démarrage du projet. De cette façon, l'utilisateur peut retarder l'exécution du projet (et de tous les projets qui en dépendent) en attendant avant d'appuyer sur le bouton. S'il annule l'exécution, le projet et tous les projets qui en dépendent ne seront pas lancés. Remarque : cette option ne peut être désactivée que dans la version enregistrée. La version non enregistrée nécessite toujours une confirmation pour l'exécution du projet.

En décochant l'option Activé, le projet sera désactivé et ne sera pas démarré. De cette façon, un projet peut être désactivé pour une période plus longue - sans être supprimé de la liste des projets.

Remarque : si un ou plusieurs projets dépendent du projet désactivé, ces projets ne seront pas exécutés non plus. Hard Disk Sentinel affiche un avertissement à ce sujet et l'utilisateur peut revoir la configuration.

Cliquez sur le bouton Ajouter un nouveau projet à la liste à la fin de la liste pour ajouter un nouveau projet à la planification quotidienne.


Configuration: Operations, Panic backup

Configuration : Sauvegarde d'urgence

Ces fonctions ne sont disponibles que dans la version PROFESSIONNELLE.

Panic backup: start project on problem

Il est possible de lier l'exécution d'un projet à différents événements, comme sur la page de planification. Par exemple, si la valeur de santé d'un disque dur est trop basse ou si la température est trop élevée, un projet peut être exécuté. L'utilisateur doit activer les différents types de problèmes lorsqu'un projet doit être lancé sur la page Alertes.

Il est possible de spécifier une liste générale de projets. Tous les projets de cette liste seront exécutés si l'un des disques durs présente un problème (et si l'option "sauvegarde panique" est activée pour le problème correspondant sur la page Alertes). En outre, l'utilisateur peut créer une liste de projets différente pour chaque disque dur installé. De cette façon, il est possible de spécifier que les données doivent être archivées du premier disque dur vers le second régulièrement et dans le cas où le premier disque dur a une faible valeur de santé ; et s'il y a un problème avec le second disque dur, les données doivent être copiées sur un disque externe ou sur un serveur distant.

Dans la case située à côté de Disque, il est possible de sélectionner le disque correspondant ou de sélectionner la liste générale des projets (en sélectionnant l'option "n'importe quel disque dur").

Le X rouge sous le bouton Supprimer permet de supprimer le projet correspondant de la liste. Bien entendu, le projet lui-même ne sera pas supprimé, il pourra être sélectionné à nouveau ultérieurement pour être ajouté à une liste de projets. Ensuite (de gauche à droite), le numéro du projet est affiché. Cet élément n'est important que si l'utilisateur souhaite créer une chaîne de projets (exécuter les projets de manière séquentielle, l'un après l'autre).

Sous Projet, le nom du projet est affiché. L'utilisateur peut sélectionner le projet à exécuter dans la liste des projets précédemment créés.

Dans la colonne Début, il est possible de définir quand le projet doit être exécuté. Les options possibles sont les suivantes :

  • Automatiquement : démarrer le projet dès que le problème est détecté.

  • Après X : démarrer le projet lorsqu'un autre projet portant le numéro X est terminé. Disponible uniquement si la liste de projets avec le numéro de projet X est sauvegardée.

Remarque : si l'un des projets de la chaîne est annulé par l'utilisateur ou si l'utilisateur a refusé de démarrer un projet alors qu'il devait le faire, tous les autres projets dépendant du projet annulé ne seront pas lancés. Il est possible de connecter un ou plusieurs projets à un projet précédemment terminé (si les projets ont la même option "Après X" sélectionnée). De cette manière, ces projets seront exécutés simultanément, juste après que l'autre projet (avec le numéro X) soit terminé.

Si l'option Demander avant d'exécuter est sélectionnée, le projet ne sera pas exécuté automatiquement. Au lieu de cela, une fenêtre de confirmation s'affiche avec le nom et le commentaire du projet et l'utilisateur doit autoriser le démarrage du projet. De cette façon, l'utilisateur peut retarder l'exécution du projet (et de tous les projets qui en dépendent) en n'appuyant sur aucun bouton si le projet doit être lancé plus tard. S'il annule l'exécution, le projet et tous les projets qui en dépendent ne seront pas lancés.

Remarque : cette option ne peut être désactivée que dans la version enregistrée. La version non enregistrée nécessite toujours une confirmation pour l'exécution du projet.

En décochant l'option Activé, le projet sera désactivé et ne sera pas démarré. De cette façon, un projet peut être désactivé pour une période plus longue - sans être supprimé de la liste des projets.

Remarque : si un ou plusieurs projets dépendent du projet désactivé, ces projets ne seront pas exécutés non plus. Hard Disk Sentinel affiche un avertissement à ce sujet et l'utilisateur peut revoir la configuration.

Cliquez sur le bouton Ajouter un nouveau projet à la liste à la fin de la liste pour ajouter un nouveau projet à la planification quotidienne.


Configuration: Operations, transfer files

Configuration : Opérations, transfert de fichiers

Ces fonctions ne sont disponibles que dans la version PROFESSIONNELLE.

Modify project settings

Pour configurer le transfert de fichiers et de dossiers, la chose la plus importante est de spécifier les dossiers source et cible.

En cliquant sur le bouton Nouveau, la fenêtre de sélection des dossiers s'affiche et permet de configurer ces dossiers. Le bouton Modifier ouvre cette fenêtre et les valeurs spécifiées précédemment peuvent être modifiées (un double clic sur n'importe quelle entrée de la liste ouvrira également cette fenêtre). En utilisant le bouton Supprimer, l'entrée sélectionnée sera supprimée de la liste.

La page Paramètres globaux permet de configurer des options globales pour tous les projets de "transfert de fichiers et de dossiers". La page Options du projet propose de nombreuses options permettant d'affiner le projet sélectionné.


Configuration: Operations, transfer files, folder settings

Configuration : Opérations, transfert de fichiers, réglages des dossiers

Ces fonctions ne sont disponibles que dans la version PROFESSIONNELLE.

Modify project settings

Pour configurer le transfert de fichiers et de dossiers, la chose la plus importante est de spécifier les dossiers source et cible.

Il est possible de sélectionner ou de saisir manuellement le dossier source et le dossier de destination. Il est possible d'utiliser plusieurs dossiers de destination (même sur des lecteurs ou des ordinateurs différents). Les fichiers du dossier source seront copiés dans tous ces dossiers de destination. Il est possible de spécifier une ou plusieurs variables lors de la définition du dossier de destination. Par exemple, il est possible de créer différents dossiers en fonction du nom de l'utilisateur, du nom de l'ordinateur ou de l'adresse IP. Hard Disk Sentinel crée automatiquement le dossier avant l'archivage si nécessaire.

La variable %LAST=folder% est remplacée par le nom du dernier sous-dossier mis à jour dans le "dossier" spécifié. Cette fonction est utile si l'utilisateur souhaite stocker plusieurs états de sauvegarde différents, mais que les fichiers les plus récents nécessitent un traitement supplémentaire (par exemple, la gravure des fichiers les plus récents sur un disque optique). Cette fonction et sa configuration seront décrites sur la page des options du projet.

Il est possible d'utiliser une forme plus courte de cette option : spécifier uniquement %LAST%. Dans ce cas, le dossier précédant %LAST% sera recherché pour le dossier archivé le plus récent. Par exemple, C:\BACKUP\%LAST=C:\BACKUP% et C:\BACKUP\%LAST% donneront le même résultat (l'archive la plus récente de C:\BACKUP). S'il est nécessaire de graver un CD/DVD et que l'un de ces exemples est fourni comme dossier source, le dossier le plus récent sera copié sur le disque optique.

Remarque : les options %LAST=folder% et %LAST% ne peuvent être utilisées que si l'option Utiliser la date du jour comme nom de dossier et conserver les XX dernières archives complètes est activée.

Remarque : les noms de dossier peuvent pointer vers des lecteurs locaux ou distants (réseau). Il est également possible de spécifier des chemins UNC (par exemple, \\server\share\dossier). Veuillez-vous assurer que les ressources réseau correspondantes sont disponibles pour l'application.


Configuration: Operations, transfer files, global settings

Configuration : Opérations, transfert de fichiers, paramètres globaux

Ces fonctions ne sont disponibles que dans la version PROFESSIONNELLE enregistrée.

Modify project settings

Il est possible de configurer les fichiers (correspondant aux masques de fichiers spécifiés) qui doivent être ignorés. Ces fichiers ne seront pas archivés.

Remarque : Cette option affecte l'exécution de tous les projets de sauvegarde.


Configuration: Operations, transfer files, project options

Configuration : Opérations, transfert de fichiers, options de projet

Ces fonctions ne sont disponibles que dans la version PROFESSIONNELLE.

Modify project settings

En utilisant ces options, l'utilisateur peut personnaliser le projet de sauvegarde.

Calculer la quantité de données à copier : Hard Disk Sentinel peut calculer la quantité totale de données à archiver avant de lancer le processus d'archivage. Cette opération peut prendre beaucoup de temps s'il y a beaucoup de fichiers et de dossiers à sauvegarder ; cette fonction peut donc être désactivée. Si le projet est conçu pour être un projet de "sauvegarde panique", cette fonction doit être désactivée pour commencer l'archivage dès que possible. Si cette option est activée, la progression et le temps restant estimé sont affichés pendant l'opération de sauvegarde.

Ne pas démarrer si la quantité de données est inférieure à XX kbytes : ne pas démarrer l'archivage si le dossier source ne contient pas la quantité de données spécifiée. En utilisant cette option, il est possible de conserver les sauvegardes existantes et d'éviter la sauvegarde d'un dossier vide ou d'un dossier dont le contenu n'est que partiel.

Lancer une alerte en cas de manque de données : générer une alerte si la quantité de données est inférieure au seuil spécifié. Il peut s'agir d'un courrier électronique, d'un message réseau ou d'une fenêtre d'alerte affichée à l'écran, en fonction des paramètres du message. Il est également possible de générer une alerte sonore (voir ci-dessous).

Vérification des données copiées : pendant l'opération de sauvegarde, Hard Disk Sentinel crée automatiquement une valeur de somme de contrôle CRC pour tous les fichiers et stocke ces valeurs avec les fichiers archivés. (Grâce à ces informations, le module de restauration (qui sera disponible à l'avenir) peut vérifier l'intégrité de tous les fichiers archivés et les restaurer automatiquement). Si cette option est activée, l'intégrité des fichiers archivés sera vérifiée après l'archivage. Si le nombre de fichiers archivés est élevé, ce processus peut prendre beaucoup de temps (même plus de temps que le processus de sauvegarde).

Copier uniquement les fichiers nouveaux et mis à jour : archive uniquement les fichiers nouveaux ou mis à jour depuis la dernière opération de sauvegarde.

Effacer le bit d'archive des fichiers copiés : Hard Disk Sentinel efface le bit d'archivage de tous les fichiers après la sauvegarde. Cela garantit que les fichiers sont archivés. Il est recommandé d'utiliser cette option en même temps que la précédente.

Supprimer les fichiers source après une copie réussie : supprime tous les fichiers source lorsque le processus d'archivage est terminé. N'utilisez cette fonction que dans des cas particuliers (par exemple, sauvegarder à partir d'un périphérique de stockage de petite capacité et vider le périphérique).

Remarque : les dossiers (vides) ne seront pas supprimés.

Enregistrer les sous-dossiers : il est possible d'activer l'archivage de tous les fichiers dans tous les sous-dossiers des dossiers sources.

Enregistrer le nom du dossier source avec son contenu : si cette option est activée, le nom du dossier source (le dernier dossier du chemin source) sera également créé dans le dossier de destination et tous les fichiers et sous-dossiers du dossier source seront enregistrés dans ce dossier. Si l'option est désactivée, le contenu du dossier source sera enregistré directement dans le dossier de destination.

Ne pas afficher la fenêtre d'état de l'enregistrement : normalement, la fenêtre de progression de la copie est affichée pendant le processus d'archivage. Si l'option est désactivée, la fenêtre n'est pas affichée, seule une icône clignotante dans la barre des tâches indique qu'une opération de sauvegarde est en cours.

Utiliser la date actuelle comme nom de dossier et conserver les XX dernières archives complètes : lorsque cette option est activée, le contenu des dossiers sources est stocké plusieurs fois dans les dossiers de destination. De cette manière, il est possible d'avoir plusieurs archives de sauvegarde complètes différentes. Par exemple, si le projet de sauvegarde est configuré pour s'exécuter quotidiennement et que cette option est activée avec 7 archives complètes, tous les fichiers seront stockés pour une semaine rétroactivement (tous les fichiers seront sauvegardés 7 fois, une copie de sauvegarde pour chaque jour). Le dossier contenant la date et l'heure actuelles sera automatiquement créé dans le dossier de destination et les fichiers sources y seront archivés. Si le dossier de destination contient déjà le nombre spécifié d'archives complètes, l'archive la plus ancienne sera automatiquement supprimée. Grâce à cette option, il est possible de restaurer une archive stable de n'importe quel jour précédent en cas de problème ou de perte de données. Mais elle présente un inconvénient : elle nécessite beaucoup plus d'espace de stockage qu'une simple sauvegarde.

Il est possible de générer un rapport après l'exécution d'un projet de sauvegarde. Le rapport peut être créé dans tous les cas (lors d'un échec/problème ou lorsque le projet s'est terminé sans erreur) ou uniquement lorsqu'un problème est rencontré. Il est également possible de désactiver complètement la génération de rapports pour ce projet. Le rapport peut être envoyé par courrier électronique, par message réseau ou par une fenêtre d'alerte affichée à l'écran, en fonction des paramètres du message. En option, une alerte sonore peut être activée en cas de problème.

En activant l'option Alerte sonore en cas de problème, une alerte sonore est générée selon les paramètres sonores de la page Alertes.

Il est possible de configurer la priorité des opérations. En définissant une priorité "maximale", le projet sera exécuté dès que possible. Cela peut réduire les performances des autres applications en cours d'exécution, mais les fichiers peuvent ainsi être archivés plus rapidement. Il est recommandé d'utiliser la priorité "maximum" pour les opérations de sauvegarde panique, mais "idle" ou "normal" pour les autres projets.


Transfer files and folders

Transférer des fichiers et des dossiers

Si le projet est configuré pour "transférer des fichiers et des dossiers" dans la fenêtre de configuration du projet, le module d'archivage interne est utilisé pour l'archivage. Pendant le processus, une fenêtre de progression s'affiche avec l'étape en cours (par exemple, transfert de fichiers, vérification de l'archive, etc.) et l'état actuel et le temps restant sont affichés - si l'option Calculer la quantité de données à copier a été activée.

Project is running (archiving files)

L'exécution peut être annulée à l'aide du bouton Annuler. Dans ce cas, Hard Disk Sentinel crée un rapport (si l'option de création de rapport a été activée) indiquant que l'utilisateur a annulé le projet en cours. Tous les autres projets dépendant du projet annulé ne seront pas lancés.

Remarque : dans certains cas, le processus peut encore s'exécuter pendant quelques secondes avant de s'arrêter.

Le bouton X (fermer) peut être utilisé pour fermer (cacher) cette fenêtre de progression. Cela n'arrêtera pas l'opération en cours, l'icône de disque clignotant dans la barre des tâches indiquera que l'opération est toujours en cours :

Showing backup status on tray

Hard Disk Sentinel affiche l'opération en cours, l'étape et la progression si le pointeur de la souris est déplacé sur cette icône de la barre d'état. La fenêtre de progression complète peut être affichée en cliquant sur le bouton gauche de la souris (ce qui a pour effet de masquer l'icône de la barre d'état).

Remarque : une fois l'exécution du projet terminée, les informations relatives à l'état ou au problème sont enregistrées dans le fichier project_log.txt dans le dossier de Hard Disk Sentinel. Il est recommandé d'examiner ce fichier en cas de problème.


Components of the application

Composants de l'application

Les principaux composants de Hard Disk Sentinel sont décrits dans les sections suivantes :

  • La fenêtre de statut

  • Icône de la barre des tâches

  • Icône du disque

  • Menu rapide

  • Fenêtre principale

  • Configuration

  • Configurer et exécuter des tâches de sauvegarde (disponible uniquement dans la version PROFESSIONNELLE)


Configuration

Cette fenêtre permet de modifier les options de Hard Disk Sentinel. Les options sont classées en différentes catégories situées sur le côté gauche de la fenêtre. En cliquant sur une catégorie, les options correspondantes s'affichent sur la page de contrôle de droite.

Les catégories sont les suivantes :

  • Disques durs

  • Préférences

  • Barre flottante

  • Seuil et Barre des tâches

  • Alertes

  • Paramètres des messages

  • Configuration de l'e-mail

  • Enregistrement

  • Mise à jour

  • Options avancées

  • Contrôle du disque

  • Raccourcis clavier

  • Opérations (uniquement si la version PROFESSIONNELLE est installée)

  • Intégration

  • Rapport en texte brut


Operations

Opérations

Hard Disk Sentinel PROFESSIONNEL est capable de créer des opérations (de sauvegarde) automatiques, de les planifier et de les exécuter en cas de défaillance.

Cette fonction est décrite dans les chapitres suivants :

  • Projets

  • Planificateur

  • Sauvegarde d'urgence


Transfer files

Transfert de fichiers

La version enregistrée de Hard Disk Sentinel PROFESSIONNEL possède un module d'archivage interne. Il contient de nombreuses fonctions à configurer et, grâce à ce module, il est possible de créer différentes opérations de sauvegarde adaptées à la situation actuelle.

La configuration et la fonction sont décrites dans les chapitres suivants :

  • Opérations

  • Paramètres du dossier

  • Paramètres globaux

  • Options du projet

  • Transfert de fichiers (traitement)


Appendix - Information

Annexe

Les informations générales sur la technologie S.M.A.R.T. et les fonctions de Hard Disk Sentinel sont décrites dans les chapitres suivants :

  • Valeurs brutes et valeurs spécifiques au fournisseur

  • Calcul de l'état de santé

  • Calcul des performances

  • Temps de mise sous tension

  • Étalonnage de la température

  • Attributs S.M.A.R.T. connus


Vendor specific vs raw S.M.A.R.T. values

Valeurs spécifiques au fournisseur ou valeurs brutes

Comme décrit sur la page S.M.A.R.T. des disques durs, vous pouvez voir que l'évaluation des attributs est possible en utilisant la méthode spécifique du fournisseur (vérification de la valeur et des champs les plus mauvais) ou en utilisant une méthode différente qui est indépendante du fabricant (vérification du champ de données). Comment ces deux méthodes fonctionnent-elles et quelle est la différence ?

Valeurs spécifiques au fournisseur

L'état actuel du disque dur est constamment examiné par de nombreux capteurs. Les valeurs brutes mesurées sont stockées (dans le champ "données" de l'attribut S.M.A.R.T.) et évaluées par un algorithme (codé en interne dans le firmware du disque dur).

Après cette évaluation, le résultat spécifique du fournisseur pour l'attribut est stocké dans le champ de valeur. Il indique la "qualité" de l'attribut (par rapport au nombre indiqué dans le champ "seuil"). Lorsque le disque dur est neuf (jamais utilisé auparavant), cette valeur a une valeur maximale théorique, puis elle diminue jusqu'à ce qu'elle atteigne le niveau du seuil.

Ainsi, un attribut est parfait si l'inégalité suivante est VRAIE :

A - f(r) >= C

Où :

  • A - valeur maximale théorique, la "meilleure" valeur possible pour l'attribut.

  • f - fonction permettant de calculer le décrément sur la base des valeurs brutes (r). Il s'agit généralement d'une fonction linéaire, de sorte que r est multiplié par une constante B.

  • C - le niveau de seuil spécifique au fournisseur, en dessous duquel l'attribut est considéré comme problématique.

L'utilisation de cette méthode présente certains inconvénients. Les valeurs A, B, C (ou la fonction f) ne sont pas définies avec précision (elles peuvent varier d'un modèle à l'autre, même sur deux disques durs du même fabricant). Un autre inconvénient est que les attributs sont évalués indépendamment les uns des autres, la relation entre eux étant ignorée.

Dans la réalité, il est possible de trouver des valeurs non réalistes qui peuvent indiquer un mauvais état du disque dur. Certains fabricants de disques durs peuvent définir une durée de vie totale de 60 à 70 ans, voire plus, lorsque l'attribut correspondant est examiné. Il est également possible que plusieurs milliers de secteurs défectueux soient nécessaires avant que le disque dur ne se révèle problématique si la méthode ci-dessus est utilisée. Bien entendu, de nombreux problèmes peuvent survenir longtemps avant d'atteindre ce seuil. Par exemple, l'examen et la réaffectation des données des secteurs d'une zone de données défectueuse (endommagée) peuvent prendre beaucoup de temps (voire des heures) - et il se peut qu'ils ne soient pas terminés sans problèmes. Pendant ce processus, le système ne répond généralement pas, de sorte qu'un disque dur problématique qui génère des problèmes à répétition peut réduire de manière significative la stabilité globale du système.

La plupart des applications d'analyse de disque dur utilisent la méthode ci-dessus pour déterminer l'état de santé du disque dur. Dans de nombreux cas, l'état affiché du disque dur est bien meilleur que l'état réel en raison des valeurs seuils modérées. Certains fabricants peuvent modifier les valeurs pour afficher l'état de santé de leur pilote mieux que d'autres. Cela peut induire en erreur certains logiciels ou les utilisateurs.

Il est important qu'après qu'un attribut S.M.A.R.T. a atteint le niveau seuil, le disque dur fonctionne pendant 24 heures (pour effectuer une éventuelle sauvegarde). Dans la plupart des cas, cela ne suffit pas et seules des données partielles peuvent être sauvegardées pendant cette période. Sauvegarder des données à partir d'un disque dur problématique, presque mort, peut être un processus très pénible, long et coûteux. Il est préférable d'identifier le problème et de s'y préparer longtemps avant une situation catastrophique.

Analyse des valeurs brutes

Hard Disk Sentinel a été conçu pour remédier à cette situation. Les méthodes d'évaluation par défaut vérifient les valeurs brutes des attributs S.M.A.R.T.. Il est ainsi possible de déterminer l'état de santé du disque dur indépendamment des fabricants et des modèles. Remarque : il est possible de sélectionner une méthode d'évaluation spécifique au fournisseur dans le calcul de l'état de santé. Mais l'utilisation constante de cette méthode n'est pas recommandée (en raison des problèmes décrits ci-dessus), car elle peut donner des résultats incorrects.

Lorsque les valeurs brutes sont évaluées, il n'y a pas de seuil prédéfini (spécifique au fournisseur) pour les attributs. Cependant, les problèmes croissants réduisent la santé du disque (de manière constante et drastique), ce qui permet de prédire les risques de défaillance et de perte de données.

L'explication détaillée des méthodes de calcul est décrite ici.


Health calculation

Calcul de l'état de santé

Il est possible de sélectionner plusieurs méthodes de calcul de l'état de santé dans les options avancées. Les différences entre ces méthodes d'évaluation :

Analyser le champ de données

Si cette option est sélectionnée, les chiffres bruts mesurés (affichés dans la colonne Données pour les attributs S.M.A.R.T. correspondants) sont utilisés pour déterminer l'état de santé du disque dur. Lors de l'élaboration de la méthode de calcul, les aspects suivants ont été importants :

  • Elle doit refléter l'état réel. Elle ne doit pas dépendre du temps ou des valeurs passées. Déterminer le résultat sans utiliser des méthodes d'analyse ou de test de longue durée.

  • Elle ne doit pas augmenter avec le temps - ne pas montrer que l'état de santé s'améliore après un certain temps (sauf si certains secteurs en attente ont été testés avec succès et qu'ils peuvent être utilisés parce qu'ils ne présentent pas de problèmes).

  • Il doit refléter les petits changements et les dégradations. L'augmentation constante du nombre de problèmes entraîne une diminution constante du résultat.

  • Il doit tenir compte de la relation entre les attributs. Un plus grand nombre de problèmes différents devrait diminuer le résultat de manière beaucoup plus importante qu'un seul attribut problématique.

  • Le résultat doit être le même pour deux disques durs (ou plus) présentant les mêmes problèmes, même si les disques durs sont de modèles ou de fabricants différents.

  • Le résultat doit être contrôlé dans certaines situations. Par exemple, après le remplacement d'un bloc d'alimentation problématique, les problèmes rencontrés précédemment doivent être ignorés. De même, un capteur inadéquat doit être ignoré ou sa valeur doit être modifiée (voir l'étalonnage de la température à ce sujet).

L'état initial du disque dur est de 100 %. Tous les paramètres S.M.A.R.T. critiques évalués en fonction de l'état de santé (s'ils sont disponibles, cela dépend du fabricant) diminuent cette valeur. Ces attributs ont un poids prédéfini et une valeur limite maximale (cette dernière définit la dégradation maximale de la valeur de santé pour l'attribut). Le pourcentage de santé global est calculé en multipliant les autres pourcentages (100 - % de dégradation).

Actuellement, Hard Disk Sentinel propose deux méthodes différentes. En utilisant la méthode par défaut, les poids et les limites (voir ci-dessous) sont plus légers. Si l'option plus stricte, recommandée pour les serveurs, est utilisée, les valeurs sont beaucoup plus strictes et les problèmes peuvent réduire considérablement l'état de santé.

Les tableaux suivants contiennent les attributs S.M.A.R.T. liés à l'état de santé (critiques) qui affectent la valeur de l'état de santé, ainsi que leurs poids et limites maximales :

Pondérations et limites pour la méthode de calcul par défaut :

S.M.A.R.T. attribute | Weight | Limit %
Reallocated sectors count | 1 | 70
Seek error rate | 0.5 | 20
Spin retry count | 3 | 60
Reallocation event count | 0.6 | 30
Current pending sectors count | 0.6 | 48
Off line uncorrectable sectors count | 1 | 70

Poids et limites pour la méthode de calcul la plus stricte:

S.M.A.R.T. attribute | Weight | Limit %
Reallocated sectors count | 6 | 60
Seek error rate | 2 | 20
Spin retry count | 6 | 40
Reallocation event count | 4 | 30
Current pending sectors count | 4 | 30
Off line uncorrectable sectors count | 6 | 60

Les chiffres sont déterminés en examinant les rapports d'arrivée et le statut S.M.A.R.T. des disques durs (inutilisables) reçus pour la récupération des données.

Remarque : la colonne Données contient des valeurs hexadécimales. Celles-ci doivent être converties en décimales avant d'être calculées. Les 16 bits inférieurs (4 chiffres de droite) sont utilisés dans la méthode de calcul.

Par exemple: en utilisant la méthode de calcul par défaut. Si l'attribut "Nombre de secteurs réattribués" a 0002 dans la colonne "Données", l'état de santé = 100 x ( 100 - 2x1 ) % = 98 %.

Si l'attribut "Current pending sectors count" a 0005 dans la colonne "Data" également sur le même disque dur, l'état de santé est = 98 x ( 100 - 5x0.6) % = 95 %. La méthode de calcul plus stricte donne 100 x (100 - 2x6) % x (100 - 5x4) % = 70 % comme valeur de santé résultante.

La limite % définit de combien de % l'attribut peut diminuer la valeur de santé globale. Par exemple, si l'attribut "Secteurs non corrigeables hors ligne" contient 0200 dans la colonne "Données" (ce qui correspond à 512 si on le convertit en valeur décimale), la santé devrait diminuer de 512 x 1 = 512 %, mais la limite pour cet attribut n'est que de 70 %. En d'autres termes, si la valeur des "secteurs non corrigeables hors ligne" est élevée, la valeur de santé du disque ne peut pas être supérieure à 30 %. D'autres problèmes peuvent réduire davantage la valeur de santé.

Analyser les valeurs spécifiques des fournisseurs

Si cette option est sélectionnée, les attributs S.M.A.R.T. liés à la santé sont évalués. Tous ces attributs auront une petite valeur d'état calculée entre 0 et 100 % sur la base de la valeur réelle, du seuil et de la valeur maximale théorique (cette dernière est déterminée par Hard Disk Sentinel en fonction du fabricant et du modèle). La multiplication de ces valeurs donne l'état de santé général du disque dur.

Par exemple : le seuil pour le "Nombre de secteurs réalloués" est de 36, la valeur est de 84 et la valeur initiale de cet attribut était de 100. La valeur de la condition pour cet attribut est : (1 - (100-84)/(100-36)) x 100 = 75 %. Si (sur le même disque dur) le seuil du "Seek error rate" est de 30, la valeur est de 60 et la valeur initiale est de 90, la condition de cet attribut est de 50 % et la santé globale du disque dur est de 37,5 %.

Remarque : la version 1.40 et les versions précédentes de Hard Disk Sentinel n'avaient qu'une méthode de calcul plus stricte, recommandée pour les serveurs. La mise à niveau à partir de la version 1.40 ou d'une version antérieure peut entraîner l'affichage d'une valeur de santé différente. Sur la page des options avancées, il est possible de modifier la méthode de calcul à tout moment.

Remarque : la méthode de calcul sélectionnée est enregistrée dans les rapports afin d'éviter toute confusion.

Remarque : en général, les différentes valeurs de santé suivent la formule :

Spécifique au fournisseur >= Par défaut >= Plus stricte

En utilisant la méthode "plus stricte", la valeur de l'état de santé diminue considérablement en cas de problème mineur, de sorte que l'utilisation de cette méthode n'est recommandée que lorsqu'aucun problème (même mineur) n'est autorisé.

Etat de santé du SSD

Les cellules de mémoire des dispositifs à semi-conducteurs (généralement le stockage flash) ne peuvent tolérer qu'un nombre limité de passages d'écrasement et subissent donc une "usure" au cours d'une utilisation normale.

La fonction de "nivellement par l'usure" du disque SSD tente de masquer/minimiser cet effet, mais il est généralement impossible de l'éliminer. En général, le dispositif SSD maintient un état de santé général des cellules de mémoire et fournit cette information par le biais de divers attributs.

Si aucun problème n'est détecté, Hard Disk Sentinel lit ce(s) attribut(s) pour déterminer l'état de santé complet du dispositif à semi-conducteurs et l'affiche dans la description textuelle : L'état est déterminé par les attributs S.M.A.R.T. spécifiques au SSD :

Ces attributs peuvent être les suivants : #177 Wear Leveling Count, #231 SSD Life Left, #233 Media Wearout Indicator, Percentage Used, Remaining Drive Life ou autres. Sur la page S.M.A.R.T., il est possible d'examiner la valeur actuelle et son évolution dans le temps.

Ces valeurs (et donc l'état de santé) sont calculées par le SSD, indépendamment de tout logiciel, sur la base de l'utilisation réelle : quantité de données écrites, temps de mise sous tension, etc. Pour conserver une bonne santé, essayez de minimiser la quantité de données écrites sur votre disque SSD.


Performance calculation

Calcul des performances

La valeur de performance du disque dur peut être calculée différemment (comme la valeur de santé). L'option Méthode de calcul du panneau des options avancées définit la méthode utilisée pour calculer la valeur de performance.

Champ d'analyse des données

Hard Disk Sentinel combine différentes valeurs pour déterminer cette valeur. Les valeurs brutes des attributs S.M.A.R.T. liés aux performances (par exemple, le temps de recherche) affectent les performances globales de 25 % au maximum. Le nombre d'erreurs de transfert de données (erreurs CRC ultra ATA) détectées au cours du dernier mois peut également réduire la valeur des performances de 25 %. Ces erreurs de transfert n'indiquent pas vraiment le problème du disque dur, mais elles peuvent diminuer la stabilité et les performances du système.

Les 50 % restants de la valeur de performance sont calculés en examinant le mode de transfert DMA actuellement utilisé et le mode de transfert maximum disponible. Si le disque dur ne fonctionne qu'en mode PIO (E/S programmées), cette partie de la valeur de condition est 0 au lieu de 50.

Par exemple : si le taux de transfert n'est que le mode Ultra DMA 2 (33 Mo/s) au lieu du taux de transfert maximum disponible, le mode Ultra DMA 5 (100 Mo/s), mais que les attributs S.M.A.R.T. liés aux performances sont corrects et qu'aucune erreur de transfert de données n'a été détectée au cours du dernier mois, la valeur globale des performances sera de 25 + 25 + (2/5) x 50 = 70 %. Dans cet exemple, le problème est probablement dû à l'utilisation d'un vieux câble IDE ne comportant que 40 fils.

Analyser les valeurs spécifiques au fournisseur

Si cette option est sélectionnée, les attributs S.M.A.R.T. liés aux performances sont évalués. Tous ces attributs auront une valeur calculée entre 0 et 100 % sur la base de la valeur réelle, du seuil et de la valeur maximale théorique (cette dernière est déterminée par Hard Disk Sentinel en fonction du fabricant et du modèle). La multiplication de ces valeurs donne la valeur de performance globale de l'état du disque dur.


Power on time

Durée de fonctionnement

La durée de mise sous tension du disque dur peut être déterminée en examinant l'attribut S.M.A.R.T. #9 "Power on time count" du disque dur. Cette valeur est prise en charge par la plupart des disques durs IDE et S-ATA modernes.

La valeur brute de cet attribut augmente constamment lorsque le disque dur est sous tension (en cours d'exécution, mais pas nécessairement en train d'effectuer une opération de lecture ou d'écriture). L'unité de temps dépend du fabricant. Il peut s'agir d'heures (la valeur augmente une fois par heure), de minutes ou de demi-minutes. Des unités différentes sont également possibles et deux disques durs du même fabricant peuvent ne pas avoir les mêmes unités de temps.

Après l'installation, Hard Disk Sentinel commence à examiner cet attribut. Il vérifie le temps écoulé entre deux augmentations consécutives de la valeur brute de cet attribut. Pendant ce test, une valeur estimée de la durée de mise sous tension est affichée (en gris) et peut ne pas être exacte. Ce test peut durer jusqu'à 20 minutes. Si l'utilisateur ferme l'application pendant le test, celle-ci sera automatiquement relancée au prochain lancement de Hard Disk Sentinel jusqu'à ce qu'elle puisse déterminer l'unité de temps utilisée sur tous les disques durs. Après une mesure réussie, l'unité est sauvegardée et sera utilisée automatiquement ultérieurement. Cette mesure n'a aucun effet sur les performances du disque dur ou de l'ordinateur.

Après la mesure (ou si elle n'est pas nécessaire), la valeur exacte et précise de la durée de mise sous tension est affichée (en noir) et le texte "valeur estimée" n'est pas affiché. Si la valeur affichée semble incorrecte (trop faible ou trop élevée), le bouton "Répéter le test" peut être utilisé.

Lorsque la mesure est terminée, il est recommandé d'envoyer un rapport de test. Les rapports reçus contribuent au développement ultérieur et il est possible que, dans une version ultérieure, le décompte exact de la durée de mise sous tension soit affiché dès la première fois (sans qu'il soit nécessaire d'effectuer une mesure).

La valeur affichée à côté de la durée de mise sous tension indique la durée totale pendant laquelle le lecteur a fonctionné (sous tension). Le temps d'inactivité (lorsqu'il n'y a pas eu d'opération de lecture ou d'écriture) augmente également cette valeur, mais le temps de veille ne l'augmente pas. Un jour affiché correspond à 24 heures. Par exemple, un disque dur de deux ans utilisé 12 heures par jour affichera la même durée de mise sous tension qu'un disque dur d'un an utilisé en mode 24/7 (comme un disque dur de trois ans fonctionnant 8 heures par jour).

Remarque : l'affichage de la durée de mise sous tension peut ne pas être correct sur certains modèles.

Estimation de la durée de vie restante

Analyse du champ de données

Si l'option "Analyser le champ de données" est sélectionnée comme méthode de calcul des conditions dans la page des options avancées, la durée de vie restante est calculée selon la méthode suivante :

  • Par défaut, la durée de vie totale attendue d'un disque dur en parfait état est définie comme étant de 5 ans (fonctionnement tous les jours, jour et nuit). Cela correspond à 1825 jours en mode 24/7 ou 43.800 heures.

  • Le temps de mise sous tension écoulé diminue cette valeur.

  • Le résultat est diminué en fonction du nombre de jours où la température a été trop élevée. Si la température maximale (pic) était élevée, ce n'est pas si critique, mais si la température moyenne était trop élevée (ce qui signifie que la température était élevée pendant plus longtemps), le résultat est réduit de manière drastique.

  • Le résultat est multiplié par le carré de la valeur de santé du disque.

Remarque : Hard Disk Sentinel affiche 1.000 jours comme valeur maximale pour la durée de vie restante estimée. Bien entendu, dans une situation idéale, cette valeur ne diminuera pas, même après des centaines de jours.

Par exemple : le disque dur fonctionne depuis 600 jours (600 x 24 heures), sa température n'était pas trop élevée (il n'y a pas eu de jours avec une température moyenne trop élevée) et son état de santé est de 70 %. La durée de vie totale restante est de 1.225 x 0,7 x 0,7 = 600 jours et 6 heures.

Comme vous pouvez le constater, la valeur de santé détermine considérablement la durée de vie restante estimée du disque dur. Si la valeur de santé est faible, l'affichage de la durée de vie restante restera inchangé pendant de nombreux jours, même si la valeur de la durée de mise sous tension augmente. Par exemple, si la valeur de santé est de 25 % pour un disque dur, il faudra 16 jours (en supposant que le disque dur fonctionne 24 heures par jour) pour que la durée de vie restante diminue d'un seul jour (car 16 x 0,25 x 0,25 = 1).

Remarque : la durée de vie restante estimée dépend de nombreux facteurs (température, santé). Il est donc recommandé d'effectuer les étapes de l'étalonnage de la température et de sélectionner la méthode de calcul des conditions correcte en fonction de la situation réelle et d'utiliser les valeurs de décalage correctes pour les attributs S.M.A.R.T. si nécessaire. Seuls les utilisateurs expérimentés devraient utiliser et modifier ces options, car une mauvaise combinaison de paramètres peut entraîner un affichage incorrect de certaines valeurs.

Analyser les valeurs spécifiques au fournisseur

Si le paramètre "Analyser les valeurs spécifiques au fournisseur" est utilisé, la durée de vie estimée est déterminée par la date de dépassement du seuil de l'attribut S.M.A.R.T. critique qui atteindra son seuil avant tout autre attribut S.M.A.R.T. critique du disque dur. Ces dates de dépassement de seuil sont affichées sur les graphiques des attributs S.M.A.R.T. (si l'option "afficher les valeurs spécifiques au vendeur" est sélectionnée à côté du graphique).

Remarque : cette méthode n'est fiable que si Hard Disk Sentinel analyse constamment les disques durs pendant une très longue période (des semaines, voire des mois). Dans d'autres cas, il est possible de prédire des résultats incorrects par une légère dégradation des attributs (par exemple, la date de dépassement du seuil serait en janvier 2100. Bien sûr, ce n'est pas réel, mais de telles valeurs peuvent apparaître dans d'autres applications de surveillance des disques durs). Pour éviter cette situation, Hard Disk Sentinel affiche 1.000 jours comme valeur maximale pour la durée de vie restante estimée. Bien entendu, dans une situation idéale, cette valeur ne diminuera pas, même après des centaines de jours.


Temperature calibration

Étalonnage de la température

Le capteur de température intégré dans la plupart des disques durs modernes peut donner des résultats incorrects. La différence entre la température mesurée et la température réelle peut être de 7 à 9 degrés Celsius, voire plus.

Pour résoudre ce problème, il est possible (et recommandé) de mesurer la température réelle du disque dur à l'aide d'un thermomètre infrarouge externe ou d'un panneau avant équipé d'un capteur de température et de définir la différence entre la température mesurée et la température affichée par Hard Disk Sentinel (signalée par le disque dur lui-même) comme décalage de température. C'est ce qu'on appelle l'étalonnage.

Une fois la température réelle mesurée (par le thermomètre ou un autre capteur de température externe), le décalage peut être calculé en soustrayant la valeur signalée par le logiciel de la valeur mesurée. Ce décalage peut être positif (le logiciel indique une température inférieure à la température réelle) ou négatif (le logiciel indique une température supérieure à la température réelle).

Ce décalage peut être spécifié sur la page S.M.A.R.T. du disque dur, après avoir sélectionné l'attribut #194 (température du disque dur) et en utilisant les boutons + / - (en cliquant sur le nombre entre les icônes, la valeur du décalage peut être saisie directement en unités Celsius).

S.M.A.R.T. attributes, details and trends

Hard Disk Sentinel augmentera (ou diminuera) automatiquement toutes les températures signalées pour les disques durs en fonction de la valeur de décalage configurée. Ainsi, la température (réelle) correcte sera affichée et utilisée dans tous les cas (par exemple, lors de la vérification de la température du disque dur par rapport à un seuil et lors de l'enregistrement des rapports, etc.)

Il est recommandé d'effectuer l'étalonnage de la température sur tous les disques durs installés, si possible. Il est recommandé d'effectuer l'étalonnage de la température sur tous les disques durs installés, si possible. Le même type de disques durs peut nécessiter des décalages de température différents.

Remarque : si l'étalonnage n'est pas possible (le châssis de l'ordinateur ne peut pas être ouvert), une valeur estimée du décalage peut être déterminée en vérifiant la première température affichée immédiatement après le démarrage de l'ordinateur et en comparant cette valeur avec la température de l'environnement (pièce, bureau). À ce moment-là, le CPU, la carte vidéo ou d'autres composants ne sont pas trop chauds et n'affectent pas la température du disque dur. Bien entendu, cela n'est vrai que si l'ordinateur a eu le temps de refroidir jusqu'à la température ambiante (il n'a pas été éteint pendant au moins 8 heures).

Par exemple, si la température du disque dur est affichée à 17 degrés Celsius (immédiatement après le démarrage de l'ordinateur) et que la température ambiante est de 22 degrés Celsius, +5 peut être configuré comme valeur de décalage (parce que le disque dur ne peut pas être plus froid que sa température). Ce décalage est mieux que rien, mais un thermomètre externe est évidemment nécessaire pour déterminer la valeur de décalage de température appropriée.

Remarque : le décalage de température doit être spécifié en unités Celsius, quelle que soit l'unité de température sélectionnée (Celsius ou Fahrenheit).

Remarque : la version non enregistrée remet automatiquement toutes les valeurs de décalage à 0 lorsque l'utilisateur redémarre Hard Disk Sentinel.


S.M.A.R.T. attributes

Liste d'attributs S.M.A.R.T. (ATA)

Il s'agit de la liste de tous les attributs connus pris en charge par les disques durs IDE et Serial ATA.

Remarque : certains fabricants peuvent également utiliser les attributs à des fins différentes. Les attributs non répertoriés ici sont des attributs « spécifiques au fournisseur » (leur objectif n'est pas connu).

1 | Taux d'erreur de lecture brute | Des erreurs se sont produites lors de la lecture des données brutes d'un disque. Indique un problème au niveau de la surface du disque ou des têtes de lecture/écriture. Attribut critique
2 | Performances de débit | Performances générales du disque dur Indique un problème avec le moteur, le servo ou les roulements.
3 | Temps de rotation | Temps nécessaire à la broche pour tourner à plein régime Indique un problème avec le moteur ou les roulements. Attribut critique
4 | Comptage des départs et des arrêts | Nombre de cycles de démarrage/arrêt de la broche Cette valeur n'affecte pas directement l'état du variateur.
5 | Nombre de secteurs réaffectés | Nombre de secteurs déplacés vers la zone de réserve Indique un problème avec la surface du disque ou les têtes de lecture/écriture. Attribut critique
6 | Marge du canal de lecture | Marge d'un canal lors de la lecture des données La fonction exacte de cet attribut n'est pas spécifiée.
7 | Taux d'erreur de recherche | Taux d'erreurs de positionnement des têtes de lecture/écriture Indique un problème au niveau du servo, de la tête. Une température élevée peut également être à l'origine de ce problème. Attribut critique
8 | Performance du temps de recherche | Temps moyen des opérations de recherche des têtes Indique un problème avec le servo. Attribut critique
9 | Compte du temps de mise sous tension | Durée totale de mise sous tension du lecteur L'unité de mesure dépend du fabricant.
10 | Nombre de tentatives de rotation | Nombre de tentatives de démarrage de l'essorage Indique un problème avec le moteur, les roulements ou l'alimentation électrique. Attribut critique
11 | Nombre de tentatives d'étalonnage du lecteur | Nombre de tentatives d'étalonnage d'un variateur Indique un problème avec le moteur, les roulements ou l'alimentation.
12 | Nombre de cycles d'alimentation du lecteur | Nombre de cycles complets de mise sous tension/hors tension Cette valeur n'affecte pas directement l'état du variateur.
13 | Taux d'erreur de lecture en douceur | Nombre d'erreurs de lecture du logiciel Nombre d'erreurs de lecture non corrigibles.
184 | Erreur de bout en bout | Nombre d'erreurs de parité pendant le transfert entre le cache RAM et l'hôte.
187 | Erreurs non corrigibles signalées | Erreurs qui n'ont pas pu être récupérées à l'aide de méthodes de correction d'erreurs matérielles.
188 | Délai de commande | Nombre d'opérations interrompues en raison d'un dépassement de délai du disque dur. Une valeur supérieure à zéro peut indiquer des problèmes d'alimentation électrique ou de connexion du câble de données.
189 | Écrits à haute volée | Nombre d'opérations d'écriture non sécurisées en dehors de la plage normale de vol de la tête.
190 | Température du flux d'air | Température du flux d'air Température de l'air à l'intérieur du boîtier du disque dur.
191 | Chocs mécaniques | Dénombrement des problèmes causés par les chocs mécaniques Une accélération (par exemple une chute) peut provoquer un choc mécanique.
192 | Mise hors tension Cycle de rétractation | Nombre de cycles de mise hors tension Cette valeur n'affecte pas directement l'état du lecteur.
193 | Comptage des cycles de chargement/déchargement | Nombre de cycles de chargement/déchargement Nombre de cycles pendant lesquels la tête s'est déplacée en position de zone d'atterrissage.
194 | Température du disque dur | Température du disque Température à l'intérieur du boîtier du disque dur.
195 | Matériel ECC récupéré | Nombre d'erreurs corrigibles Nombre d'erreurs corrigées par le mécanisme interne de correction des erreurs.
196 | Nombre d'événements de réaffectation | Nombre d'opérations de remappage de secteur Nombre de toutes les opérations de remappage (réussies et échouées). Attribut critique
197 | Nombre de secteurs en attente | Nombre de secteurs instables Ces secteurs en attente peuvent être remappés dans la zone de réserve. Attribut critique
198 | Nombre de secteurs non corrigés hors ligne | Nombre d'erreurs non corrigibles lors de la lecture/écriture Indique un problème au niveau de la surface du disque ou des têtes de lecture/écriture. Attribut critique
199 | Nombre d'erreurs CRC de l'Ultra ATA | Nombre d'erreurs pendant le transfert de données entre le disque et l'hôte Indique un problème avec l'alimentation électrique ou le câble de données.
200 | Taux d'erreur d'écriture | Des erreurs se sont produites lors de l'écriture de données brutes à partir d'un disque. Indique un problème au niveau de la surface du disque ou des têtes de lecture/écriture.
201 | Taux d'erreur de lecture souple | Nombre d'erreurs de lecture du logiciel Nombre d'erreurs de lecture non corrigibles.
202 | Erreurs de marquage de l'adresse des données | Nombre d'erreurs de marquage d'adresse de données Nombre de marquage d'adresse incorrectes ou invalides.
203 | Annulation en cas de panne d'électricité | Nombre d'erreurs de correction de données Somme de contrôle invalide trouvée lors de la correction des erreurs.
204 | Correction ECC légère | Nombre d'erreurs de données corrigées Erreurs corrigées par le mécanisme interne de correction des erreurs.
205 | Taux d'aspérité thermique | Nombre de problèmes thermiques Nombre total de problèmes causés par des températures élevées.
206 | Hauteur de vol | Hauteur de vol des têtes La hauteur des têtes de disque au-dessus de la surface du disque.
207 | Spin High Current (courant de démmrage de la rotation) | Valeur du courant pendant la mise en route Courant nécessaire à la mise en route du lecteur.
208 | Spin Buzz (rotation pour démarrage) | Nombre de cycles nécessaires pour démarrer Le nombre de tentatives pendant la rotation en raison du faible courant disponible.
209 | Performances de la recherche hors ligne | Améliorez les performances lors des opérations hors ligne Recherche des performances du disque lors des autotests internes.
211 | Vibration pendant l'écriture | Vibrations rencontrées lors des opérations d'écriture.
212 | Choc pendant l'écriture | Chocs rencontrés lors des opérations d'écriture.
220 | Décalage de disque | La distance du disque s'est déplacée par rapport à la broche. Une rotation incorrecte du disque peut être causée par un choc mécanique ou une température élevée.
221 | Taux d'erreur G-Sense | Nombre d'erreurs mécaniques Nombre d'erreurs résultant de chocs ou de vibrations.
222 | Heures de travail | Nombre d'heures de fonctionnement Cette valeur augmente constamment (une fois par heure).
223 | Nombre de tentatives de chargement/déchargement | Nombre d'opérations de chargement/déchargement Nombre d'entrées et de sorties de la tête de lecture dans la zone de données.
224 | Friction de charge | Taux de frottement mécanique Taux de frottement entre les pièces mécaniques. Indique un problème avec le sous-système mécanique de l'entraînement.
226 | Temps de chargement | Temps total pendant lequel les têtes sont chargées Temps pendant lequel les têtes de lecture/écriture se trouvent dans la zone de données.
227 | Décompte de l'amplification du couple | Taux d'augmentation du couple Augmentation du couple pendant l'opération de démarrage du disque dur.
228 | Nombre de rétractations hors tension | Nombre de cycles de mise hors tension Nombre de fois où la tête a été rétractée à la suite d'une coupure de courant.
230 | Amplitude de tête magnétorésistive géante (GMR) | Amplitude de positionnement de la tête distances de déplacement de la tête entre les opérations.
231 | Température du disque dur | Température du disque Température à l'intérieur du boîtier du disque dur.
240 | Heures de vol de la tête | Nombre d'heures de positionnement des têtes Temps passé à positionner les têtes d'entraînement.
250 | Taux de répétition des erreurs de lecture | Nombre de tentatives lors des opérations de lecture Nombre d'erreurs constatées lors de la lecture d'un secteur de la surface du disque.
254 | Décompte des événements de chute libre | Nombre de chutes libres détectées par le capteur accélérométrique.

Liste d'attributs S.M.A.R.T. (SCSI)

Voici la liste de tous les attributs connus pris en charge par les disques durs SCSI.

Remarque : certains fabricants peuvent utiliser les attributs à des fins différentes. Les attributs qui ne figurent pas dans cette liste sont des attributs "spécifiques au fournisseur" (leur finalité n'est pas connue).

01 | Compteurs de dépassement de capacité de la mémoire tampon
02_0000 | Erreurs d'écriture corrigées sans retard important
02_0001 | Erreurs d'écriture corrigées avec des retards possibles
02_0002 | Total des erreurs d'écriture
02_0003 | Total des erreurs d'écriture corrigées
02_0004 | Total des erreurs d'écriture corrigées par l'algorithme
02_0005 | Nombre total d'octets écrits
02_0006 | Total des erreurs d'écriture non corrigées
03_0000 | Erreurs de lecture corrigées par la méthode matérielle ECC
03_0001 | Erreurs de lecture corrigées avec des retards éventuels
03_0002 | Total des erreurs de lecture
03_0003 | Total des erreurs de lecture corrigées
03_0004 | Total des erreurs de lecture corrigées par l'algorithme
03_0005 | Total des octets lus
03_0006 | Total des erreurs de lecture non corrigées
04_0000 | Erreurs de lecture inversées corrigées par la méthode matérielle ECC
04_0001 | Erreurs de lecture inversée corrigées avec des retards éventuels
04_0002 | Total des erreurs de lecture inversées
04_0003 | Total des erreurs de lecture inversées corrigées
04_0004 | Total des erreurs de lecture inversée corrigées par algorithme
04_0005 | Total des octets lus à l'envers
04_0006 | Total des erreurs de lecture inverse non corrigées
05_0000 | Erreurs de vérification corrigées sans retard important
05_0001 | Erreurs de vérification corrigées avec des retards possibles
05_0002 | Total des erreurs de vérification
05_0003 | Total des erreurs de vérification corrigées
05_0004 | Total des erreurs de vérification corrigées par l'algorithme
05_0005 | Total des octets vérifiés
05_0006 | Total des erreurs de vérification non corrigées
06_0000 | Erreurs non liées au support
07 | Dernier événement d'erreur
0B | Dernière erreur différée ou événement asynchrone
0D_0000 | Température
0D_0001 | Température de référence
0E_0001 | Date de fabrication (année/semaine)
0E_0002 | Date de comptabilisation
0E_0003 | Nombre de cycles spécifiés sur la durée de vie de l'appareil
0E_0004 | Cycles de démarrage et d'arrêt cumulés
0F | Données des paramètres du client de l'application
10 | Journal des résultats de l'autotest
18 | Journal des ports spécifiques au protocole
37_0000 | Blocs envoyés à l'initiateur
37_0001 | Blocs reçus de l'initiateur
37_0002 | Blocs lus du cache et envoyés à l'initiateur
37_0003 | Commandes d'E/S dont la taille est inférieure à la taille du segment
37_0004 | Commandes E/S dont la taille est supérieure à la taille du segment
3E_0000 | Heure de mise sous tension
3E_0008 | Nombre de minutes restant avant le prochain test interne


Text Description

Description textuelle

Hard Disk Sentinel analyse les attributs S.M.A.R.T. fournis par le disque et, en évaluant ces valeurs, crée et affiche une évaluation textuelle. Elle peut contenir le nombre de problèmes rencontrés pendant la durée de vie du disque dur, les problèmes de démarrage, les erreurs de transfert de données, etc. La couleur de fond de cette zone (vert, jaune, rouge) indique l'état de santé du disque. La couleur de fond de cette zone (vert, jaune, rouge) indique l'état de santé du disque. La zone de texte peut contenir des conseils pour corriger les problèmes ; il est donc recommandé de lire les détails.

Quelle est la prochaine étape ?

Si le niveau de santé du disque est inférieur à 100 %, cela ne signifie pas nécessairement une catastrophe. La valeur de santé affichée est calculée en fonction de tous les problèmes rencontrés au cours de la durée de vie du disque jusqu'à présent. Ces problèmes sont tous enregistrés dans la base de données interne (la table S.M.A.R.T.) du disque et le logiciel Hard Disk Sentinel les lit et les affiche.

La première chose à faire est de vérifier que ces problèmes sont toujours d'actualité - ou qu'ils ont déjà été résolus ou que la situation s'est déjà améliorée. Par exemple, si des secteurs défectueux sont affichés, ils ne sont plus utilisés par le disque dur et il est impossible d'y accéder par quelque moyen que ce soit (la zone de réserve est utilisée à la place des secteurs problématiques). C'est pourquoi les applications d'analyse de surface (par exemple, scandisk) n'affichent aucun problème, car elles testent également la zone de réserve (voir ci-dessous).

De même, si un problème de démarrage est affiché (qui peut être causé par une alimentation électrique faible ou des problèmes avec la ligne d'alimentation principale) et que ces problèmes ont déjà été résolus (par exemple, l'alimentation électrique est remplacée ou un onduleur est installé), ces problèmes ne sont plus significatifs.

Le plus important est de s'assurer que l'état du disque dur est stable ou non : comment la valeur de santé évolue en cas de charge élevée et d'utilisation prolongée. Si la valeur de santé n'est pas trop élevée mais stable (ne change pas), les problèmes précédemment détectés peuvent être ignorés parce que le disque n'utilise plus les secteurs réalloués et qu'aucun nouveau secteur mauvais/faible n'a été détecté (si la description du texte le mentionne).

La meilleure méthode est l'autotest matériel du disque, qui permet de vérifier si la situation actuelle est stable. Différents tests peuvent être lancés à partir du menu Disque. Les deux tests examinent les composants du disque (têtes, servo, micrologiciel, mémoire interne) et le test étendu vérifie également la surface complète du lecteur. Si ces tests se déroulent sans problème (même si l'état de santé du disque est inférieur à 100 %), la situation peut être considérée comme stable.

Si l'un des tests (ou les deux) signale des problèmes, il est recommandé d'utiliser une autre méthode pour effectuer des tests approfondis. Un bon exemple consiste à écraser toute la surface du disque (et pas seulement à effectuer un test de lecture). Cette opération peut être effectuée à l'aide des tests de surface disponibles dans le menu Disque de Hard Disk Sentinel. La meilleure façon est d'utiliser la méthode de réinitialisation de la surface du disque, mais différents tests sont disponibles pour vérifier la surface du disque. Les tests d'écriture sont meilleurs car ils permettent de détecter et de réparer efficacement les problèmes.

Si la valeur de santé et la description textuelle affichée sont constantes et ne changent pas après les tests et pendant une période prolongée, les problèmes actuels peuvent être supprimés. De cette façon, le logiciel ne les affichera plus et se contentera de compter les nouveaux problèmes pour les utilisations futures - et jusqu'à ce qu'aucun problème ne soit détecté, la valeur de santé sera réinitialisée à 100 %. Pour résoudre les problèmes existants, ouvrez la page "SMART" du disque et recherchez le ou les attributs présentant des problèmes (ils sont marqués d'un signe !). Cliquez sur la colonne "Offset" et entrez une valeur négative, la même que celle que vous pouvez voir dans la colonne "Data" de cette ligne (et dans la description textuelle du lecteur). Par exemple, si 5 secteurs réalloués sont affichés, indiquez "-5" dans la colonne "Offset" pour l'attribut correspondant. Veuillez consulter la page sur l'étalonnage de la température pour plus de détails sur l'utilisation des décalages.

Quoi qu'il en soit, il est recommandé de surveiller continuellement ces disques, en particulier si deux ou plusieurs problèmes différents et/ou secteurs faibles sont affichés dans la description du texte. Cette surveillance permet de détecter tout nouveau problème (même minime) et donne la possibilité d'effectuer une sauvegarde dans de tels cas. La version PRO du logiciel peut le faire automatiquement.

Si l'état de santé est faible mais supérieur à 0 %, il n'est pas possible de demander un remplacement dans le cadre de la garantie. À ce stade (indépendamment de l'état réel ou des résultats du test), le disque peut présenter "trop peu" de problèmes du point de vue du fabricant, qui refuse donc généralement le remplacement sous garantie.

En général, le remplacement sous garantie n'est possible que si le nombre de problèmes est plus élevé et atteint le seuil défini par le fabricant. À ce stade, l'état de santé tombe à 0 %.

Il est important de savoir que les tests sérieux (et en particulier les tests matériels) peuvent révéler davantage de problèmes et donc réduire davantage la valeur de l'état de santé.

Il est peut-être possible d'utiliser l'application de test fournie par le fabricant pour vérifier l'état du disque. Il est important de savoir que certains de ces tests ne corrigent pas vraiment les problèmes, mais les cachent seulement, ce qui peut les faire réapparaître lors d'une utilisation ultérieure. C'est pourquoi il est fortement recommandé de surveiller continuellement le disque une fois que le logiciel de test du fabricant est terminé - en particulier si la valeur de santé change dans n'importe quelle direction.

Mauvais secteurs ?

Qu'est-ce qu'un "mauvais secteur" ? Comment naissent-ils et comment peut-on les réparer ? Les utilisateurs sont déconcertés parce que la vérification de la surface du disque à l'aide d'un logiciel (par exemple en utilisant le Scandisk de Windows) ne signale aucun problème ou secteur défectueux.

S.M.A.R.T. analyse constamment la surface du disque pendant les opérations normales. S'il trouve une zone problématique (un ou plusieurs secteurs où les données sont difficiles à lire ou à écrire), il essaie de lire les données et de les copier (réattribuer) dans la zone de réserve. L'emplacement d'origine est alors (en interne) marqué comme mauvais et toutes les opérations de lecture/écriture ultérieures pointant vers l'emplacement d'origine sont alors redirigées vers la zone de réserve.

Lorsque l'opération est terminée, la zone d'origine (mauvaise) n'est plus accessible par le logiciel. Même une réinstallation ou un reformatage complet n'entraînera pas de problèmes, car la mauvaise zone d'origine n'est plus utilisée. C'est pourquoi les logiciels (par exemple le Scandisk de Windows) ne trouveront pas les secteurs problématiques. Seule la fonction d'effacement de sécurité du matériel accède à cette zone (en effaçant également ces secteurs).

C'est pourquoi, par exemple, la commande DOS "format" n'affichera jamais de secteurs défectueux sur la plupart des disques durs modernes en raison du S.M.A.R.T. (sauf si la zone de réserve est pleine, mais il est vraiment difficile de trouver un tel disque dur).

La réaffectation des secteurs peut se faire avec ou sans erreur (les disques durs fonctionnent beaucoup mieux aujourd'hui que les anciens modèles). Toutefois, la procédure de réattribution peut entraîner une instabilité du système si elle prend trop de temps.

L'utilisateur ne doit rien remarquer des étapes décrites ci-dessus - seulement lorsque le nombre de secteurs défectueux est suffisamment élevé (le seuil est atteint) et que S.M.A.R.T. prédit une défaillance possible.

Une très petite rayure ou un grain de beauté sur la surface du disque peut être à l'origine de quelques secteurs défectueux. En général, si le nombre de secteurs défectueux est faible, ils ne posent pas de gros problèmes. Mais si leur nombre augmente constamment (et que la valeur de santé affichée diminue), ils peuvent entraîner une défaillance. Il est recommandé de surveiller constamment votre disque dur s'il n'est pas parfait à 100 %.

Santé du disque SSD - Un disque SSD parfait avec une santé faible ?

La description du texte peut indiquer que le disque SSD est parfait mais que son état de santé est relativement faible. Cela peut se produire si le disque SSD ne présente aucune erreur, aucun signe de secteurs défectueux (cellules de mémoire défectueuses) ou d'autres problèmes similaires.

Cependant, en raison de l'usure des cellules de mémoire causée par les opérations d'écriture sur le disque SSD, l'état de santé du disque SSD diminue constamment. La fonction de nivellement de l'usure du disque SSD tente de minimiser cet effet, mais ne peut être totalement éliminée.

L'état actuel de ce disque SSD est déterminé par un ou plusieurs attributs S.M.A.R.T. spécifiques, par exemple la "Durée de vie restante du disque #209" (ou un ou plusieurs autres attributs) telle que mentionnée par Hard Disk Sentinel. Si vous sélectionnez cet attribut sur la page S.M.A.R.T., vous pouvez vérifier son évolution dans le temps sur le graphique situé sous la liste.

Si l'état de santé du disque SSD est faible, il est possible que les données stockées dans les cellules de mémoire soient endommagées ou perdues.

Les disques durs ne sont pas affectés par cet effet (d'usure), et il est donc possible de trouver de nombreux disques durs dont l'état de santé est de 100 % (même après des années d'utilisation). En revanche, la santé des disques SSD diminue constamment avec le temps.

Test du disque dur

Il est recommandé d'analyser et de vérifier périodiquement l'état du disque (en particulier si le disque dur n'est pas parfait, si son état de santé est inférieur à 100 %). Hard Disk Sentinel propose un grand nombre de tests à partir du menu Disque : y compris des autotests matériels, pour analyser la fonctionnalité des composants du disque dur et de la surface entière. Ces tests matériels peuvent être lancés à partir du menu Disque, de la page Informations ou automatiquement (programmés) sur la page Opérations (version professionnelle uniquement).

Le menu Disque Test de surface peut également être utilisé pour vérifier la surface du disque à l'aide de tests de lecture et d'écriture afin de révéler et de résoudre les problèmes liés au disque.


Hardware Self Tests

Autotest du matériel

Les autotests matériels intégrés aux disques durs IDE / Serial ATA / SCSI / SAS sont la solution idéale pour tester l'état du disque dur rapidement ou avec un niveau de détail très élevé. En général, les disques durs prennent en charge les autotests courts et étendus, mais certains modèles prennent également en charge d'autres autotests (de transport). La liste de tous les autotests pris en charge et la durée estimée de ces tests sont affichées sur la Page d'information du disque dur.

Les autotests sont non destructifs, ils n'affectent pas les données stockées sur le disque dur. Pendant le test, le disque dur est toujours utilisable mais peut être plus lent (et vice versa: l'utilisation du disque dur peut rendre le test beaucoup plus long. Cela peut être important pour un disque dur système où le système d'exploitation ou d'autres logiciels peuvent entraîner de nombreuses opérations de lecture/écriture).

L'autotest abrégé vérifie les principaux composants du disque dur (têtes de lecture/écriture, servo, électronique, mémoire interne, etc.) Ce test ne dure que quelques minutes.

L'autotest étendu effectue les opérations ci-dessus et comporte un balayage complet de la surface qui révèle les zones problématiques (le cas échéant) et force la réaffectation des secteurs défectueux. Il est recommandé d'utiliser périodiquement ce test pour vérifier l'état du disque, en particulier sur un disque dur dont l'état est inférieur à 100 %.

L'autotest du convoyeur (s'il est pris en charge) exécute des étapes de test spécifiques au fabricant. Il vérifie généralement les parties mécaniques du disque dur pour s'assurer qu'il n'y a pas eu de dommages dus à la manipulation.

La date et les résultats (réussite ou échec de l'élément du disque dur) des derniers autotests sont affichés sur la Page d'information. Sur cette page, tous les tests de disque dur pris en charge peuvent être lancés manuellement - ou il est possible de configurer des tests de disque dur automatiques (programmés) sur la page Opérations (version professionnelle uniquement).


Hard Disk Tests

Tests des disques durs

Les pages suivantes décrivent les différents tests de disque disponibles dans Hard Disk Sentinel. Il est recommandé de lire attentivement ces pages (en particulier les informations générales) avant d'utiliser l'un de ces tests.

  • Informations générales, réponses sur les tests de disques

  • Autotests du matériel : tests courts, étendus et de transport

  • Test de recherche aléatoire

  • Test de surface


Random Seek Test

Test de recherche aléatoire

Ce test permet de vérifier le niveau de bruit, le temps de recherche piste à piste et les niveaux de température du disque dur, en particulier en cas d'utilisation excessive du disque.

Le test est particulièrement utile après avoir modifié le niveau acoustique pour vérifier comment le réglage modifié affecte le bruit et le temps de recherche. Cette vérification peut être effectuée par un test court (rapide).

Le test peut être utilisé pour vérifier la stabilité et l'augmentation de la température du disque pendant une période plus longue d'utilisation intensive. Il est possible que, pendant le test, la température augmente de 10 à 15 degrés Celsius (par rapport à la température de repos). Par conséquent, si le disque dur était trop chaud avant le début du test, il est recommandé de n'utiliser le test que sous contrôle et de l'annuler lorsqu'il atteint un niveau de température critique.

Utilisation recommandée du test : après l'installation d'un nouveau disque dur. Un test plus long (8 heures ou plus) peut être utilisé comme test de stress, pour vérifier la stabilité du disque.

Le test peut être utilisé même si l'autotest matériel s'arrête sur une erreur ou s'il n'est pas pris en charge par le disque dur. Le test est sûr, il n'affecte pas les données stockées, il ne fait que positionner la tête de lecture-écriture du disque.

Remarque : la version non enregistrée ne permet que le test le plus court (2 minutes) et une seule fois sur un disque.


Surface Test

Test de surface

Ce test permet d'examiner la surface du disque dur à l'aide de différentes méthodes. Certaines de ces méthodes sont sans danger pour les données stockées, mais d'autres sont destructrices: les informations stockées sont définitivement effacées pendant l'opération de test.

Il faut d'abord sélectionner le disque dur et le type de test à lancer. La description détaillée du test s'affiche lors de la sélection, et le logiciel indique comment le test affecte les données stockées. Il est fortement recommandé de lire attentivement ces informations avant de lancer le test.

Il est possible d'utiliser le bouton "Lecteurs de disques multiples" pour sélectionner plusieurs disques à tester en même temps en utilisant la même méthode de test, les mêmes options et les mêmes paramètres. Le nombre de disques à tester n'est pas limité (seules les performances/ressources globales du système peuvent les limiter).

Les tests suivants sont possibles :

- Test de lecture - Lit la surface du disque pour vérifier si tous les secteurs sont accessibles et lisibles.

Ce test est sûr, il n'affecte pas les données stockées.

Les problèmes de disque peuvent rester cachés et les problèmes de disque révélés ne sont PAS corrigés (comme avec ScanDisk).

- Test d'écriture - écrase la surface du disque avec un motif configurable. Force l'analyse de tout secteur faible, vérifie tout problème caché et le corrige par la réaffectation des secteurs défectueux (il s'agit d'une régénération du disque).

Permet une meilleure utilisation du disque car, après le test, la zone de réserve sera utilisée à la place des secteurs problématiques.

Remarque : sur la page Configuration, il est possible de configurer le modèle à écrire par le test d'écriture. Par défaut, Hard Disk Sentinel écrit des zéros (00 octets), mais il est possible de spécifier que tous les secteurs doivent contenir les numéros de secteur (ce qui peut être utile lors d'une récupération ultérieure des données) ou même des données aléatoires. Il est également possible de spécifier une séquence octet/octet comme modèle d'écrasement. Par exemple, si vous saisissez ABC dans le champ de la séquence byte/byte, tous les secteurs contiendront la chaîne ABC qui se répète. Dans cette option, il est possible de saisir une séquence hexagonale, par exemple 0x99 0x88 0x77 pour écrire de tels octets. Il est également possible de spécifier FILE=nom du fichier existant, le contenu du fichier sera alors utilisé comme modèle d'écrasement.

- Test d'écriture et de lecture (version Pro uniquement) - Écrase la surface du disque avec un motif configurable, puis relit le contenu des secteurs pour vérifier s'ils sont accessibles et cohérents. Force l'analyse de tous les secteurs faibles, vérifie les problèmes cachés et les corrige par la réaffectation des secteurs défectueux (c'est la régénération du disque).

Permet une meilleure utilisation du disque car, après le test, la zone de réserve sera utilisée à la place des secteurs problématiques.

- Test de lecture + écriture + lecture (rafraîchissement de la zone de données) (version Pro uniquement) - Lit les données stockées dans chaque bloc, réécrit le contenu et, enfin, lit les informations et les compare au contenu d'origine. Grâce à ce test étendu, un cycle d'écriture supplémentaire est utilisé avant de réécrire le contenu afin d'améliorer l'efficacité de la correction d'erreur (régénération du lecteur).

L'opération est généralement sans danger pour les informations stockées, mais une perte de données peut se produire si le système n'est pas stable et/ou en cas de panne de courant, d'overclocking, de problèmes de mémoire/alimentation/câble et d'autres facteurs.

Le test peut être utilisé pour rafraîchir la zone de données du périphérique de stockage, sans qu'il soit nécessaire d'effacer complètement les données, mais il est toujours recommandé de sauvegarder les données importantes avant de procéder à ce test.

- Réinitialiser la surface du disque (version Pro uniquement) - Écrase la surface du disque avec un modèle d'initialisation spécial pour restaurer les secteurs à leur état par défaut (vide) et relire le contenu des secteurs pour vérifier s'ils sont accessibles et cohérents. Force l'analyse de tous les secteurs faibles et vérifie tous les problèmes cachés et les corrige par la réaffectation des secteurs défectueux (il s'agit d'une régénération du disque).

Permet une meilleure utilisation du disque car, après le test, la zone de réserve sera utilisée à la place des secteurs problématiques.
Ce test est très intensif et prend beaucoup de temps, surtout si le niveau (le nombre de cycles d'écrasement) est réglé sur une valeur plus élevée.

La version simple de ce test est généralement appelée (à tort) formatage de bas niveau par d'autres outils. Il peut être utilisé efficacement pour détruire définitivement les informations stockées (destruction de données standard Navso P-5239-26).

- Réparation de disque (version Pro uniquement) - Lit la surface du disque pour vérifier si tous les secteurs sont lisibles et force le lecteur de disque à réparer tous les secteurs problématiques (en attente, faibles) : rétablir le bon état ou réaffecter (remplacer à partir de la zone de réserve) si nécessaire pour empêcher l'utilisation ultérieure du secteur d'origine.
Le test est sans danger pour les données stockées et le(s) fichier(s) endommagé(s) sera(ont) lisible(s), mais le(s) fragment(s) de fichier sur les secteurs endommagés peut(vent) être corrompu(s). Les fichiers situés sur les secteurs réparés concernés sont répertoriés à la fin du test.
Il est préférable d'utiliser ce test pour réparer les disques présentant des secteurs défectueux sans devoir effectuer une sauvegarde complète (et utiliser le test de réinitialisation de la surface du disque) et il fonctionne aussi bien sur les disques système que sur les disques secondaires. Pour plus d'informations, veuillez consulter la page suivante (en anglais) : Hard disk case: weak sectors

. Chaque test dispose de différentes options de configuration :

En général, il est possible de configurer l'ordre des blocs à tester et, en option, le nombre de répétitions peut être spécifié (de sorte que le logiciel exécute le même test sur le disque deux fois ou plus) et il est possible de démonter tous les volumes logiques (partitions) pendant le test. Cette dernière option est fortement recommandée pour empêcher d'autres logiciels et le système d'exploitation d'accéder au disque pendant le test. Le lecteur système (contenant le système d'exploitation, le dossier racine de l'utilisateur ou le fichier d'échange de Windows) ne peut pas être verrouillé de cette manière. En raison du fonctionnement réel du système, seul le test de lecture (qui n'affecte pas les données stockées) peut être utilisé sur un lecteur système.

Remarque : certains tests (par exemple les tests Réinitialiser la surface du disque et Rafraîchir la zone de données) et certaines options de test ne sont disponibles que dans la version professionnelle du logiciel.

Remarque : pour éviter que des personnes non autorisées n'utilisent les tests (en particulier les tests d'écriture), le logiciel demande le mot de passe configuré avant d'ouvrir la fenêtre de test.

Détails du test

Le logiciel divise la zone de données en 10.000 blocs, ce qui constitue la carte de surface du disque. Lorsque l'on clique sur un bloc à l'aide de la souris, le contenu du secteur situé sous le bloc sélectionné s'affiche. Il est ainsi possible d'inspecter les données stockées et/ou les données écrites après avoir effectué un test d'écriture. Il est possible d'examiner le contenu du secteur (et de charger les résultats d'un test précédemment sauvegardé) sans démarrer un test en cliquant sur le bouton View. Cette méthode est sans danger pour les données stockées sur le disque.

Pendant les tests, Hard Disk Sentinel vérifie l'intégrité de chaque secteur sous les blocs affichés. Si le bloc est accessible et peut être traité sans erreur, il est affiché en vert. Un vert plus foncé signifie que les secteurs sont plus lents et plus difficiles à traiter (lecture ou écriture, selon le type de test), mais qu'ils sont toujours bons. Il est tout à fait acceptable d'avoir quelques blocs verts plus foncés (surtout au hasard), à moins qu'ils ne forment une zone continue et plus large (surtout avec des blocs jaunes/rouges à proximité). Le logiciel filtre l'effet des temps de transfert plus lents à la fin des disques. Si les secteurs sont plus difficiles d'accès et ne peuvent être traités qu'après une ou plusieurs tentatives, alors les blocs sont endommagés mais réparés, le logiciel affiche les blocs correspondants en jaune. La couleur rouge signifie que le bloc de secteurs ne peut pas être traité (lecture ou écriture - selon le test sélectionné). Un test WRITE supplémentaire peut être nécessaire pour forcer le lecteur à réattribuer le(s) secteur(s) problématique(s) dans le bloc.

Si des blocs endommagés ou défectueux sont détectés, il est recommandé d'examiner l'ensemble de la surface de données à l'aide d'un ou plusieurs tests d'écriture. Pendant les tests d'écriture, le logiciel oblige le disque dur à vérifier l'état des secteurs sur la surface et à les réattribuer à la zone de réserve. De cette manière, le secteur original (mauvais) ne sera pas utilisé et toutes les opérations de lecture et d'écriture ultérieures seront redirigées vers la zone de réserve. C'est ce qu'on appelle la régénération. Le disque dur qui en résulte fonctionne mieux ; il est même possible que, lors des tests suivants, il n'affiche que des blocs bons (verts) parce que les secteurs défectueux ne sont plus utilisés. L'effet secondaire de la régénération est que la santé du disque peut diminuer car de plus en plus de problèmes sont révélés. La régénération n'améliore donc généralement pas l'état de santé (sauf si des secteurs faibles ont été trouvés et que leur état a été stabilisé).

Au cours des tests, si des blocs défectueux sont trouvés, il est possible que le logiciel et/ou le système d'exploitation ne réponde pas pendant la réallocation. Cette opération peut prendre quelques minutes, voire quelques heures, en fonction de la taille de la surface affectée. Il n'est pas recommandé d'annuler l'opération et d'éviter de réinitialiser ou d'éteindre l'ordinateur. Il est possible que le contrôleur de disque ou son pilote déconnecte le disque qui ne répond pas et le fasse disparaître du système. Ce phénomène est plus probable dans le cas d'une connexion USB. Si cela se produit, il est recommandé de connecter le disque dur directement à la carte mère ou à un autre contrôleur et de recommencer le test.

Utilisation recommandée des tests : lancer un test d'écriture approfondi (par exemple avec "réinitialiser la surface du disque") pour vérifier si la surface du disque est utilisable et forcer la vérification et la réaffectation de tous les secteurs à ce moment-là. Comme pour le test de recherche aléatoire, le logiciel mesure les niveaux de température pendant ces tests, de sorte que la température la plus élevée possible peut être vérifiée pendant cette charge extrême. Les tests peuvent être lancés sur d'autres types de dispositifs de stockage (pas seulement les disques durs), par exemple sur des dispositifs SSD, des cartes mémoire FLASH, des lecteurs pendulaires - et le test "lecture - écriture - lecture" peut être utilisé efficacement pour prévenir la perte de données causée par l'effet "oubli" des cellules de mémoire.

Les tests peuvent être utiles même si les tests de matériel s'arrêtent avec une erreur, non pris en charge ou non disponible.

Remarque : la version non enregistrée ne permet pas de lancer de test(s). Il n'est possible de visualiser le contenu des secteurs qu'avec les versions non enregistrées.

Remarque : pendant les tests, les logiciels et le système d'exploitation fonctionnant en arrière-plan peuvent affecter les performances (et donc la couleur obtenue) de chaque bloc. Pour minimiser cet effet, le logiciel empêche l'économiseur d'écran de démarrer, empêche l'ordinateur d'entrer dans un mode de veille ou de gestion de l'énergie plus faible et utilise une priorité plus élevée. Quoi qu'il en soit, il est recommandé de fermer toutes les autres opérations en arrière-plan pendant le test et de répéter le test si la baisse de performance affecte une zone plus large (pas seulement 1-1 blocs). Le logiciel dispose d'une option permettant de répéter le test afin de minimiser cette baisse momentanée des performances.

Pause, reprise, redémarrage

Les tests de disque sur les disques durs de grande capacité peuvent prendre beaucoup de temps, parfois 12 à 24 heures ou même plus. Si vous devez interrompre le test du disque, il vous suffit de cliquer sur la carte de surface du disque, sur l'un des blocs blancs (ou sur les blocs verts déjà traités) pour ouvrir la fenêtre de l'inspecteur du contenu du disque, qui affiche le contenu brut du secteur. Le test se met en pause lorsque cette fenêtre est affichée et si vous la fermez, le test reprend automatiquement.

S'il est nécessaire d'annuler le test, il est possible de le relancer ultérieurement à partir d'un certain point : sélectionnez le menu Disque -> Test de surface et le type de test approprié, mais avant de démarrer le test, sélectionnez l'onglet Configuration dans cette fenêtre. Il existe une option appelée Limiter le test à des blocs de données spécifiques, qui permet de configurer le premier et le dernier bloc à tester. Par exemple, pour tester les derniers 25 %, indiquez premier bloc = 7500, dernier bloc = 9999.

Hard Disk Sentinel ne restaure pas automatiquement et ne poursuit pas un test précédemment lancé. Lorsque le test s'est arrêté, le logiciel ne peut pas vérifier (il n'a aucun contrôle sur) ce qui se passe exactement avec le lecteur après l'arrêt du test, il ne peut pas garantir la réussite du test dans ce cas. Il est possible de procéder à des redémarrages complets, à des mises à jour de Windows/du système, voire à des modifications de la connexion du périphérique (matériel), ce qui peut affecter l'ensemble du fonctionnement du disque et le résultat du test.

Cela est particulièrement vrai si quelque chose d'indésirable ou d'imprévu se produit (comme une perte de puissance, une panne de courant ou une surtension lorsque le courant est rétabli). Ces événements peuvent même endommager n'importe quelle partie du lecteur (en général, n'importe quel matériel), de sorte que même si l'on a testé par exemple 92 % du lecteur et que l'on continue, on ne peut pas vraiment être sûr que les choses sont parfaites à 100 %.

Dans de telles situations, l'utilisateur peut envisager de recommencer l'ensemble du test - ou de redémarrer à partir d'un point spécifique, par exemple à partir du dernier bloc testé connu.

Exemples

La fin de la zone de données utilisable est mauvaise. Les blocs défectueux forment des zones continues, ce qui laisse supposer un grave problème de surface. Remarquez le bloc jaune endommagé dans le coin inférieur gauche : il est voisin d'un bloc défectueux et deviendra probablement défectueux lors d'une utilisation ultérieure. Même les blocs non endommagés ne sont accessibles que très lentement. Il est recommandé de vérifier l'emplacement du premier bloc problématique à l'aide du pointeur de la souris et de créer des partitions qui n'utilisent pas la zone suivante.

Le disque dur présentait de nombreux problèmes. Il s'arrêtait pendant les opérations de lecture et d'écriture et son état de santé était relativement faible (30 %). Il y avait différents blocs défectueux, endommagés et lentement accessibles.

Le même disque après de nombreux tests de "réinitialisation de la surface du disque". Les secteurs faibles sont corrigés et les secteurs défectueux sont réalloués (l'état de santé a baissé à 20 %) mais la surface globale est améliorée et le disque peut encore être utilisé pendant un certain temps (mais il n'est pas recommandé de stocker des données importantes à cause de ces problèmes).

Un disque dur typique en mauvais état (22 %). De nombreux tests d'écriture (en particulier le test de réinitialisation de la surface du disque) peuvent améliorer l'état, mais il n'est pas recommandé d'utiliser la première moitié de ce disque (en créant une ou plusieurs partitions uniquement dans la seconde moitié).


Tests - General information

Tests - Informations générales

Comment est-il possible que la santé du disque dur soit faible, que la description textelle indique les secteurs défectueux mais que les tests ne révèlent aucun problème ?

Lorsque le disque dur détecte un secteur défectueux, il tente de sauvegarder (réaffecter) le contenu du secteur dans la zone de réserve. Une fois cette opération terminée, l'emplacement du secteur d'origine est marqué et le disque ne l'utilise plus : toutes les opérations de lecture et d'écriture ultérieures sont redirigées vers le secteur de réserve. De cette manière, les tests (ce qui ne signifie pas seulement les tests de ce logiciel) ne peuvent accéder qu'à cette surface modifiée. Dans une situation optimale, la surface est vraiment parfaite - les problèmes sont résolus, les mauvaises zones ne sont plus utilisées. Un problème ne peut survenir que si la zone défectueuse est relativement grande (la santé est donc faible) et que de plus en plus de problèmes (par exemple des secteurs faibles et défectueux) apparaissent. Pour résoudre ces problèmes, il est recommandé d'utiliser les tests intégrés à Hard Disk Sentinel, car ils permettent de vérifier et de résoudre les problèmes dans un environnement contrôlé. Pour plus d'informations sur les problèmes, veuillez consulter la section de description textelle.

Tous les tests sont conçus pour révéler les problèmes du disque. L'état de santé est calculé en fonction des problèmes détectés sur le disque dur, le test peut entraîner une baisse de l'état de santé. L'état de santé ne peut augmenter que si les problèmes deviennent "cachés" (mais non résolus !). Cela n'est pas possible, sauf si le disque avait des secteurs faibles avant le test et que leur nombre peut diminuer (voire revenir à zéro). Le nombre d'autres problèmes détectés (et résolus) par le disque dur ne peut pas être réduit et ne serait pas bon, mais en utilisant la colonne "offset" sur la page S.M.A.R.T., ces problèmes peuvent être ignorés si l'état du disque est stable. Pour plus d'informations, veuillez consulter la description textelle et les sections relatives à l'étalonnage de la température.

Pourquoi le test trouve-t-il plus ou moins de secteurs défectueux que ce qui est indiqué dans la description textelle ?

Les secteurs défectueux apparaissant dans la description textuelle sont déjà réattribués par le disque dur et ne sont plus utilisés. Les secteurs défectueux révélés par le test sont toujours en surface active et peuvent donc potentiellement causer des pertes de données. Notre objectif est de forcer le disque dur à réattribuer ces secteurs afin d'éviter qu'ils ne soient utilisés à l'avenir. En général, le disque fonctionne mieux (même sa valeur de santé peut diminuer en raison de la réaffectation).

L'état de santé peut-il être amélioré ? Peut-il être restauré à 100 % ?

Si le disque dur présentait des secteurs faibles, leur état peut être amélioré au cours des tests. Cela peut entraîner une augmentation de la valeur de l'état de santé, jusqu'à 100 % si aucun autre problème n'a été détecté sur le disque. Dans tous les autres cas, l'état de santé peut diminuer si l'état du disque n'est pas stable et que de nouveaux problèmes sont révélés.

Si le lecteur est stable : l'état de santé ne change pas même après plusieurs passages des tests d'écriture, les problèmes précédents peuvent être effacés sur la page S.M.A.R.T. à l'aide de la colonne Offset. De cette manière, l'état de santé peut être rétabli à 100 %.

Le remplacement sous garantie n'est possible qu'à 0 % de santé. Si l'état de santé est plus élevé (mais encore faible), il est recommandé de lancer les tests (même plusieurs fois) pour révéler d'autres problèmes qui n'ont pas encore été détectés.

Pourquoi est-il utile d'utiliser les tests de disque de Hard Disk Sentinel ? Pourquoi ne suffit-il pas de copier des fichiers (pour forcer la réaffectation) ?

Pendant les tests effectués par le logiciel, les disques durs font l'objet d'un meilleur contrôle et d'une meilleure surveillance que lors d'opérations simples sur les fichiers. Le système de fichiers est démonté pour empêcher le système d'exploitation et d'autres logiciels d'accéder au disque et l'état du système de fichiers (par exemple la fragmentation) n'affecte pas le test. Les performances des blocs, le nombre de tentatives, la santé et la température du disque sont autant de facteurs qui sont surveillés en permanence pendant les tests. Il est même possible d'inspecter le contenu des secteurs à tout moment. Tout comme une intervention chirurgicale n'est possible qu'à l'hôpital, le test et la réparation des disques durs se déroulent dans un environnement contrôlé.

Types de tests

En général, deux tests différents sont disponibles : l'autotest du matériel et le test de surface (tous deux sont disponibles dans Hard Disk Sentinel). Cette dernière catégorie comprend également le test du temps de recherche aléatoire, qui est un test spécial car il ne vérifie pas la surface, mais uniquement les capacités de recherche du disque.

Les tests matériels peuvent être meilleurs que les méthodes logicielles car ils permettent d'examiner le système et les composants du disque (par exemple, la tête, le servomoteur, les composants électriques, etc. Ils n'affectent pas les informations stockées et peuvent donc être utilisés à tout moment (sur les disques durs IDE et S-ATA qui les prennent en charge), sans préparation spéciale ni sauvegarde. L'utilisation de tests matériels est recommandée périodiquement, en particulier sur des disques parfaits (ou presque parfaits) afin de révéler tout problème caché.

Dans certains cas, ces tests matériels (Disk -> Short self test, Disk -> Extended self test) ne sont pas disponibles, ne sont pas pris en charge ou aboutissent rapidement à une erreur, même si le nombre de problèmes est relativement faible. Aucune autre information n'est renvoyée sur le résultat, par exemple il n'est pas possible de lister le(s) secteur(s) endommagé(s). Dans ce cas, une méthode de test de logiciel appropriée est nécessaire.

Lorsque nous parlons de tests de logiciels, il est important de savoir que l'opération WRITE affectant la surface du disque est la plus importante : elle oblige le disque dur à vérifier l'intégrité du secteur de données, à le réattribuer si nécessaire et à réparer les secteurs défectueux. Pour cette raison, tous les tests de type READ (par exemple, scandisk mais aussi le format) ne peuvent pas être utilisés pour réparer les problèmes de disque (et dans de nombreux cas, ils ne peuvent même pas détecter de tels problèmes). Scandisk vérifie et corrige uniquement les erreurs logiques (erreurs liées au système de fichiers) qui ne sont pas vraiment liées à l'état physique du disque, aux erreurs (c'est pourquoi elles disparaissent généralement après une nouvelle partition et un reformatage complet du disque).

Les tests WRITE sont généralement destructifs car ils nécessitent l'écrasement des données stockées. Dans tous les cas, il convient d'être très prudent avant d'entamer l'un de ces tests de disque, il est important de sauvegarder toutes les données !

Il est recommandé d'utiliser les tests logiciels moins fréquemment que les tests matériels. Les tests logiciels sont utiles lorsque :

  • un nouveau disque dur vide est installé dans le système
  • les auto-tests du matériel se terminent par une erreur
  • le disque dur est suspect (par exemple, il émet des bruits bizarres) et/ou son état de santé change
  • il est nécessaire de rafraîchir les données stockées sur le disque dur ou le disque SSD/flash (sans effacer les données). Il est recommandé d'utiliser cette fonction périodiquement pour éviter que les cellules n'"oublient" les informations stockées. Sa fréquence est basée sur l'utilisation réelle de l'appareil.

Dans ce cas, il est recommandé d'utiliser d'abord le test de lecture qui n'affecte pas les informations stockées. Le test de lecture ne peut pas corriger les erreurs, mais il peut montrer les zones du lecteur qui ne sont pas parfaites, endommagées et/ou lentement accessibles, ainsi que les caractéristiques de température et de performance du lecteur. La véritable vérification et la correction des erreurs sont possibles ultérieurement grâce à un test d'écriture approprié. En cas de problèmes supplémentaires, il est recommandé de sauvegarder les données et d'utiliser le test de réinitialisation de la surface du disque (même avec un niveau 3 ou supérieur). D'autres logiciels peuvent (à tort) appeler une version plus simple de ce test "formatage de bas niveau".

IMPORTANT : Le développeur n'offre aucune garantie sur les données stockées sur les disques ! En toutes circonstances, il est recommandé de sauvegarder TOUTES LES DONNÉES et de lire attentivement la description des tests avant de les commencer.


Open status of offline (no longer connected) disks

État d'ouverture des disques hors ligne (qui ne sont plus connectés)

Par défaut, Hard Disk Sentinel détecte et affiche tous les lecteurs actuellement connectés au système actuel. Hard Disk Sentinel enregistre l'état, les modifications, les journaux et les statistiques concernant ces disques, ce qui permet de fournir des détails sur l'historique de ces derniers.

Lorsqu'un lecteur de disque est retiré, n'est plus accessible ou est déconnecté, les informations d'état précédemment enregistrées sont toujours présentes et, en utilisant la fonction Ouvrir l'état des disques hors ligne, nous pouvons recharger le dernier état connu et examiner les éventuels changements, dégradations, journaux, statistiques - exactement comme si le lecteur était toujours connecté et activement surveillé.

Dans cette fenêtre, il est possible de sélectionner le(s) lecteur(s) de disque à lire de cette manière. Le lecteur apparaît alors en bleu foncé dans la zone supérieure gauche (la liste des lecteurs physiques) de la fenêtre principale, indiquant qu'il n'est pas activement surveillé, qu'il n'est plus connecté (hors ligne), mais qu'il peut être utilisé pour examiner son état et son historique.


Configure Network Attached Storage (NAS) disk monitoring

Configurer la surveillance des disques NAS (Network Attached Storage)

Outre la surveillance et le diagnostic des unités de disque directement connectées à la configuration actuelle, il est possible de surveiller les unités connectées sur le réseau : surveiller les périphériques de stockage en réseau (NAS). Par défaut, les périphériques NAS n'offrent aucun moyen d'identifier le modèle réel de disque dur, la température, l'état de santé et d'autres informations d'état - mais en étendant la fonction du périphérique NAS, il est possible de créer un ou plusieurs rapports périodiques, appelés source d'état sur le NAS lui-même, qui peuvent être lus, interprétés et affichés par Hard Disk Sentinel. De cette façon, les disques du NAS peuvent être surveillés comme s'ils étaient connectés directement à l'ordinateur. Les lecteurs de stockage en réseau s'affichent en orange clair dans la liste des lecteurs physiques de la fenêtre principale.

Veuillez consulter le site web : How to: monitor Network Attached Storage (NAS) status (en anglais) pour obtenir des informations détaillées, des instructions, un guide étape par étape et des images illustrant l'ensemble de la procédure.

Remarque : cette fonction ne peut être utilisée que dans la version professionnelle enregistrée.


Configuration: Integration

Configuration : Intégration

Cette page permet de configurer l'intégration de l'application dans le système. Ces options et fonctionnalités ne doivent être utilisées que par des utilisateurs avancés.

Protection

Le logiciel peut être protégé par un mot de passe. Sans connaître ce mot de passe, l'utilisateur n'est pas en mesure d'examiner et de modifier les paramètres actuels. En option, la fenêtre d'information principale peut également être protégée, de sorte qu'il n'est pas possible d'afficher les détails du disque dur sans mot de passe.

Lorsque la protection est activée, l'administrateur peut accéder à la fenêtre correspondante après avoir saisi le mot de passe correct. Le logiciel se souvient du mot de passe après avoir fermé la fenêtre d'information ou de configuration, l'utilisateur n'a pas besoin de le saisir à nouveau - sauf si l'option de déconnexion automatique est activée. Dans ce cas, à l'expiration du délai spécifié, Hard Disk Sentinel demande à nouveau le mot de passe.

L'administrateur système peut utiliser le bouton Déconnexion maintenant à tout moment pour se déconnecter après vérification et modification des paramètres. L'interface utilisateur est alors à nouveau protégée par un mot de passe.

Remarque : cette fonction n'est disponible que dans la version enregistrée.

Service

Hard Disk Sentinel peut fonctionner selon deux modes différents. Il peut fonctionner en tant qu'Application ou Service. Par défaut, il fonctionne en mode Application : le logiciel démarre après que l'utilisateur (disposant des droits d'administrateur appropriés) s'est connecté. Avant la version 2.02, c'était le seul mode.

Lorsque Hard Disk Sentinel est exécuté en tant que service NT, le logiciel démarre avec le système d'exploitation et s'exécute même si aucun utilisateur ne se connecte ou si un utilisateur n'a que des droits limités. De cette manière, Hard Disk Sentinel fonctionne indépendamment de l'utilisateur actuel : il peut contrôler et vérifier l'état du disque dur, lancer des opérations de sauvegarde - tout comme dans l'autre mode.

Seul l'administrateur système peut installer, désinstaller et gérer les services. L'administrateur doit donc configurer l'application (par exemple, définir des seuils, des options d'alarme), puis passer en mode Service. Il est recommandé d'utiliser également la fonction précédente (Protection) pour empêcher toute modification non autorisée de la configuration.

Notes sur le mode de service :

  • Cette fonctionnalité n'est disponible que sur les systèmes d'exploitation basés sur NT (Windows 2000, XP, 2003, Vista, Win7, Win8, Win10 et Windows Server 2003/2008/2012/2016, etc.).

  • Le logiciel exécute les mêmes fonctions en mode service et en mode application : il émet des alertes, effectue des opérations de sauvegarde, etc.

  • Le nom du service est : HardDiskSentinelService, et s'exécute dans le contexte de sécurité "Système local". L'administrateur peut modifier ce contexte en utilisant le Panneau de configuration, les Outils d'administration, la fenêtre Services si nécessaire (par exemple pour permettre l'accès aux lecteurs et ressources distants). Les projets de sauvegarde configurés et les applications externes héritent des droits spécifiés.

  • Le service peut être démarré et arrêté à partir du groupe de programmes Hard Disk Sentinel en utilisant le raccourci approprié. Après avoir arrêté le service, il est possible de le supprimer complètement et de repasser en mode application. Pour ce faire, l'utilisateur doit disposer de droits d'administrateur et saisir le mot de passe correct (si la fonction de protection a été activée).

  • Il est possible d'utiliser le logiciel en mode "invisible" (sans afficher les fenêtres, les icônes de la barre des tâches, les messages) si l'option "Autoriser le service à interagir avec le bureau" est désactivée (dans la fenêtre "Propriétés du service" du système d'exploitation). Dans ce cas, l'utilisateur ne peut pas accéder aux informations principales et aux fenêtres de configuration - à moins qu'il n'arrête le service en utilisant le raccourci "Arrêter le service". Windows Vista/7/8/10 n'affiche aucune interface utilisateur pour les services interactifs. Le service Hard Disk Sentinel fonctionne donc en mode "invisible" sous Vista/7/8/10.

  • Dans la version professionnelle, le raccourci de la barre d'état de Hard Disk Sentinel est disponible dans le groupe de programmes. Il affiche la ou les icônes de la barre d'état et permet d'accéder aux informations sur l'état du disque dur sous Windows Vista/7/8/10 et les systèmes d'exploitation plus récents, même si Hard Disk Sentinel fonctionne en mode "Service". Ainsi, les utilisateurs disposant de droits limités peuvent obtenir des informations sur l'état du disque dur et des indicateurs de température et de santé dans la barre d'état.

  • Le service s'arrête et démarre automatiquement avec le système, l'utilisateur n'a pas besoin de l'arrêter manuellement avant d'éteindre l'ordinateur.

  • L'administrateur doit désactiver l'accès au dossier Hard Disk Sentinel pour les utilisateurs disposant de droits limités. De cette manière, les utilisateurs ne pourront pas examiner et modifier les paramètres et les informations en dehors de l'application.

  • Certains systèmes, applications ou thèmes de bureau peuvent faire en sorte que certaines parties de l'interface utilisateur (fenêtre d'état, informations sur l'arrêt de l'ordinateur) ne s'affichent pas ou s'affichent partiellement.

  • Il est possible de démarrer et d'arrêter le service en utilisant le Panneau de configuration, Outils d'administration, fenêtre Services. Cliquez avec le bouton droit de la souris sur HardDiskSentinelService et un menu contextuel s'affichera avec des commandes de démarrage et d'arrêt. Cette opération est également possible à partir d'un ordinateur distant si l'utilisateur dispose des droits appropriés.

  • Lorsque le service est arrêté, il est possible de l'installer ou de le désinstaller en utilisant les commandes HDSentinel.exe /INSTALL ou HDSentinel.exe /UNINSTALL dans le dossier d'installation de Hard Disk Sentinel.

Télécommande

Activer WebStatus : si cette option est activée, il est possible d'examiner l'état du disque dur à partir de l'ordinateur local ou distant, d'un téléphone portable ou d'un assistant numérique personnel (PDA), en utilisant un navigateur web. En option, un mot de passe peut être utilisé pour empêcher tout accès non autorisé. De cette manière, n'importe quel nom d'utilisateur et le mot de passe du panneau de protection peuvent être utilisés pour établir la connexion.

Il est possible de spécifier n'importe quel port HTTP, en fonction de la configuration actuelle du réseau.

Remarque : cette fonction n'est disponible que dans la version enregistrée.

Lorsque cette option est activée, les requêtes suivantes peuvent être utilisées dans le navigateur web :

  • http://server:port/status : la fenêtre d'état entière avec tout son contenu (exactement comme configuré), qui est périodiquement mise à jour après l'écoulement du temps spécifié. La fenêtre n'a pas de bordures ni de marges et peut être insérée dans un IFRAME.

  • http://server:port/statuswin.bmp : fenêtre d'état (image seulement)

  • http://server:port/report : rapport HTML détaillé contenant les sections du rapport configuré

  • http://server:port/xml : rapport XML complet

Remarque : il n'est pas nécessaire que la fenêtre d'état soit affichée sur l'ordinateur (serveur) pour utiliser cette fonction.

Par exemple : si l'option est activée sur l'ordinateur local et que les paramètres par défaut sont utilisés, saisissez http://localhost:61220/status dans un navigateur pour examiner les informations relatives au disque dur.

Remarques : toutes les demandes sont enregistrées avec l'adresse IP et la date dans le fichier "NetLog.txt". Les requêtes autres que celles mentionnées ci-dessus renvoient une erreur 403 Forbidden dans le navigateur. Il n'est PAS possible d'accéder au système de fichiers ou à toute autre information par cette fonction.

Remarque : si l'ordinateur (serveur) a une adresse IP dynamique, il est nécessaire d'utiliser le service d'un fournisseur de DNS dynamique (traduisant l'adresse IP dynamique en un nom d'hôte fixe) pour accéder à distance à l'ordinateur. Ce service est disponible gratuitement sur (par exemple) http://www.no-ip.com et http://www.dyndns.com.

    Hard Disk Status displayed in a remote browser (PDA)
    Hard Disk Status displayed in a remote browser (PDA)Hard Disk Status displayed in a remote browser (PDA)

Les fenêtres d'état de Hard Disk Sentinel provenant de deux ordinateurs ou plus peuvent être facilement combinées en une seule page web (qui est automatiquement mise à jour pour refléter l'état actuel).

Il est ainsi possible d'examiner l'état de différentes configurations à distance en ouvrant cette page (fichier HTML, qui peut se trouver sur un serveur de fichiers du réseau ou sur le PC/téléphone/PDA lui-même) dans un navigateur.

Exemples :

    <html>
<head>
<title>Hard Disk Sentinel Status</title>
</head>
<body>
<center>
<iframe src="http://192.168.2.101:61220/status" width=220
height=61 frameborder=0></iframe><br>PC #1<br><br>
<iframe src="http://192.168.2.102:61220/status" width=220
height=61 frameborder=0></iframe><br>PC #2<br><br>
<iframe src="http://192.168.2.103:61220/status" width=220
height=61 frameborder=0></iframe><br>PC #3<br><br>
</body>
</html>
    Affiche 3 fenêtres d'état dans des IFRAME (mises à jour automatiquement, séparément).
    <html>
<head>
<title>Hard Disk Sentinel Status</title>
<META HTTP-EQUIV="Refresh" CONTENT="300">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
<META HTTP-EQUIV="Expires" CONTENT="-1">
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
</head>
<body>
<center>
<a href="http://192.168.2.101:61220/report"><img
src="http://192.168.2.101:61220/statuswin.bmp" border=0></a><br>PC #1<br><br>
<img src="http://192.168.2.102:61220/statuswin.bmp"><br>PC #2<br><br>
<img src="http://192.168.2.103:61220/statuswin.bmp"><br>PC #3<br><br>
</body>
</html>
    Affiche 3 fenêtres d'état et les met toutes à jour toutes les 300 secondes. Lorsque l'on clique sur la première fenêtre, le rapport complet s'affiche pour cet ordinateur.
    Hard Disk Status displayed in a remote browser (PDA)
    Ce qui précède est enregistré dans un fichier HTML sur le PDA et ouvert dans le navigateur.

Accepte les connexions à distance à partir du serveur : Hard Disk Sentinel Enterprise peut être utilisé pour analyser à distance les problèmes de disque dur, vérifier l'état du disque dur et tester les disques durs sur les ordinateurs exécutant le client Hard Disk Sentinel. Si cette option est activée, le serveur peut envoyer des commandes et détecter des informations sur cet ordinateur.

Activer les services DynDNS, No-IP ou Custom Dyamic DNS : ces services permettent d'attribuer un nom d'hôte fixe à l'adresse IP changeante (dynamique) d'un ordinateur. Avec ce nom d'hôte constant, l'ordinateur peut être accédé à distance, ce qui permet la gestion à distance (webstatus, connexions à distance).

Pour configurer cela, il faut s'inscrire à l'un des services susmentionnés. Le nom d'utilisateur, le mot de passe et le nom d'hôte enregistré doivent ensuite être configurés dans Hard Disk Sentinel. Par la suite, lorsque l'application détecte que l'adresse IP de l'ordinateur est modifiée, elle met automatiquement à jour l'adresse de l'hôte associé dans un délai d'une minute. De cette manière, l'accès à distance sera possible lorsque l'ordinateur se reconnectera au réseau.

Le bouton "Configurer" doit être utilisé pour spécifier le nom d'utilisateur, le mot de passe et le nom d'hôte pour le fournisseur DNS dynamique spécifique. Après une mise à jour de l'IP, la dernière réponse du serveur peut être vérifiée en déplaçant le curseur de la souris sur l'option DNS dynamique correspondante. Cette réponse du serveur est utile pour diagnostiquer tout problème (par exemple un nom d'utilisateur incorrect).